Jump to content


Photo

Too Many Unresolved Problems


  • Please log in to reply
2 replies to this topic

#1 kconroy

kconroy

    Newbie

  • Members
  • 2 posts

Posted 17 November 2008 - 02:06 AM

Since installing BitDefender Internet Security 2009 in early October I've been wrestling with tech support and I've given up. I listed the following problems: After having done a complete scan, BD tells me there has been no scan in several days, when I did a scan just the day before. In OE, whenever I select a spam and click on Add Spammers I continually get the popup message "BitDefender has added this address to spammers list" and I keep checking the box that says "Do not show this message again" and it keep popping up. I often get a popup message saying something about I exited a fullscreen application and do I want to add this to a games list, I always say no and again check the box for "do not show this message again" but it keeps popping up anyway. When I select a file and choose "Send to Email recipient" OE is launched and then fails to send and I get an error message. Going into OE and sending it manually works. Whenever I doubleclick a new message in OE to open it, it opens and is immediately minimized. I've had it! I've spent enough hours trying to make BitDefender work, including, as suggested by tech help. uninstalling AdAware, which made no difference, and re-installing BD. I'm going to contact Herman Street where I bought it and demand a refund.

#2 kconroy

kconroy

    Newbie

  • Members
  • 2 posts

Posted 17 November 2008 - 04:36 AM

QUOTE (kconroy @ Nov 16 2008, 07:06 PM) <{POST_SNAPBACK}>
Since installing BitDefender Internet Security 2009 in early October I've been wrestling with tech support and I've given up. I listed the following problems: After having done a complete scan, BD tells me there has been no scan in several days, when I did a scan just the day before. In OE, whenever I select a spam and click on Add Spammers I continually get the popup message "BitDefender has added this address to spammers list" and I keep checking the box that says "Do not show this message again" and it keep popping up. I often get a popup message saying something about I exited a fullscreen application and do I want to add this to a games list, I always say no and again check the box for "do not show this message again" but it keeps popping up anyway. When I select a file and choose "Send to Email recipient" OE is launched and then fails to send and I get an error message. Going into OE and sending it manually works. Whenever I doubleclick a new message in OE to open it, it opens and is immediately minimized. I've had it! I've spent enough hours trying to make BitDefender work, including, as suggested by tech help. uninstalling AdAware, which made no difference, and re-installing BD. I'm going to contact Herman Street where I bought it and demand a refund.

YET ANOTHER PROBLEM. I just tried to uninstall BitDefender and it partially uninstalls and gives me a message "VIRUS SHIELD VSSERV could not be deleted. Verify that you have sufficient privileges to remove system services."..I AM THE SYSTEM ADMINISTRATOR!!!!!! Now Bitdefender is inoperative and I can't remove it to install a better suite. My computer is vulnerable. And I called the help desk and was told there's more than the usual wait time, followed by a busy signal.

#3 MarkMyers58

MarkMyers58

    Newbie

  • Members
  • 14 posts

Posted 17 November 2008 - 06:40 PM

QUOTE (kconroy @ Nov 16 2008, 04:06 PM) <{POST_SNAPBACK}>
Since installing BitDefender Internet Security 2009 in early October I've been wrestling with tech support and I've given up. I listed the following problems: After having done a complete scan, BD tells me there has been no scan in several days, when I did a scan just the day before. In OE, whenever I select a spam and click on Add Spammers I continually get the popup message "BitDefender has added this address to spammers list" and I keep checking the box that says "Do not show this message again" and it keep popping up. I often get a popup message saying something about I exited a fullscreen application and do I want to add this to a games list, I always say no and again check the box for "do not show this message again" but it keeps popping up anyway. When I select a file and choose "Send to Email recipient" OE is launched and then fails to send and I get an error message. Going into OE and sending it manually works. Whenever I doubleclick a new message in OE to open it, it opens and is immediately minimized. I've had it! I've spent enough hours trying to make BitDefender work, including, as suggested by tech help. uninstalling AdAware, which made no difference, and re-installing BD. I'm going to contact Herman Street where I bought it and demand a refund.


You should have no trouble with a refund. I didn't. The software is so flaky that they really should not argue with a dissatisfied client who chooses to vote with dollars. I am quite happy with my new suite (and it's not BDIS).

The other gentleman try using the BidDefender removal tool, and then a good registry cleaner. Then a refund and a new Internet Suite should solve your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users