Jump to content


Photo

Installation On A Sbs 2003 Server


  • Please log in to reply
6 replies to this topic

#1 Scott Huotari

Scott Huotari

    Newbie

  • Members
  • 2 posts

Posted 15 November 2008 - 07:08 PM

I have a new installation on a 32 bit server, and since installing the server has been locking up at various times during the day.

I have made the appropriate exclusions for the system areas such as c:\program files\dhcp and wins.

The symptom is a grey screen on the console, no network response from any stations.

I am not seeing anything in the event log that leads up to the crash. I have to hit the power button on the server to get it rebooted.

Have you seen this symptom before?

Scott

#2 Scott Huotari

Scott Huotari

    Newbie

  • Members
  • 2 posts

Posted 21 November 2008 - 05:13 PM

My server locked up again last night at around 11pm.

I really need help!!! Can someone maybe post a list of exclusions I should have set for bitdefender scanning on a Windows Small Business Server 2003. I think I have them all set, but would like some advice.

HELP!!!

Scott Huotari
360-944-5111

QUOTE (Scott Huotari @ Nov 15 2008, 09:08 AM) <{POST_SNAPBACK}>
I have a new installation on a 32 bit server, and since installing the server has been locking up at various times during the day.

I have made the appropriate exclusions for the system areas such as c:\program files\dhcp and wins.

The symptom is a grey screen on the console, no network response from any stations.

I am not seeing anything in the event log that leads up to the crash. I have to hit the power button on the server to get it rebooted.

Have you seen this symptom before?

Scott



#3 vinod

vinod

    Newbie

  • Members
  • 39 posts
  • Gender:Male
  • Location:INDIA

Posted 24 November 2008 - 08:10 AM

QUOTE (Scott Huotari @ Nov 21 2008, 09:43 PM) <{POST_SNAPBACK}>
My server locked up again last night at around 11pm.

I really need help!!! Can someone maybe post a list of exclusions I should have set for bitdefender scanning on a Windows Small Business Server 2003. I think I have them all set, but would like some advice.

HELP!!!

Scott Huotari
360-944-5111

Hey Scott,
Please configure the below settings on your BitDefender for File Servers in order to avoid this issues:
http://kb.bitdefende...le-Servers.html

Make sure follow the installation order if you want to install Bitdefender security for Exchange servers
1. BD security for Exchange servers
2. BD security for File servers
rolleyes.gif




#4 joshlamerritt

joshlamerritt

    Newbie

  • Members
  • 1 posts

Posted 04 December 2008 - 03:37 PM

Scott,

Were you able to get your issues resolved? If so, any advice? We are having the same problems on our two SBS 2003 beta servers, and have not been able to resolve.

Thanks.

Edited by joshlamerritt, 04 December 2008 - 03:37 PM.


#5 vinod

vinod

    Newbie

  • Members
  • 39 posts
  • Gender:Male
  • Location:INDIA

Posted 06 December 2008 - 08:04 PM

Kindly refer below mentioned steps for installing Bitdefender on SBS 2003

Steps for installation Bitdefender Antivirus protection with managment server on Windows 2003 SBS server
1. First install Bitdefender Managment Server
2. Install Server Addon
3. Configure Bitdefender Managment Server
4. Install Bitdefender secuirty for Exchange Server version 2.4 for Exchange 2003
5. Install product update patch of Bitdefender secuirty for Exchange.
5. Configure Bitdefender secuirty for Exchange
6. Install Bitdefender secuirty for File Server (for file level)
7. Configure Bitdefender secuirty for File Server

Steps for installation Bitdefender Antivirus protection without managment server on Windows 2003 SBS server
1. Install Bitdefender secuirty for Exchange Server version 2.4 for Exchange 2003
2. Install product update patch of Bitdefender secuirty for Exchange.
3. Configure Bitdefender secuirty for Exchange
4. Install Bitdefender secuirty for File Server (for file level)
5. Configure Bitdefender secuirty for File Server

For exclusions for BitDefender for File Servers please refer below link
http://kb.bitdefende...le-Servers.html
rolleyes.gif

#6 EddieW

EddieW

    Newbie

  • Members
  • 1 posts

Posted 22 December 2008 - 06:40 PM

Has there been any definitive resolution to this? We have two different new IBM servers running Windows SBS Server 2003 (includes Exchange 2003)with BitDefender and they are both experiencing the same issue, intermittently locking up, blank screen with only the mouse responding, need to hard shut down and reboot and there are no errors in the Windows event logs. Checked the exclusion list and added:
C:\WINDOWS\Temp\BDNP
C:\Program Files\Exchsrvr\srsdata
But the entire Exchsrvr folder was already excluded so the only real change was adding C:\WINDOWS\Temp\BDNP as of 12/22. Any updates on this?

QUOTE (vinod @ Dec 6 2008, 01:04 PM) <{POST_SNAPBACK}>
Kindly refer below mentioned steps for installing Bitdefender on SBS 2003

Steps for installation Bitdefender Antivirus protection with managment server on Windows 2003 SBS server
1. First install Bitdefender Managment Server
2. Install Server Addon
3. Configure Bitdefender Managment Server
4. Install Bitdefender secuirty for Exchange Server version 2.4 for Exchange 2003
5. Install product update patch of Bitdefender secuirty for Exchange.
5. Configure Bitdefender secuirty for Exchange
6. Install Bitdefender secuirty for File Server (for file level)
7. Configure Bitdefender secuirty for File Server

Steps for installation Bitdefender Antivirus protection without managment server on Windows 2003 SBS server
1. Install Bitdefender secuirty for Exchange Server version 2.4 for Exchange 2003
2. Install product update patch of Bitdefender secuirty for Exchange.
3. Configure Bitdefender secuirty for Exchange
4. Install Bitdefender secuirty for File Server (for file level)
5. Configure Bitdefender secuirty for File Server

For exclusions for BitDefender for File Servers please refer below link
http://kb.bitdefende...le-Servers.html
rolleyes.gif



#7 cvananda

cvananda

    Newbie

  • Members
  • 1 posts

Posted 23 January 2009 - 05:21 PM

We have BitDefender setup on several different networks and am seeing this same exact issue (black screen with only the cursor visibile -- only fix is to hold the power button to reboot). This is on both SBS2003 and Win2003 Std with Exchange. Is there any solution to this -- all the exclusions are setup. I just disabled realtime protection to see if that helps.
Thanks,
Chris




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users