Jump to content


Photo

Antiphishing Greyed Out


  • Please log in to reply
8 replies to this topic

#1 Leighton

Leighton

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:St. Paul, Minnesota

Posted 11 November 2008 - 08:48 PM

The menu bar is greyed out and settings gives me "Bitdefender service is unavailable". Consider this a "me too" for Webbit's problem. I tried the fix you gave him and it was already enabled. See attachment of my settings screen. Every time I reboot, I see that under antivirus screen that Antiphishing is disabled. I turn it on and still the settings are unavailable from the menu bar.

Attached Files



#2 kungfu

kungfu

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 154 posts

Posted 11 November 2008 - 09:50 PM

Do you use Vista ?

#3 Leighton

Leighton

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:St. Paul, Minnesota

Posted 11 November 2008 - 10:06 PM

QUOTE (kungfu @ Nov 11 2008, 01:50 PM) <{POST_SNAPBACK}>
Do you use Vista ?

Nope. Win XP SP3

#4 Seabird78

Seabird78

    Newbie

  • Regular Bitdefender Poster
  • 25 posts
  • Gender:Male
  • Location:Loire Atlantique -France-
  • Interests:Firefox<br />Thunderbird<br />OpenOffice<br />

Posted 14 November 2008 - 12:04 PM

QUOTE (Leighton @ Nov 11 2008, 09:06 PM) <{POST_SNAPBACK}>
Nope. Win XP SP3

Hi Leighton
Antispam and antiphshing are curently disabled by BD 2009 Internet Security.
On our French Forum every body is waiting for a big update called 20.11.......
Unfortunately the BD techies said that the first version of genlevel 20.11 should be delivered
for the English product. May be around the middle of November.
I apologize me for my English as you imagine it is not my Mother's language.
Try to find the replies of YANN If you can read the French Forum.
Have a nice day smile.gif

#5 Seabird78

Seabird78

    Newbie

  • Regular Bitdefender Poster
  • 25 posts
  • Gender:Male
  • Location:Loire Atlantique -France-
  • Interests:Firefox<br />Thunderbird<br />OpenOffice<br />

Posted 14 November 2008 - 12:19 PM

QUOTE (Seabird78 @ Nov 14 2008, 11:04 AM) <{POST_SNAPBACK}>
Hi Leighton
Antispam and antiphshing are curently disabled by BD 2009 Internet Security.
On our French Forum every body is waiting for a big update called 20.11.......
Unfortunately the BD techies said that the first version of genlevel 20.11 should be delivered
for the English product. May be around the middle of November.
I apologize me for my English as you imagine it is not my Mother's language.
Try to find the replies of YANN If you can read the French Forum.
Have a nice day smile.gif

It'e me again
There was a mistake in my reply.
Currently the genlevel is 12.0.10.3 and of course the updated genlevel should be 12.0.11.x.

#6 Leighton

Leighton

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:St. Paul, Minnesota

Posted 14 November 2008 - 05:40 PM

QUOTE (Seabird78 @ Nov 14 2008, 04:19 AM) <{POST_SNAPBACK}>
It'e me again
There was a mistake in my reply.
Currently the genlevel is 12.0.10.3 and of course the updated genlevel should be 12.0.11.x.

Seabird78,
Thank you for the update. Your English is much better than my French in spite of my French heritage.

Bon Jour,
Leighton

#7 Leighton

Leighton

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:St. Paul, Minnesota

Posted 17 November 2008 - 10:10 PM

QUOTE (Leighton @ Nov 14 2008, 09:40 AM) <{POST_SNAPBACK}>
Seabird78,
Thank you for the update. Your English is much better than my French in spite of my French heritage.

Bon Jour,
Leighton

Seabird78
Followup on my last message:
I have the current BDAV 2009 12.0.11.28 and still have the same problem. It's not allowing a check for some database on a BDAV server somewhere.

Maybe 12.0.12.xx will resolve the problem.

Thanks,
Leighton


#8 Seabird78

Seabird78

    Newbie

  • Regular Bitdefender Poster
  • 25 posts
  • Gender:Male
  • Location:Loire Atlantique -France-
  • Interests:Firefox<br />Thunderbird<br />OpenOffice<br />

Posted 18 November 2008 - 01:31 PM

QUOTE (Leighton @ Nov 17 2008, 09:10 PM) <{POST_SNAPBACK}>
Seabird78
Followup on my last message:
I have the current BDAV 2009 12.0.11.28 and still have the same problem. It's not allowing a check for some database on a BDAV server somewhere.

Maybe 12.0.12.xx will resolve the problem.

Thanks,
Leighton

Bonjour Leighton
It seems that BD Internet Security 2009 is bugged.
It's not the same problem with BD Total Security 2009 or BD Antivirus 2009.
I hope genlevel 12.0.11 'll correct a lot of problems but it's possible that BD have to fix 12.0.11 ?????
I have no more information. Don't hesitate to ask Mr NIELS on the UK Forum. I think he is a strong spe######t.
Have a nice day smile.gif

#9 Leighton

Leighton

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 101 posts
  • Gender:Male
  • Location:St. Paul, Minnesota

Posted 20 November 2008 - 10:52 PM

QUOTE (Seabird78 @ Nov 18 2008, 05:31 AM) <{POST_SNAPBACK}>
Bonjour Leighton
It seems that BD Internet Security 2009 is bugged.
It's not the same problem with BD Total Security 2009 or BD Antivirus 2009.
I hope genlevel 12.0.11 'll correct a lot of problems but it's possible that BD have to fix 12.0.11 ?????
I have no more information. Don't hesitate to ask Mr NIELS on the UK Forum. I think he is a strong spe######t.
Have a nice day smile.gif

Seabird78,
All is right with the world. I uninstalled BDAV 2009, edited the registry to clean out any vestiges of the old installation and re-installed. Everything is cool now.
Evidently there was something from the old installation of BDAV 2008 that was interfering with it. I'm free. JFJ
This post can be cancelled.

Bon nuit,
Leighton




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users