Jump to content


Photo

Help Wanted ! Trojans Détectés


  • Please log in to reply
9 replies to this topic

#1 deiod

deiod

    Newbie

  • Members
  • 4 posts

Posted 08 November 2008 - 04:29 AM

Bonjour,

Toutes les 1 à 2 minutes environ, BitDefender Antivirus Plus V10 m'alerte que le Trojan.Autorun.ZH infecte le fichier D:\autorun.inf, que le Win32.Worm.Autorun.MQ infecte le fichier C:\autorun.inf ainsi que mon ipod que j'ai depuis qq minutes débranché qui est lui aussi infecté. Il m'indique également qu'il a bloqué ce virus et que mon ordinateur n'est pas infecté.

Cependant, outre le fait que BD me rappelle sans cesse la présence de ces trojans, l'analyse que j'ai pu réaliser sur l'ensemble de mon ordinateur ne révèle aucune infection de fichier. (?)

Ayant regarder ds le forum avant d'envoyer ce message je peux déjà donner la version de windows : windows vista édition familiale basique. J'ai également télécharger et installer la version Hijackthis 20.2 pour obtenir le fichier ci-joint.

Voilà, merci d'avance de bien vouloir me donner la procédure à suivre pour me débarrasser de ce problème. Et j'aimerai savoir comment procéder au nettoyage de mon ipod qui est, lui aussi, visiblement malade.

Merci encore !!

MAT

Attached Files



#2 deiod

deiod

    Newbie

  • Members
  • 4 posts

Posted 08 November 2008 - 10:44 AM

Désolé mais autre mauvaise nouvelle, finalement BD a bien trouvé une infection ci-jointe sous forme de rapport.

J'ai vraiment besoin d'aide et je ne sais plus quoi faire...


Merci d'avance !

Attached Files



#3 -jb-

-jb-

    Support Technique

  • Support Technique
  • PipPipPip
  • 350 posts

Posted 10 November 2008 - 06:05 PM

Bonjour,

Ceci ne semble pas méchant, suivez ce protocole pour supprimer les fichiers temporaires et prendre quelques précautions "au cas où" :

Téléchargez ces outils :
- Scanbit :
ftp://ftp.editions-profil.fr/support/Scanbit.exe

- Atfcleaner :
http://www.atribune..../click.php?id=1

Une fois téléchargé, démarrez le poste en mode sans echec (pour cela, redémarrez l'ordinateur, un peu après que les premières informations sur l'écran noir se soient affichées et avant que Windows démarre, il faut tapoter sur la touche F8 jusqu'à ce qu'un menu de démarrage apparaisse. Puis, dans le menu de démarrage de Windows, il vous faudra descendre jusqu'à la ligne 'Mode sans échec' et valider par la touche ‘Entrée’ deux fois).

Lorsque vous serez en mode sans echec :

- Lancez Atfcleaner et cliquez "select all" puis "Empty selected" pour purger tous les temporaires du poste.
- Ceci fait exécutez le fichier téléchargé "Scanbit.exe" qui proposera l'extraction dans "C:|ScanBit".
- Ceci fait double-cliquez sur le fichier scanbit.bat dans ce répertoire.
- Tapez 1 pour lancer une analyse de votre disque dur et validez par la touche Entrée
- Une fois l'analyse terminée, le menu du départ va se remettre en place, l'analyse terminée, un fichier rapport nommé analyse.txt sera créé sur C:\
- Pour quitter la fenêtre, tapez 3 et validez par la touche Entrée

#4 deiod

deiod

    Newbie

  • Members
  • 4 posts

Posted 11 November 2008 - 02:22 AM

Merci pour votre réponse à mon problème,

J'ai suivi la procédure indiquée et voici ci-dessous le résultat de l'analyse :

//
// BDC scan report
//
// Time: Tue Nov 11 00:01:39 2008
// Command line: c:\ /files /mail /nopack /noclean /fixed /del /log=c:\analyse.txt
// Core: AVCORE v1.7 (build 8314.19) (i386) (Sep 10 2008 19:37:42)
// Engines: scan: 16, unpack: 7, archive: 43, mail: 6
// Total signatures: 1758949
//

c:\autorun.inf infected: Win32.Worm.Autorun.MQ
c:\autorun.inf deleted

Results:
Folders :30872
Files :286351
Infected files :1
Suspect files :0
Warnings :0
Identified viruses:1
Deleted files :1
I/O errors :90
Mb/s :0
Files/second :78
Scan time :01:00:32


Voilà, après un redémarrage en mode normal, pas de message d'alerte de la part de BD, ni concernant C: , D: ou mon ipod F:
Bonne nouvelle... Je voudrais savoir s'il reste une chose à vérifier ou si tout paraît désormais normal.
Encore merci pour cette procédure qui semble porter ces fruits.

MAT

#5 -jb-

-jb-

    Support Technique

  • Support Technique
  • PipPipPip
  • 350 posts

Posted 12 November 2008 - 05:38 PM

Bonjour,

Sur ce rapport on distingue juste un petit reste supprimé facilement, au besoin refaites une analyse scanbit mais s'il n'y a plus d'alertes cela devrait être bon maintenant.

#6 deiod

deiod

    Newbie

  • Members
  • 4 posts

Posted 13 November 2008 - 10:12 PM

Encore merci de votre aide !!

#7 mackenzie

mackenzie

    Newbie

  • Members
  • 2 posts

Posted 14 November 2008 - 12:25 AM

Bonjour,

Je rencontre exactement le même problème sauf que je suis sur Windows XP. Dois-je suivre la même procédure ?

Merci d'avance pour votre aide car je suis assez désemparée.

#8 -jb-

-jb-

    Support Technique

  • Support Technique
  • PipPipPip
  • 350 posts

Posted 14 November 2008 - 06:12 PM

Bonjour,

Oui, vous pouvez suivre le même protocole, en cas de problèmes malgré cela postez ici le rapport d'analyse donnant le chemin des fichiers détectés.

#9 mackenzie

mackenzie

    Newbie

  • Members
  • 2 posts

Posted 14 November 2008 - 06:36 PM

Merci beaucoup pour votre réponse rapide. Après le scann approfondit qui n'a pas identifié ces 2 virus mais qui les avait simplement supprimé ou mis en 40aine ( toutes les 30 secondes...), j'ai redémarré l'ordinateur.

RAS, plus d'alerte. J'ai par précaution lancé plusieurs programmes de nettoyage et tout fonctionne très bien maintenant.

Merci encore et je garde ces précieux conseils au cas où.

#10 Abbadon

Abbadon

    Newbie

  • Members
  • 1 posts

Posted 10 December 2008 - 05:36 PM

Bonjour je suis moi aussi concerné par ce problème,
j'ai 2 Trojans en quarantaine et je voudrais savoir ce que BD va en faire une fois les 30 jours passés (Nbre de jours par défaut dans les Paramètres de Quarantaine avant suppression). Les fichiers seront ils nettoyés et restaurés ou seront ils supprimés ? Ou seront ils encore dangereux car impossibles à éliminer ?? J'ai reçu un mail du SAV avec le téléchargement du package logiciel GreenV2.exe. J'ai commencé à appliquer les utilitaires, mais gros pb je n'arrive pas à passer en mode sans échec !!! (Je pense que c'est un pb matériel qui date d'avant). J'ai quand même passé ATF cleaner et ComboFix mais en mode normal. Chose bizarre au cours du scan Combofix la protection Bitdefender a repéré un EICAR test file, pourquoi ??? Il se retrouve maintenant en quarantaine avec les autres. Je n'ai pas appliqué les autres utilitaires (Smitfraudfix, Vundofix, Scanbit) car je me suis dit qu'en mode normal c'était pas assez efficace... Je joins plusieurs pièces jointes : le sysdump, le log Comboxif (qui a supprimé plein de fichiers temp, mais j'ai pas compris grand chose, je ne comprends pas le bilan du fichier log.), et le screen capture de la quarantaine.
Je ne sais vraiment pas quoi faire merci beaucoup de votre aide, faut il recommencer toute la procédure même en mode normal?? Faut il essayer de passer en mode sans échec (si j'y arrive) et si oui est ce possible d'utiliser ComboFix une deuxième fois alors que je l'ai déjà passé en mode normal, est ce que je risque de planter gravement ma machine en faisant cela ? Merci beaucoup pour votre aide car je suis vraiment perdu...

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users