Jump to content


Photo

Pmbxag.exe Causing High Cpu Use


  • Please log in to reply
10 replies to this topic

#1 AZMoosie

AZMoosie

    Newbie

  • Members
  • 11 posts

Posted 19 October 2013 - 04:25 PM

My machine (W7/64 Pro) has been sluggish so I investigated with Task manager. I found that the Bitdefender module PMBXAG.exe is consistently using 25% of the CPU - all the time. I submitted a support ticket yesterday but those replies typically take days to weeks to generate any response.

Any one else having this problem, or have any suggestions. BTW, PMBXAG cannot be terminated from Task Manager.

#2 soheil

soheil

    Newbie

  • Members
  • 6 posts

Posted 20 October 2013 - 12:36 AM

same problem with BTS2014 since yesterday!


#3 antikythera

antikythera

    Frequent Poster

  • Regular Bitdefender Poster
  • PipPipPip
  • 600 posts
  • Gender:Male
  • Location:The land that time forgot

Posted 21 October 2013 - 04:34 PM

If you have wallet turned off, use ccleaner or similar to disable the windows startup entry for this process as a temporary fix.

#4 Asparanoix

Asparanoix

    Newbie

  • Regular Bitdefender Poster
  • 37 posts

Posted 03 February 2014 - 12:19 AM

I just tried to turn the Wallet OFF. Everything seems to be ok, co I close the Bitdefender GUI app. I run the app once again and what I see? The wallet is still On! User mode and auto-pilot gives the same result. Any ideas?

#5 wazzup

wazzup

    Newbie

  • Regular Bitdefender Poster
  • 27 posts

Posted 16 March 2014 - 10:06 PM

QUOTE (antikythera @ Oct 21 2013, 03:34 PM) <{POST_SNAPBACK}>
If you have wallet turned off, use ccleaner or similar to disable the windows startup entry for this process as a temporary fix.


Why does it start automatically when Windows starts despite i've turned Wallet off?

#6 Captain Obvious

Captain Obvious

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 192 posts
  • Gender:Male
  • Location:The Frozen Tundra Known as Wisconsin
  • Interests:Cars, computers, and college (the three important &quot;C&quot;s for me right now).

Posted 17 March 2014 - 08:49 AM

QUOTE (wazzup @ Mar 16 2014, 03:06 PM) <{POST_SNAPBACK}>
Why does it start automatically when Windows starts despite i've turned Wallet off?

It might not happen on all systems or installations. I'm not having this problem, so it very well could be system or installation specific. This is the Bitdefender 2013 forum, so I'm assuming you might just have Bitdefender 2013. With that being said, have you tried upgrading to the new Bitdefender (simply called "Bitdefender Internet Security")?

#7 wazzup

wazzup

    Newbie

  • Regular Bitdefender Poster
  • 27 posts

Posted 16 April 2014 - 07:27 PM

QUOTE (Captain Obvious @ Mar 17 2014, 06:49 AM) <{POST_SNAPBACK}>
It might not happen on all systems or installations. I'm not having this problem, so it very well could be system or installation specific. This is the Bitdefender 2013 forum, so I'm assuming you might just have Bitdefender 2013. With that being said, have you tried upgrading to the new Bitdefender (simply called "Bitdefender Internet Security")?


Well it starts for me too even though i've closed Wallet off the background process pmbxag.exe is still running. Also the bdapppassmgr.exe is also running even though i've disabled the password manager. I am using Internet Security Bitdefender 2014 on Windows 8.

It can't be installation specific because you can't choose what processes or features you want enabled or disabled prior to the install.

#8 Georgia

Georgia

    Guru Poster

  • Technical Support
  • PipPipPipPipPipPip
  • 4,528 posts
  • Gender:Female

Posted 17 April 2014 - 04:33 PM

Hello wazzup,

The reported issue was fixed months ago.

What build version is currently your Bitdefender product? Please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number.


#9 eAuditor

eAuditor

    Newbie

  • Members
  • 1 posts

Posted 06 May 2014 - 12:46 PM

I have the same problem with BDF TS 2014 blocking IE and thus not letting me completing a single form.

BDF is up-to-date.

Wallet is turned off.

The PC is at 100%.

I would say we have AI problem sad.gif

QUOTE (Georgia @ Apr 17 2014, 05:33 PM) <{POST_SNAPBACK}>
Hello wazzup,

The reported issue was fixed months ago.

What build version is currently your Bitdefender product? Please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number.



#10 Georgia

Georgia

    Guru Poster

  • Technical Support
  • PipPipPipPipPipPip
  • 4,528 posts
  • Gender:Female

Posted 06 May 2014 - 05:54 PM

@ eAuditor

Thank you for reporting this situation.

To be able to help you further, please follow the steps described in this post:

http://forum.bitdefe...o...st&p=195602

I am waiting for your answer. Thank you.

#11 Pat07

Pat07

    Newbie

  • Members
  • 5 posts

Posted 25 August 2014 - 09:44 PM

Hi all

I have the same problem with BD Total Security 2015 ! 25% CPU used by bdwtxag.exe "Bitdefender Wallet Agent".

Any clue...? thanks !

(I will be out of the office for 2 weeks - but ready to send details if necessary)

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users