Jump to content


Photo

Windows 8 Pro (64) + Bitdefender Windows 8 Security


  • This topic is locked This topic is locked
7 replies to this topic

#1 punchyourmonitor

punchyourmonitor

    Newbie

  • Members
  • 3 posts

Posted 24 February 2013 - 05:19 AM

I am having trouble with my Bitdefender Windows 8 security. The software says I am protected but Windows 8 action center says all my protections are turned off. Why? I've tried some of the things searched in the forum to no avail.

My main question is, am I protected? If Windows 8 can't "see" the security suite, how does this affect my defenses?

I have attached image of what I get on my end.

Thanks.

Attached Files



#2 alexx69

alexx69

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 221 posts

Posted 24 February 2013 - 07:09 AM

Hello punchyourmonitor and welcome to the forum,

Maybe you should to look this link:

http://www.bitdefend...d-off-1091.html

There are a official steps and actions about your issue.

Also, check this link:

http://forum.bitdefe...o...=39476&st=0

PS: Your system is perfectly safe wink.gif


Regards.

#3 punchyourmonitor

punchyourmonitor

    Newbie

  • Members
  • 3 posts

Posted 24 February 2013 - 08:28 AM

Thank you, alexx69! I was a little worried. I'll take a look at the links you have provided for me. I appreciate the assistance smile.gif

#4 punchyourmonitor

punchyourmonitor

    Newbie

  • Members
  • 3 posts

Posted 24 February 2013 - 01:17 PM

Update:

This excerpt from your first link worked for me:

QUOTE
f) Reset the repository to its initial state using the command below and hit Enter

winmgmt /resetrepository

g) Now reboot the PC and check if the issue reoccurs


Thanks again smile.gif

#5 indie

indie

    Poster

  • Regular Bitdefender Poster
  • Pip
  • 85 posts

Posted 26 February 2013 - 08:13 PM

g) Now reboot the PC and check if the issue reoccurs.

I've stopped paying attention to those messages. Sometimes, I need to restart my computer twice in order to fix that issue.
NOTHING ELSE, BUT REBOOT works. It's related to Windows 8 OS issues.

Every other day, on my Windows 8 laptop I get a message that my BitDefender 8 "AutoScan" is turned off. It takes 5 seconds to turn it on and the problem is fixed.

Everyday, on both my Windows 8 computers, BD 8 Security AV switches from AutoPilot Mode to User Mode.

I've learned how to live with those pesky issues. I don't want any more reset/refresh of my Windows 8.

Attached Files



#6 SebastianDI

SebastianDI

    Newbie

  • Members
  • 10 posts

Posted 27 February 2013 - 05:35 AM

QUOTE (indie @ Feb 26 2013, 06:48 PM) <{POST_SNAPBACK}>
g) Now reboot the PC and check if the issue reoccurs.

I've stopped paying attention to those messages. Sometimes, I need to restart my computer twice in order to fix that issue.
NOTHING ELSE, BUT REBOOT works. It's related to Windows 8 OS issues.

Every other day, on my Windows 8 laptop I get a message that my BitDefender 8 "AutoScan" is turned off. It takes 5 seconds to turn it on and the problem is fixed.

Everyday, on both my Windows 8 computers, BD 8 Security AV switches from AutoPilot Mode to User Mode.

I've learned how to live with those pesky issues. I don't want any more reset/refresh of my Windows 8.


Please do not worry bout it, buddy. This is related to Windows 8. It is still buggy, since this system is still really young. Bitdefender is working in the background stable. I can say it, because i have tested it.

Greetings from Germany!


#7 werby3

werby3

    Frequent Poster

  • Banned
  • PipPipPip
  • 562 posts

Posted 27 February 2013 - 05:58 PM

Hi,

This is not a Win 8 issue, as it "is still buggy, since...bla bla bla".
These are BD's issues and alex99's Post #2 confirms that by provided links.
Here (and not only), there are not such issues at all.
So, if you want to stay with them is your problem but don't (like an old song says) put the blame on...wrong things.

Regards

Edited by werby3, 27 February 2013 - 06:00 PM.


#8 Georgia

Georgia

    Guru Poster

  • Technical Support
  • PipPipPipPipPipPip
  • 4,528 posts
  • Gender:Female

Posted 01 March 2013 - 03:59 PM

Hello, we already have a topic for this issue.

I will kindly ask you to continue any discussion/report about it in the following topic:

http://forum.bitdefe...o...=39476&st=0

Thank you! smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users