Jump to content


Photo

Adware Virus Infected My Pc


  • Please log in to reply
7 replies to this topic

#1 Sagar V

Sagar V

    Newbie

  • Members
  • 4 posts

Posted 21 February 2013 - 03:18 PM

Found Adware Virus on My PC But after full System using Bitdefender didn't found any virus

I Can Prove That Adware Virus has Infected MY PC

See The Screenshots Given Below:

Attached File  Capture.JPG   121.66KB   20 downloads

Attached File  Capture_3.JPG   151.7KB   15 downloads

Please Give a Solution For the Virus

Edited by Georgia, 21 February 2013 - 05:14 PM.
removed image


#2 Sagar V

Sagar V

    Newbie

  • Members
  • 4 posts

Posted 21 February 2013 - 03:43 PM

Here is the LInk to Download BdsysLog

http://www.sendspace.com/file/2xjcju

#3 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 21 February 2013 - 05:17 PM

Hello smile.gif

Please run the BDSYS with that browser turned on so we can see the injection in the logs.

Also, please remove all the extensions from that browser.

Post here the new BDSYS like you did last time.

Thank you!

#4 Sagar V

Sagar V

    Newbie

  • Members
  • 4 posts

Posted 22 February 2013 - 07:45 AM

new BDSYS

http://www.sendspace.com/file/toh62q

#5 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 22 February 2013 - 04:15 PM

Hello smile.gif

I have sent the files to the labs and I will get back to you ASAP.

Take care.

#6 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 23 February 2013 - 08:51 PM

Hello smile.gif

We believe this issue is local in your browser, we couldn't find traces of malware in the PC.

Please uninstall all the extensions from that browser and reboot the PC.

Let me know if everything is working properly after.

Take care.

#7 Sagar V

Sagar V

    Newbie

  • Members
  • 4 posts

Posted 24 February 2013 - 09:29 AM

But this Problem is in Both Browsers Google Chrome and Internet Explorer

#8 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 24 February 2013 - 02:51 PM

Hi smile.gif

In order to be able to properly identify the causes for the reported situation and find a solution we will need to investigate a bit deeper.

Please follow the steps below and send us the result:

a ) Go to this page
http://technet.micro...s/bb963902.aspx and download the autoruns file.
b ) Extract the contents of the downloaded file and run the 'autoruns.exe' file;
c ) Wait for the list to be filled with all the processes and then make sure that you have the Everything tab selected in the upper part;
d ) Click on the Disk icon right under File and chose any location folder on your computer;
e ) Save the file with a specific name (your name, computer name, a random name, which one you want) and then send me a PM with it.

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

We will analyze the information you sent and then reply with a possible solution in the shortest time.

Have a nice day.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users