Jump to content


Photo

Slow Internet With Bitdefender Antivirus 2013


  • Please log in to reply
14 replies to this topic

#1 berryracer

berryracer

    Newbie

  • Regular Bitdefender Poster
  • 44 posts

Posted 17 February 2013 - 02:26 AM

I have a 30 MBPS down / 3 MBPS up Fiber Optic Connection

I have been getting a lot of slow downs for the past 6 months in my internet. Not downloading, only browsing websites. When I enter the URL , before I actually start seeing the page start to load there isl ike a 3 to 5 second delay as if the browser was busy doing something then it would start to load the page.

I tried many tweaks and formatted my laptop many times to solve the issue but no luck.

It seems it was Bitdefender Antivirus 2013 causing this because when I installed Eset's NOD32 Antivirus this time, my browsing became very fast and snappy!

I am running Windows 7 Professional 64-Bit SP1 with the latest updates and freshly formatted system and the built in Windows Firewall.

For now I have stopped using my 5 year Bitdefender license until a major upgrade happens to fix this. I am very disappointed and wish I didn't buy so many years of my license valid for 5 PCs

#2 CesarA

CesarA

    Newbie

  • Members
  • 3 posts

Posted 18 February 2013 - 03:37 AM

I am also having the same problem, and anti-virus programs still blocks my number.
I have a topic here in this area, and not even bothered to respond. The support of this anti-virus is horrible.

Sincerely regretted having bought a license. I do not recommend anyone to download or pirate

#3 gizbug

gizbug

    Newbie

  • Members
  • 8 posts

Posted 03 March 2013 - 06:11 AM

When will this company address and fix this issue?

#4 MarthaMenacho

MarthaMenacho

    Newbie

  • Members
  • 8 posts

Posted 12 March 2013 - 01:11 AM

Tech Support is awful, my bit defender always goes back to user mode, it turns off by itself, i also found that it not only slows down my internet browser but blocks churches┤s websites without reason, and rignt now my computer slows down without reason, after cleaning a trojan i got cause bit defender was off, and since feb 15th i cant get tech support to help me, i had been following their commands until 6 days ago that they ran out of things for me to do and decided to ignore all my emails, it seems a lot of ppl has issues with tech support.

#5 werby3

werby3

    Frequent Poster

  • Banned
  • PipPipPip
  • 562 posts

Posted 12 March 2013 - 02:55 PM

QUOTE (MarthaMenacho @ Mar 12 2013, 12:46 AM) <{POST_SNAPBACK}>
...blocks churches┤s websites...
Hi,

BD products have the devil inside...but if you read some posts here(forum) or here, about proper installation/uninstallation, you'll probably beat him.

Regards

#6 MarthaMenacho

MarthaMenacho

    Newbie

  • Members
  • 8 posts

Posted 13 March 2013 - 07:49 AM

QUOTE (werby3 @ Mar 12 2013, 07:30 AM) <{POST_SNAPBACK}>
Hi,

BD products have the devil inside...but if you read some posts here(forum) or here, about proper installation/uninstallation, you'll probably beat him.

Regards


Sure, i followed your link and got....thousands pages to read, perhaps better an exorcism? Or tell bit defender that not all churches are evil.
Still waiting for tech support, amazing already 9 days without news for an issue i reported for first time in feb. 15th.
They should be ashamed of call themselves tech support.

#7 werby3

werby3

    Frequent Poster

  • Banned
  • PipPipPip
  • 562 posts

Posted 13 March 2013 - 01:00 PM

QUOTE (MarthaMenacho @ Mar 13 2013, 07:24 AM) <{POST_SNAPBACK}>
...Still waiting for tech support, amazing already 9 days without news...
This is an old unresolved issue...thus you have to follow (your) plan B, "exorcism".
If this won't work, you should go to (my) plan C:

Uninstall BitDefender using the proper tool (for BD Win 8 use its own "uninstall" shortcut).

Run (again) the proper uninstallation tool(s) for your previous antivirus/firewall app(s).

Then use "CCleaner" (it's free) on Registry mode to clean the registry.

Restart and set Windows Defender and Windows Firewall ON (if not so).
Then update Windows with the latest updates and restart.

Finally, install again BD using offline installer, with no internet connection.
Then connect to internet for activation, update BD aaand restart.

If, after all (piece of cake) above steps, there is no result, you have to wait for plan D : may God (BDsupport) help you...

Regards

Edited by werby3, 13 March 2013 - 01:05 PM.


#8 Georgia

Georgia

    Guru Poster

  • Technical Support
  • PipPipPipPipPipPip
  • 4,528 posts
  • Gender:Female

Posted 13 March 2013 - 04:10 PM

Hello,

@ MarthaMenacho :
@ berryracer :
Please post here your ticket ID's. I can't find them in the system.

@ CesarA :
Your original post does not refer to browsing slowdown. Please check your post: http://forum.bitdefe...showtopic=42327 and reply there. I did not receive any message from you until now.

@ gizbug :
If you run multiple security solutions with real-time protection as you mentioned in your first post here http://forum.bitdefe...o...st&p=179106 , then it could cause browsing and system slowdown. Please remove all other security solutions.

Looking forward to hearing from you all. smile.gif

#9 MarthaMenacho

MarthaMenacho

    Newbie

  • Members
  • 8 posts

Posted 16 March 2013 - 04:07 PM

My ticket is 2013021410001873 and yeah is a long story and i didnt post all of it here, support stopped answering my emails 11 days ago. Norton Online Back up is not an antivirus and it was not running anyway. And i removed it. Still not hearing from support and still having the same problem. Lets hope you can help me.




QUOTE (Georgia @ Mar 13 2013, 09:45 AM) <{POST_SNAPBACK}>
Hello,

@ MarthaMenacho :
@ berryracer :
Please post here your ticket ID's. I can't find them in the system.

@ CesarA :
Your original post does not refer to browsing slowdown. Please check your post: http://forum.bitdefe...showtopic=42327 and reply there. I did not receive any message from you until now.

@ gizbug :
If you run multiple security solutions with real-time protection as you mentioned in your first post here http://forum.bitdefe...o...st&p=179106 , then it could cause browsing and system slowdown. Please remove all other security solutions.

Looking forward to hearing from you all. smile.gif


#10 MarthaMenacho

MarthaMenacho

    Newbie

  • Members
  • 8 posts

Posted 16 March 2013 - 08:34 PM

The exorcism didnt help, so I tried a slight variation of your plan C.
Norton Online Back up is not an antivirus or firewall app but i still uninstalled it with Revo Forced Uninstalling, ran the CCleaner, checked for windows updates even if they are on automatic and did the repair with bit defender.
I didnt want to risk to uninstall bit defender, i only have 26 days left of my license, im still wandering if they are waiting for it to be over to dont have to address my problem, i had about 55 days when i asked for help for first time.

BTW still having issues.

[Sighs]


QUOTE (werby3 @ Mar 13 2013, 06:35 AM) <{POST_SNAPBACK}>
This is an old unresolved issue...thus you have to follow (your) plan B, "exorcism".
If this won't work, you should go to (my) plan C:

Uninstall BitDefender using the proper tool (for BD Win 8 use its own "uninstall" shortcut).

Run (again) the proper uninstallation tool(s) for your previous antivirus/firewall app(s).

Then use "CCleaner" (it's free) on Registry mode to clean the registry.

Restart and set Windows Defender and Windows Firewall ON (if not so).
Then update Windows with the latest updates and restart.

Finally, install again BD using offline installer, with no internet connection.
Then connect to internet for activation, update BD aaand restart.

If, after all (piece of cake) above steps, there is no result, you have to wait for plan D : may God (BDsupport) help you...

Regards



#11 werby3

werby3

    Frequent Poster

  • Banned
  • PipPipPip
  • 562 posts

Posted 16 March 2013 - 10:22 PM

QUOTE (MarthaMenacho @ Mar 16 2013, 08:09 PM) <{POST_SNAPBACK}>
...I tried a slight variation of your plan C...
Devil loves variations... smile.gif

#12 Nedim

Nedim

    Newbie

  • Regular Bitdefender Poster
  • 29 posts

Posted 17 March 2013 - 01:46 PM

QUOTE (gizbug @ Mar 3 2013, 04:46 AM) <{POST_SNAPBACK}>
When will this company address and fix this issue?


In the next version.......hopefully


#13 Georgia

Georgia

    Guru Poster

  • Technical Support
  • PipPipPipPipPipPip
  • 4,528 posts
  • Gender:Female

Posted 18 March 2013 - 12:19 PM

Hello,

@ MarthaMenacho :
I've found your ticket ID and I will get back to you with a solution today, by e-mail.

#14 MarthaMenacho

MarthaMenacho

    Newbie

  • Members
  • 8 posts

Posted 19 March 2013 - 06:59 AM

thank you, looking forward to hear from you,



QUOTE (Georgia @ Mar 18 2013, 05:54 AM) <{POST_SNAPBACK}>
Hello,

@ MarthaMenacho :
I've found your ticket ID and I will get back to you with a solution today, by e-mail.



#15 Georgia

Georgia

    Guru Poster

  • Technical Support
  • PipPipPipPipPipPip
  • 4,528 posts
  • Gender:Female

Posted 19 March 2013 - 11:50 AM

Hi Martha,

I see that your ticket ID 2013021410001873 was on the Spanish queue. I don't speak Spanish, therefore I will assist you in English from now on, if that's okay with you. You have my entire attention to solve the issues encountered with the Bitdefender product in a timely manner. smile.gif

Looking forward to your reply via ticket ID 2013021410001873!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users