Jump to content


Photo

Bitdefender Interface Will Not Start


  • Please log in to reply
5 replies to this topic

#1 LuxSum

LuxSum

    Newbie

  • Members
  • 3 posts

Posted 22 November 2012 - 05:10 AM

I just installed BitDefender and it refuses to open up its interface.

What is weird is that the agent is running in Windows the process list but when I double click on the desktop icon, the interface will not lauch.

When I click on the icon, the cursor turns to "busy" for a few seconds and then back to the default arrow cursor but nothing happens.

Although the agent is running, there is no "B" icon in the notification area. When I right click on a folder to have it scanned by Bitdefender, the "busy" cursor comes up for a few seconds and then nothing happens.

Please help. I think I'm infected.

I am using Windows 7 64bit, UAC turned off.

#2 ozziebear

ozziebear

    Frequent Poster

  • Regular Bitdefender Poster
  • PipPipPip
  • 301 posts
  • Location:Canada

Posted 22 November 2012 - 05:21 AM

QUOTE (LuxSum @ Nov 22 2012, 04:45 AM) <{POST_SNAPBACK}>
I just installed BitDefender and it refuses to open up its interface.

What is weird is that the agent is running in Windows the process list but when I double click on the desktop icon, the interface will not lauch.

When I click on the icon, the cursor turns to "busy" for a few seconds and then back to the default arrow cursor but nothing happens.

Although the agent is running, there is no "B" icon in the notification area. When I right click on a folder to have it scanned by Bitdefender, the "busy" cursor comes up for a few seconds and then nothing happens.

Please help. I think I'm infected.

I am using Windows 7 64bit, UAC turned off.

Hi...Try running the repair function. Bitdefender can be a bit buggy when first installing .The situations you describe are not uncommon.

#3 LuxSum

LuxSum

    Newbie

  • Members
  • 3 posts

Posted 22 November 2012 - 07:30 AM

I just tried the repair function... No avail.

Did a full uninstall - reinstall... No avail.

#4 columbo

columbo

    Guru Poster

  • Regular Bitdefender Poster
  • PipPipPipPipPipPip
  • 2,138 posts
  • Gender:Male
  • Location:Lake Wobegon, MN

Posted 22 November 2012 - 01:50 PM

Hi LuxSum smile.gif


Before we begin, if you do not have the full offline install version of Bitdefender, please save and download it from here.

Did you have a previous security solution installed before installing Bitdefender? If so, use the uninstall tool for that software, a quick link can be found here. Using the BD 2013 uninstall tool, uninstall BD, then use the other vendors uninstall tool, restart your PC.

Now run CCleaner and in registry mode, delete only any leftover Bitdefender keys, and the other venders leftover keys. Run CCleaner in sweep mode too. Also, look for any leftover previous AV files in the usual C: file locations, delete them and restart your PC.

Right click the BD file and run as Admin, if it asks to check for an update, decline it and proceed (it can be updated after the install).

If you did not have any previous AVs prior to BD, and you hadn't used the BD uninstall tool, use that restarting your pc when completed.
Then run CCleaner an mentioned, restart your PC and install BD as mentioned.


Please let us know your results smile.gif

Kind regards,

Columbo

Edited by columbo, 22 November 2012 - 01:55 PM.


#5 LuxSum

LuxSum

    Newbie

  • Members
  • 3 posts

Posted 23 November 2012 - 03:49 AM

I have Bitdefender Small Business. I don't see it listed in the post you refered me to for offline installs.

#6 Georgia

Georgia

    Guru Poster

  • Technical Support
  • PipPipPipPipPipPip
  • 4,528 posts
  • Gender:Female

Posted 03 April 2013 - 05:08 PM

Hello LuxSum,

Please let me know if you managed to solve the issue you first submitted. Do you need further assistance?

Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users