Jump to content


Photo

On-access Scanning Disabled And Failing To Start


  • Please log in to reply
4 replies to this topic

#1 Dav!

Dav!

    Newbie

  • Members
  • 1 posts

Posted 08 July 2012 - 07:59 AM

On-access scanning is disabled. When trying to repair the issue by selecting the warning and hitting start to fix, It trys to enable but shows a fail result everytime. I had this issue before and did a repair install from the BD folder options. It worked for a short while but it seems to return on reboots and remains disabled and failing to start.

#2 locobans

locobans

    Newbie

  • Members
  • 1 posts

Posted 13 July 2012 - 01:37 AM

I'm having the same problem as the user above... I performed a complete CLEAN install and still having the issue.

BD Internet Security 2013

#3 stebo12

stebo12

    Newbie

  • Regular Bitdefender Poster
  • 40 posts

Posted 15 July 2012 - 05:43 PM

I had this problem also. I got On-Access Scanning up and running, but now it is stuck in 'Custom Mode'. When I take it out of custom mode, I can't use the slider to change preset modes (this is a clean PC).

I hope this gets fixed. Since I have been a new customer for a short time, everything seems to either not get resolved or get resolved very slowly. I hope this is not a reflection of Bitdefender's security.

Edited by stebo12, 15 July 2012 - 05:44 PM.


#4 stebo12

stebo12

    Newbie

  • Regular Bitdefender Poster
  • 40 posts

Posted 15 July 2012 - 06:03 PM

I figured I would pass this along. I fixed the problem I had with On-Access Scanner. Here is what I did:

-Uninstalled BIS 2013
-Reboot
-Ran Unistall Tool


http://forum.bitdefe...showtopic=33962

-Reboot
-Re-installed BIS 2013




#5 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 13 August 2012 - 09:30 PM

Hello smile.gif

A product update was released. Your build should be 16.18.0.1406(please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number).

In order for the product update to be installed, you need to reboot your machine(you should see in the Events -> "Reboot required" under the Update module).

Changelog:

http://forum.bitdefe...o...st&p=151654

http://forum.bitdefe...showtopic=35499

Let me know if the situation is solved.

Have a nice day.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users