Jump to content


Photo

Your License Has Expired


  • Please log in to reply
32 replies to this topic

#1 Spaski

Spaski

    Newbie

  • Regular Bitdefender Poster
  • 37 posts
  • Gender:Male
  • Location:South Africa

Posted 16 April 2012 - 11:34 AM

I have some trouble with some endpoints, on this one specific network, about 4 pc that I know of shows, license has expired. But in the console there is no news about that and all looks fine. It is just on the pc's. I have tried to update them again, but still the same.

Valid License
A total of 29/31 licenses used Expires in 349 day(s)
Licensed Modules, Antimalware Firewall User Control Privacy Control

They were fine a week ago, and endpoint is running for more than 2 months on them.

Any suggestions on how to fix this?

I am going to try repair, and uninstall etc, but would like to find out what is causing this.

#2 Spaski

Spaski

    Newbie

  • Regular Bitdefender Poster
  • 37 posts
  • Gender:Male
  • Location:South Africa

Posted 18 April 2012 - 10:20 AM

Repair did not resolve anything!!!

Problem is not on just one network but on 4 of my networks now, but still only a few of the pc's let say 10 out of 200 on these networks.

Anybody got some ideas?

I am uninstalling and downloading new install package.

#3 Spaski

Spaski

    Newbie

  • Regular Bitdefender Poster
  • 37 posts
  • Gender:Male
  • Location:South Africa

Posted 18 April 2012 - 10:54 AM

Something I did notice is that all the computers that give the license expired notice, also shows that the antimalware is not working.

See attached files, for one of the networks.

Attached File  summary_201204181048.pdf   20.85KB   19 downloads
Attached File  details_201204181048.txt   407bytes   16 downloads

The text file is a CSV file.

Now trying the new install from the new download, on one of the pcs



#4 Spaski

Spaski

    Newbie

  • Regular Bitdefender Poster
  • 37 posts
  • Gender:Male
  • Location:South Africa

Posted 18 April 2012 - 12:29 PM

Uninstall and re-install from client does not solve the problem, but when I did an uninstall from the console, and give it some time to uninstall, it worked right when I did a new install.
So that is one why to solve the problem for now.

But this is very time consuming and is going to cost me to much.

#5 Spaski

Spaski

    Newbie

  • Regular Bitdefender Poster
  • 37 posts
  • Gender:Male
  • Location:South Africa

Posted 18 April 2012 - 12:46 PM

Cristian helped me with this one...

"Currently the workaround would be to resend the “license policy” by replacing the current license key with a new one (even a trial or an expired one) and then re-entering the valid license key."

It looks like some clients did not received the license policy/key correctly.

So what I did was change the key to "1234567" waited till it showed invalid license on the console, and then just entered the key again.

So far everything looks 100%, even on the clients where I did not uninstalled the client.

If you go to events, under miscellaneous you will see entry new key received from server!!!!

Edited by Spaski, 18 April 2012 - 12:47 PM.


#6 Andionescu

Andionescu

    Regular Poster

  • Technical Support
  • PipPip
  • 290 posts
  • Gender:Male

Posted 19 April 2012 - 01:50 PM

Hi Spaski,

I will open now a ticket so we can investigate the registration issue more and also you will receive a reply from a Cloud Technical Support Engineer.

Regards,

Andi


#7 Spaski

Spaski

    Newbie

  • Regular Bitdefender Poster
  • 37 posts
  • Gender:Male
  • Location:South Africa

Posted 19 April 2012 - 03:30 PM

QUOTE (andionescu @ Apr 19 2012, 01:50 PM) <{POST_SNAPBACK}>
Hi Spaski,

I will open now a ticket so we can investigate the registration issue more and also you will receive a reply from a Cloud Technical Support Engineer.

Regards,

Andi



Thanks andi will reply on email. Everything is good at this moment, after the license key was re applied

#8 Andionescu

Andionescu

    Regular Poster

  • Technical Support
  • PipPip
  • 290 posts
  • Gender:Male

Posted 21 May 2012 - 07:43 AM

Topic solved.

andi

#9 JBC

JBC

    Newbie

  • Members
  • 1 posts

Posted 08 June 2012 - 10:15 PM

We continue to struggle with this. It seems that endpoints that believe their license has expired will not update their policies.

As we push out exclusions (even at the "permissive" settings Bitdefeder has a large number of false positives for us) we discover that some workstations continue to block legitimate apps. When we troubleshoot we find that the endpoint reports that it has an expired license. This forces us to follow the procedure above. But this is very time consuming (about 30 minutes for the bad license to fail authorization before we can wait another 30 minutes for the valid authorization) and during this time the user is unable to work.

It would be great if this issue could be resolved in a more permanent way.

Thanks,
Brian


#10 Andionescu

Andionescu

    Regular Poster

  • Technical Support
  • PipPip
  • 290 posts
  • Gender:Male

Posted 13 June 2012 - 07:41 AM

Hi JBC,

Thank you for your post and sorry for the late reply.
The registration issue should be solved by now for the Enpoints that have the status expired. You can also reinsert the license are force the Endpoints to retrieve again the key by going to the Bitdefender Cloud Console - click on your account name ( in the right - upper corner of the screen ) - license expires - click on the remaining days - reinsert the serial number - save.

As for the False Positive detection can you send us samples? We need them in order to verify the file and get them whitelisted. You can email us at goldsupport@bitdefender.com
Looking forward for your email.

Regards,

Andi

#11 CatalinD

CatalinD

    Regular Poster

  • Members
  • PipPip
  • 228 posts
  • Gender:Male
  • Location:Bucharest

Posted 17 June 2013 - 03:27 PM

Hello guys,

I noticed that one of the recommended solutions was to enter a random license key and then enter the correct key. I want to mention that this will cause all the endpoints to expire and only after that they will get the license key.

The correct way to do this is to only enter again the license key and click on Change Key.

Best regards,
Catalin

#12 malster

malster

    Poster

  • Regular Bitdefender Poster
  • Pip
  • 54 posts

Posted 27 June 2013 - 12:19 PM

QUOTE (CatalinD @ Jun 17 2013, 04:02 PM) <{POST_SNAPBACK}>
Hello guys,

I noticed that one of the recommended solutions was to enter a random license key and then enter the correct key. I want to mention that this will cause all the endpoints to expire and only after that they will get the license key.

The correct way to do this is to only enter again the license key and click on Change Key.

Best regards,
Catalin



I have this issue now on one of my clients, uninstall download new kit, reinstall still the same, resend licence key via console, still the same.

Client shows expired, but there is a free licence..

Any other clues?

Edited by malster, 27 June 2013 - 12:20 PM.


#13 saskpc

saskpc

    Newbie

  • Members
  • 18 posts

Posted 29 June 2013 - 12:52 AM

I just noticed the same problem on one of my client.
So this issue is not fixed. But that also bring another major concern, I obviously cannot trust the console. Without accurate communication between client and console, this solution is completely useless.
So here is my question to Bitdefender, Can I trust in your product or do I have to look at something else?



#14 Cristi

Cristi

    Technical Support

  • Technical Support
  • PipPipPipPipPip
  • 1,575 posts
  • Gender:Male
  • Location:BD HQ

Posted 30 June 2013 - 05:49 PM

For these situations where the client doesn't receive its license we have created a KB article describing how to send the key:

http://www.bitdefend...oints-1147.html

#15 saskpc

saskpc

    Newbie

  • Members
  • 18 posts

Posted 02 July 2013 - 04:17 AM

The problem is not that the expired license is not fixable, the problem is that there was an expired license on the network and the console failed to informed me. This is the problem I am wondering if there is progress in fixing.
Thank you.
QUOTE (Cristi Raducu @ Jun 30 2013, 09:24 AM) <{POST_SNAPBACK}>
For these situations where the client doesn't receive its license we have created a KB article describing how to send the key:

http://www.bitdefend...oints-1147.html



#16 saskpc

saskpc

    Newbie

  • Members
  • 18 posts

Posted 09 July 2013 - 04:50 AM

Is this a question we avoid? Is this a problem that is being ignored?

#17 saskpc

saskpc

    Newbie

  • Members
  • 18 posts

Posted 14 August 2013 - 10:53 PM

QUOTE (saskpc @ Jul 8 2013, 08:25 PM) <{POST_SNAPBACK}>
Is this a question we avoid? Is this a problem that is being ignored?

So has this problem been addressed in the new version????


#18 malster

malster

    Poster

  • Regular Bitdefender Poster
  • Pip
  • 54 posts

Posted 15 August 2013 - 12:50 AM

QUOTE (saskpc @ Aug 14 2013, 10:28 PM) <{POST_SNAPBACK}>
So has this problem been addressed in the new version????



It appears to be fixed to me...

#19 saskpc

saskpc

    Newbie

  • Members
  • 18 posts

Posted 15 August 2013 - 01:12 AM

QUOTE (malster @ Aug 14 2013, 04:25 PM) <{POST_SNAPBACK}>
It appears to be fixed to me...

Thank for your feedback, I guess only time will tell if we find other expired license on networks without being notified through the console.

#20 Max Choop

Max Choop

    Newbie

  • Members
  • 5 posts

Posted 16 August 2013 - 11:55 PM

We are still having this problem. Re-entering the new license key doesn't work. Bitdefender support also suggested doing a push upgrade. Doing a push upgrade did not work since the 'push upgrade' works 50% of a time only. I can manually uninstall the old product and do a fresh install. This worked for me BUT I can't do this to all 400 of my clients who might be experiencing the license problem. Cloud console reports the client is working but looking at some clients directly, the license expired and thus offering no AV protection at all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users