Jump to content


Photo

Gen.variant.adware Solimba.1


  • Please log in to reply
4 replies to this topic

#1 Bastege1963

Bastege1963

    Newbie

  • Members
  • 3 posts

Posted 11 April 2012 - 02:46 AM

cant boot the system up just keeps going through the cycle but never start up. I put the Rescue disc in and it showed me the Virus but said it couldn't delete it. Can I manually delete the virus some way. The Bit Defender did find the virus before all of this happened and said it put it in the vault, must of some how escaped the Vault. I will get back with the name of the folder were its located. I no its in a restore folder and Ill try to get the other name soon as possible. Any Help would be extremely appreciated, hate to have to do another windows start up again. thanks once again
Manfred Atkins AKA GERMANTANK21 P.S. HAVE A GREAT DAY


#2 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 11 April 2012 - 05:07 AM

Hello Manfred smile.gif

Welcome to the forums.

Could you please tell what Windows do you have installed on your machine?

Have you contacted us before via email or phone/chat?

Thank you.

#3 Bastege1963

Bastege1963

    Newbie

  • Members
  • 3 posts

Posted 11 April 2012 - 01:43 PM

QUOTE (Christian @ Apr 10 2012, 11:07 PM) <{POST_SNAPBACK}>
Hello Manfred smile.gif

Welcome to the forums.

Could you please tell what Windows do you have installed on your machine?

Have you contacted us before via email or phone/chat?

Thank you.

no I haven't contacted anyone before I just got the Bit program alittle while ago. I'm Running windows xp pro sp3 Im going to try and see if I cant write down exactly what the program BIt DEfender says when its doing a scan will get back with you as soon as I can and Thanks for getting back with me so soon, very nice.

#4 Bastege1963

Bastege1963

    Newbie

  • Members
  • 3 posts

Posted 13 April 2012 - 06:09 AM

file:///home/bitdefender/.local/share/BitDefender-scanner/logs/bdguilog1333725914

this is the log of my last scan still have 1 virus and I dont understand the i/o problem as well.

#5 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 13 April 2012 - 06:53 PM

Hello smile.gif

That is the local path, we can not access that one.

You need to upload it on a file server so we can access it.

Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users