Jump to content


Photo

Bug Im Jugendschutz


  • Please log in to reply
9 replies to this topic

#1 Teufeldj

Teufeldj

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 168 posts

Posted 10 March 2012 - 03:38 PM

Hallo nochmal,

hier mal noch ein Bug der mir im Jugendschutz aufgefallen ist, der allerdings recht heftig ist:

Szenario:

1 Admin der BD einstellt und 1 User, der kontrolliert werden soll. Der User meldet sich an und darf auch ins Internet. Dieser öffnet BD und klickt unten auf Mein Bitdefender und wird direkt in das Konto eingelogt. Ende vom Lied ist natürlich, dass dort, sofern der remote zugriff freigeschaltet ist, der kontrollierte User seine eigenen Settings ändern kann oder sogar einsehen kann, dass er entsprechen kontrolliert wird. Bitte fixen und das umgehend. Sry aber ich bin langsam echt sauer was die funktionalität des Jungendschutzes angeht, denn dieser funktioniert mitunter auf dem Pc wo ich einsetzen möchte, überhaupt nicht.

#2 Eugen T.

Eugen T.

    Technischer Support

  • Technischer Support
  • PipPipPipPipPipPip
  • 2,191 posts
  • Gender:Male
  • Location:Bukarest

Posted 12 March 2012 - 09:57 AM

Hallo Teufeldj. Ticket wurde erstellt um es an der Entwicklungsabteilung weiter zu leiten: 201203121006421

Edited by Eugen T., 12 March 2012 - 09:58 AM.


#3 Teufeldj

Teufeldj

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 168 posts

Posted 12 March 2012 - 10:50 AM

QUOTE (Eugen T. @ Mar 12 2012, 08:57 AM) <{POST_SNAPBACK}>
Hallo Teufeldj. Ticket wurde erstellt um es an der Entwicklungsabteilung weiter zu leiten: 201203121006421


gerne erstelle ich die berichte, diesmal von einem anderen PC aus, aber eigentlich könnt ihr das ganz simpel selbst nachstellen, denn es scheint ein genereller Fehler zu sein.

#4 Teufeldj

Teufeldj

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 168 posts

Posted 12 March 2012 - 01:05 PM

PS:

bekommt man eigentlich was für das finden von netten Bugs? :-)

#5 Teufeldj

Teufeldj

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 168 posts

Posted 17 March 2012 - 12:35 AM

QUOTE (Teufeldj @ Mar 12 2012, 12:05 PM) <{POST_SNAPBACK}>
PS:

bekommt man eigentlich was für das finden von netten Bugs? :-)


aktueller Stand?

#6 Eugen T.

Eugen T.

    Technischer Support

  • Technischer Support
  • PipPipPipPipPipPip
  • 2,191 posts
  • Gender:Male
  • Location:Bukarest

Posted 19 March 2012 - 02:37 PM

Leider habe ich bis jetzt keine Antwort erhalten. Werde noch einmal nachfragen.

#7 Teufeldj

Teufeldj

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 168 posts

Posted 19 March 2012 - 02:42 PM

danke :-) wäre gut, wenn das behoben würde und das möglichst zeitnah. ihr solltet mal darüber nachdenken für gefundene bugs ne belohnung zu propagieren. So würd sicher viel schneller einiges gefunden was im argen liegt :-)

#8 Teufeldj

Teufeldj

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 168 posts

Posted 20 July 2012 - 12:43 PM

@ Eugen

warum bekomme ich da heute wieder nen neues Ticket zu? Das Thema ist doch etwas alt tongue.gif

PS:
Ich hab das Upgrad auf V2013 schon gemacht, aber behoben ist das ganze dort auch nicht. Es ist nur in abgewandelter Form vorhanden. Können dort (im 2013 Forum) gerne weiterreden. Einen Supportbericht brauche ich dazu auch nicht anfertigen, weil das ganze auch so für jeden der BD installiert hat, nachvollziehbar ist...

#9 Eugen T.

Eugen T.

    Technischer Support

  • Technischer Support
  • PipPipPipPipPipPip
  • 2,191 posts
  • Gender:Male
  • Location:Bukarest

Posted 20 July 2012 - 01:46 PM

Habe soeben weitergeleitet.

#10 Teufeldj

Teufeldj

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 168 posts

Posted 20 July 2012 - 02:00 PM

guck dir dann bitte mal noch meinen Thread im 2013er Forum an. Dort haste dann auch nen Screenshot mit dabei.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users