Jump to content


Photo

Bd Is 2011 - Mozilla Lahm Ohne Ende


  • Please log in to reply
2 replies to this topic

#1 brooker

brooker

    Newbie

  • Members
  • 2 posts

Posted 15 January 2012 - 04:19 PM

Hallo,

ich nutze seit einigen Jahren BitDefender IS und habe leider auch schon so manche Schlappe mitmachen müssen. Aber bisher hat es irgendwie immer eine Lösung gegeben. Nur dieses Mal stehe ich vor einen Problem was anscheinend nicht gelöst werden kann.
Ich habe 3 Systeme (XP 32bit für Geräte ohne W7 und 64bit Treiber; XP 64 bit für Arbeitssoftware; W7 pro 64 bit). Auf diesen Systemen läuft BD IS 2011. Und auf allen laagt Mozilla seit dem Update stark. Bisher lese ich immer nur "bitte update auf 2012 und alles ist gut", aber für XP geht BD IS 2012 leider nicht. Wird nicht untersützt. Ich muss ehrlich gestehen, dass ich enttäuscht bin, dass da kein Support mehr betrieben wird. Und ich werde mich ehr von BD trennen, als alle Geräte, die zwar alt sind aber noch funktionieren, neu zukaufen.

Ich gehen über Mozilla ins Internet und möchte das auch nicht ändern. Jedoch habe ich seit dem Update auf IS2011 extreme Performance-Probleme. Es dauert teilweise 5-10 Sekunden Seiten zu laden /www. chip.de usw.). Mozilla ist total am Laggen. Unerträglich. An der Leitung, den Wensites und den anderen Systemeinstellungen, Cache usw. liegt es nicht. Sobald ich IS ausschalte läuft alles bestens.

Was kann ich tun damit das deutlich besser wird bzw. Mozilla so schnell ist wie es die Leitung hergibt?

1. Für XP 32 bit?

2. Für XP 64 bit?

3. Für Win 7 bit?

Danke.

Mit freundlichen Grüßen

Brooker





#2 brooker

brooker

    Newbie

  • Members
  • 2 posts

Posted 16 January 2012 - 02:43 AM

QUOTE (brooker @ Jan 15 2012, 05:19 PM) <{POST_SNAPBACK}>
Hallo,

ich nutze seit einigen Jahren BitDefender IS und habe leider auch schon so manche Schlappe mitmachen müssen. Aber bisher hat es irgendwie immer eine Lösung gegeben. Nur dieses Mal stehe ich vor einen Problem was anscheinend nicht gelöst werden kann.
Ich habe 3 Systeme (XP 32bit für Geräte ohne W7 und 64bit Treiber; XP 64 bit für Arbeitssoftware; W7 pro 64 bit). Auf diesen Systemen läuft BD IS 2011. Und auf allen laagt Mozilla seit dem Update stark. Bisher lese ich immer nur "bitte update auf 2012 und alles ist gut", aber für XP geht BD IS 2012 leider nicht. Wird nicht untersützt. Ich muss ehrlich gestehen, dass ich enttäuscht bin, dass da kein Support mehr betrieben wird. Und ich werde mich ehr von BD trennen, als alle Geräte, die zwar alt sind aber noch funktionieren, neu zukaufen.

Ich gehen über Mozilla ins Internet und möchte das auch nicht ändern. Jedoch habe ich seit dem Update auf IS2011 extreme Performance-Probleme. Es dauert teilweise 5-10 Sekunden Seiten zu laden /www. chip.de usw.). Mozilla ist total am Laggen. Unerträglich. An der Leitung, den Wensites und den anderen Systemeinstellungen, Cache usw. liegt es nicht. Sobald ich IS ausschalte läuft alles bestens.

Was kann ich tun damit das deutlich besser wird bzw. Mozilla so schnell ist wie es die Leitung hergibt?

1. Für XP 32 bit?

2. Für XP 64 bit?

3. Für Win 7 64bit?

Danke.

Mit freundlichen Grüßen

Brooker



PS: Warum gehe ich ins deutsche Forum? Richtig, weil ich gern auf Deutsch geführt werden möchte. Und warum ist hier alles auf Englisch? dry.gif

Edited by brooker, 16 January 2012 - 02:45 AM.


#3 Eugen T.

Eugen T.

    Technischer Support

  • Technischer Support
  • PipPipPipPipPipPip
  • 2,191 posts
  • Gender:Male
  • Location:Bukarest

Posted 16 January 2012 - 06:01 PM

Deaktivieren Sie bitte erstens die Firewall. Gehen Sie bitte wie folgt vor:
Starten Sie den Bitdefender
- wählen Sie die Experten-Ansicht aus (oben bei Optionen)
- gehen Sie bei Firewall und deaktivieren Sie diese
Probieren Sie ob es so funktioniert. Sollte dies der Fall sein, so folgen Sie bitte den unten genannten Schritten.

Gehen Sie nun wieder bei der Firewall unter Programme auf "Reset Profil". Bestätigen Sie danach mit JA.
Gehen Sie unter Heimnetzwerk>Netzwerk Konfiguration.
Innerhalb der Tabelle wählen Sie folgendes aus:
- Netzwerktyp: Zuhause/Büro
- Stealth: deaktiviert
- Allgemein: ja

Falls Sie einem anderen Computer/Drucker/IP Adresse/Internetverbindung, usw den Zugriff erlauben möchten, markieren Sie Ihre Verbindung unter "Netzwerkzonen" und begeben Sie sich auf "Zone hinzufügen". Suchen Sie danach die IP Adresse, markieren Sie diese, wählen Sie "erlauben" und bestätigen Sie mit "OK".
Stellen Sie sich danach sicher dass alle Regeln für die IP Adressen stimmen.

Fügen Sie auch die blockierten Anwendungen unter "Programme" ein. Wählen Sie dabei "erlauben".

Sollte das Problem weiterhin bestehen, kontaktieren Sie uns bitte erneut.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users