Jump to content


Photo

Outgoing Footer Not Applied


  • Please log in to reply
3 replies to this topic

#1 fileman

fileman

    Newbie

  • Members
  • 2 posts

Posted 31 December 2011 - 11:54 AM

Exchange 2010 sp2 with mailbox role + transport hub role
Bitdefender for Exchange Product version: 3.5.17.5

I've enabled SMPT and VSAPI Antivirus with default rule scanning all extensions for incoming and outcoming traffic.

The incoming mail have footer "This email was scanned by BitDefender." but the outgoing don't have the footer added.... why? blink.gif

Attached Files



#2 Cristi

Cristi

    Technical Support

  • Technical Support
  • PipPipPipPipPip
  • 1,575 posts
  • Gender:Male
  • Location:BD HQ

Posted 06 January 2012 - 02:20 PM

Hi there,

For the outgoing emails to have a footer message you need in the screenshot you took to uncheck: Do no scan outgoing email if it's scanned at Exchange transport level.
Also from Antivirus ->SMTP Policies ->Default rule->put a checkmark under Apply the rule to the outgoing mail
Follow the same procedure in case of the Antispam module.


#3 fileman

fileman

    Newbie

  • Members
  • 2 posts

Posted 17 January 2012 - 12:20 PM

I had already tried this configuration, however, I tried again, but the result is no footer in the email.

May be due to the fact that exchange adds a custom footer?

Attached Files



#4 CosminD

CosminD

    Newbie

  • Members
  • 17 posts

Posted 22 August 2013 - 06:54 PM

What protocol does the mail client software use to connect to the Exchange server? Microsoft Exchange (MAPI) or POP/SMTP?

Please note that Bitdefender Security for Exchange does not support MAPI and, in your specific setup, outgoing emails will not have the footer attached. In any case, all emails will be scanned for malware at VSAPI level.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users