Jump to content


Photo

Problemas Con El Modo Seguro Navegadores


  • Please log in to reply
8 replies to this topic

#1 vtefabia

vtefabia

    Newbie

  • Members
  • 15 posts

Posted 14 October 2011 - 05:30 PM

Hola:

No puedo ejecutar páginas web con certificado en los navegadores IE9 y Mozilla Firefox 7 cuando los ejecuto en Modo Seguro de Bitdefender: Error en los certificados. Utilizo cuentas de Administrador y de Usuario; y en la cuenta de Usuario cuando habro IE9 en Modo Seguro, me lanza el siguiente mensaje:

Java\jre6\bin\ssvageht.exe
Windows no tiene acceso al dispositivo, ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento.

Gracias por la atención

#2 vtefabia

vtefabia

    Newbie

  • Members
  • 15 posts

Posted 14 October 2011 - 06:17 PM

Hola de nuevo:

Parece ser que si activo el Analisis SSL, Bitdefender no permite ejecutar páginas con certificado dentro del modo seguro para navegadores. Hasta aquí bien, pero necesito ayuda porque cada vez que abro IE9 en modos seguro de Bitdefender desde mi cuenta de Usuario, me dice que no tiene acceso al archivo de Java; sin embargo esto no sucede desde la cuenta de Administrador.

Gracias

#3 FITRI

FITRI

    Soporte Técnico

  • Soporte Técnico
  • PipPipPip
  • 375 posts

Posted 19 October 2011 - 01:52 PM

Hola vtefabia,

Prueba lo siguiente:

Deberás entrar en modo seguro e ir a la ruta:

C->Archivos de Programa->BitDefender ->BitDefender 2012 ->
y renombrar el archivo bdtl.dll por bdtl.dl_
Reinicie y normal y testee de nuevo.

Nota: Es posible que sea necesario indicar en la configuración de la Actualización que sólo se actualicen las firmas de virus y no de producto ya que podría ocasionar que vuelva a restaurarse el archivo original. Cambiar de actualización silenciosa a Manual y seleccionar luego sólo firmas de virus.

Esperamos tu respuesta


#4 vtefabia

vtefabia

    Newbie

  • Members
  • 15 posts

Posted 19 October 2011 - 05:18 PM

Hola,

Al renombrar bdtl.dll por bdtl.dl_ desaparece la barra de herramientas de los navegadores. Lo he vuelto a dejar como estaba. De todas maneras, cuando ejecuto el modo seguro para IE9 en la cuenta de usuario y sale la advertencia de que Windows no tiene acceso a java, al cerrarla, puedo navegar dentro del modo seguro sin problemas.

Gracias por tu atención.

#5 FITRI

FITRI

    Soporte Técnico

  • Soporte Técnico
  • PipPipPip
  • 375 posts

Posted 09 December 2011 - 01:59 PM

Hola vtefabia,

¿Se pudo solucionar al final? Hace poco tiempo se realizó un Update automático de producto que puede que lo solucionara (Build 15.0.34)

Al parecer existe un filtro web que puede estar dando problemas. También recomendamos que se desactive desde Configuración > Control de Privacidad > Poner en Off "Mostrar barra de Herramientas BitDefender" y reiniciar para aplicar cambios.

Si persiste, lo mejor será que lo revisemos internamente. Puedes enviar un email a soporte@bitdefender.es para revisar tu caso.

Un saludo,

#6 vtefabia

vtefabia

    Newbie

  • Members
  • 15 posts

Posted 12 December 2011 - 08:27 PM

QUOTE (FITRI @ Dec 9 2011, 02:59 PM) <{POST_SNAPBACK}>
Hola vtefabia,

¿Se pudo solucionar al final? Hace poco tiempo se realizó un Update automático de producto que puede que lo solucionara (Build 15.0.34)

Al parecer existe un filtro web que puede estar dando problemas. También recomendamos que se desactive desde Configuración > Control de Privacidad > Poner en Off "Mostrar barra de Herramientas BitDefender" y reiniciar para aplicar cambios.

Si persiste, lo mejor será que lo revisemos internamente. Puedes enviar un email a soporte@bitdefender.es para revisar tu caso.

Un saludo,



Hola:

Cierto, con la ultima build se solucionó el problema, además sólo ocurria con Internet Explorer 9 y en cuenta de usuario, en cuenta de administrador funcionaba correctamente.

Muchas gracias por tu atención.
Un saludo

#7 vtefabia

vtefabia

    Newbie

  • Members
  • 15 posts

Posted 13 December 2011 - 05:01 PM

Hola de nuevo,

Quisiera hacer una rectificación sobre mi comentario anterior. Si bien es cierto que con la actualización se solucionó el problema, ahora, al llegar a casa y hacer una nueva comprobación, no puedo virtualizar IE9 y Mozilla Firefox usando mi cuenta de Usuario en windows 7, es decir, hemos empeorado. Voy a reportar este fallo al servicio técnico ahora mismo.

Saludos.


#8 vtefabia

vtefabia

    Newbie

  • Members
  • 15 posts

Posted 23 December 2011 - 08:39 PM

Hola, me gustaría compartir la solución que desde el equipo de soporte de Bitdefender me dieron para este problema:

"Gracias por confiar en las soluciones de seguridad Bitdefender.

Hemos recibido su correo , disculpe Ud. la demora.

Nos alegramos que su incidencia haya sido solcionada, nos indican del
laboratorio que pudo deberse a un "espacio o carácter especial" en el nombre
de usuario de Windows. De todas maneras si se repite o tiene cualquier otra
inquietud no dude en ponerse en contacto con nosotros.

Reciba un cordial saludo y los deseos de una muy Feliz Navidad"

Al final, formatee el disco duro del sistema, y desabilitando el complemento de Sun Microsystems Java Plug-In SSV Helper sólo en el explorador de IE9 y en la cuenta de usuario, ya por lo menos, no se me notifica el error de acceso a java desde cualquier cuenta de usuario.

Felices fiestas.

#9 FITRI

FITRI

    Soporte Técnico

  • Soporte Técnico
  • PipPipPip
  • 375 posts

Posted 02 January 2012 - 03:01 PM

Nos alegramos que se haya podido resolver, vtefabia. En este caso era una incidencia no reportada por más usuarios y cuesta más llegar a una resolución.

Saludos y feliz año,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users