Jump to content


Photo

Installation On 2nd And 3rd Pc


  • This topic is locked This topic is locked
3 replies to this topic

#1 Beeky

Beeky

    Newbie

  • Members
  • 2 posts

Posted 03 September 2011 - 04:24 PM

I purchased Bitdefender 2012 on the basis it had received the best reviews. I received the Cleverbridge reciept and the download details. All went well on first machine. I then tried to install on second machine (3PC Licence version purchased) and after the AVG software had been uninstalled I kept being told I had corrupted files when trying to install the new Bitdefender and to download a new version. I tried this several times without success. I did get the box to insert the licence number and email address. It said the licence number was not valid. I now have a laptop which has no security protection. Help!!!

#2 Grangejon

Grangejon

    Newbie

  • Members
  • 1 posts

Posted 06 September 2011 - 09:34 AM

I am similarly having problems loading 2012 up onto my laptop - had no problems with 2011. It is loaded onto my PC but when I try to load it onto the laptop the whole computer freezes on the registration screen even before I try to type in my license number. I have unistalled the old system and tried all manner of things to upload the protection with no luck it just keeps freezing up every time. Has anyone else had this problem? Really problematic as Laptop currently not covered!

Edited by Grangejon, 06 September 2011 - 09:34 AM.


#3 Beeky

Beeky

    Newbie

  • Members
  • 2 posts

Posted 08 September 2011 - 08:38 AM

Ok heres what I did and it eventually worked. First uninstall any version you have on your machine using this link: http://www.bitdefender.com/uninstall ]. Next download the full download file using this link: http://download.bitd...ts_2012_32b.exe. This is a large file of about 200 plus mb. Try this is worked for me although I have to say it was very frustrating.

#4 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 10 September 2011 - 06:31 PM

Hello,

@Beeky:

QUOTE
after the AVG software had been uninstalled

- how did you removed AVG ? Please reproduce the steps you took to remove it from your PC. I suspect that the issues you had upon installing BitDefender were due to the fact that you haven't properly removed AVG before installing BitDefender.

@Grangejon: Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefe...&...st&p=119338

Looking forward to your answer!

Kind regards,





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users