Jump to content


Photo

How To Forward Port?


  • Please log in to reply
8 replies to this topic

#1 christian1988

christian1988

    Newbie

  • Members
  • 1 posts

Posted 26 August 2011 - 02:51 AM

I am using bit defedner 2012 and am running windows 7 x64, i want to forward ports 3724, 6112, 6881-6999. when i go to firewall - adapter rules - add zone and enter the port number i get the error message: Invalid zone. Please enter a valid IP or networking range.

If possible can I get a walk through on how to add the ports mentioned above?

Thank you very much in advance,

Christian

#2 Steve G7RTA

Steve G7RTA

    Newbie

  • Members
  • 3 posts

Posted 06 September 2011 - 07:57 PM

Hi, I too want to know how to setup port forwarding? I've gone through every possibly setting & I can't see it. I presume I'm missing something.
I'm wanting to let "Air Video" listen TCP port 45631.
Airvideo is allowed as an application rule but it still wont work. (It worked perfectly under Zone Alarm)

Best Regards
- Steve

#3 Steve G7RTA

Steve G7RTA

    Newbie

  • Members
  • 3 posts

Posted 06 September 2011 - 10:10 PM

QUOTE (Steve G7RTA @ Sep 6 2011, 07:57 PM) <{POST_SNAPBACK}>
Hi, I too want to know how to setup port forwarding? I've gone through every possibly setting & I can't see it. I presume I'm missing something.
I'm wanting to let "Air Video" listen TCP port 45631.
Airvideo is allowed as an application rule but it still wont work. (It worked perfectly under Zone Alarm)


I have disabled port scanning & now Air Video appears to be working ok! smile.gif
One question though.. is it safe to do this or do you highly recommend I keep port scanning on?

Thank you
- Steve

#4 K.Mares

K.Mares

    Newbie

  • Members
  • 10 posts

Posted 06 September 2011 - 11:17 PM

Hi Steve,
I must say no, it's no safe... When anyone will attack your computer from internet, first what he needs is list of ports, that are opened on your computer (what services are listening) and starts with port scanning. When this feature is on, this action will be disabled, otherwise he will get complete list of opened ports and he can make decision what service is at least secure to his attack.
But now I have set this feature to off too due to the problems with faulty positive port scan detection from DNS servers. But it isn't my only problem with BDIS 2012 (faulty TrafficLight + lack of scheduled scans too). I will wait till the end of this week and if my biggest problems will persist, I will go back to BDIS 2011 (have still 419 days of licence). I'm using BDIS more than 5 years, but this version is for me the biggest disappointment and would not call her as a "final"... angry.gif

Karel

Edited by K.Mares, 06 September 2011 - 11:18 PM.


#5 Steve G7RTA

Steve G7RTA

    Newbie

  • Members
  • 3 posts

Posted 06 September 2011 - 11:34 PM

Hi Karel, thanks for that. I have actually used Zone Alarm for several years (& it's always worked very well) but the latest update has slowed my pc down quite a bit. My ZA subscription runs out in 3 months.

After reading various reviews I thought I'd give BD 2012 a try (30 day free trial).
I like the look of it & first impressions good, but I just cant get some things (like Air Video) to run with port scanning enabled. I presume there is some way of allowing individual open ports, but I certainly can't find the option if there is one.
If as you say disabling port scanning is not a good idea & there's no port forwarding option then I guess I'll have to try a different security suite.

Regards
Steve

#6 olsen

olsen

    Newbie

  • Regular Bitdefender Poster
  • 23 posts

Posted 08 September 2011 - 03:18 PM

Port forwarding. Usually this is done on a router. If you are on a residential DSL, chances are minimal on achieving this. The router gives you a random port. What you are trying to is having a static one. Better check your modem to see if its possible. If its a T1, port forwarding is 100% with from your router.

#7 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 09 September 2011 - 04:23 PM

Hello,

The option you are referring to (Add a port to allow/block list within BitDefender Firewall) is not available in the 2012 version however it was escalated for resolution to the Dev. Team.

The ports you mention are related to World of Warcraft. Do you have any issues with the game ? Can you post the exact behavior and what are the steps you take for the issue to occur ?



#8 Ayla Asperger

Ayla Asperger

    Newbie

  • Members
  • 4 posts

Posted 29 November 2011 - 11:44 PM

Hello,

I'm also trying to forward a port, and I had it working before upgrading bitdefender 2011 to 2012. I configured a static IP and I configured my router, and everything was fine. When I use a port check tool it says the required port is still open on my IP address, but the game I'm hosting a server for says it cannot connect to my server. In bitdefender 2011 I could allow a port in the list of firewall rules, but I can't find it in bitdefender 2012, I hope someone can tell me how I can get this done!

#9 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 14 December 2011 - 04:52 PM

Hello guys smile.gif

A feature request has been by Daniel in September. We hope this will be implemented in Bitdefender 2012. If not, in Bitdefender "2013".

Until then, please use the Zone function.

http://forum.bitdefe...o...st&p=130391

Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users