Jump to content


Photo

[resolved] Search Advisor Still On / Turn Off The Search Advisor


  • This topic is locked This topic is locked
57 replies to this topic

#1 ONT

ONT

    Guru Poster

  • Banned
  • PipPipPipPipPipPip
  • 2,223 posts
  • Gender:Male

Posted 29 July 2011 - 07:53 AM

The Search Advisor is still ON even if the Browser Security Tool Bar is OFF. And it turns OFF if I enable and disable the Tool Bar.

#2 Dragos Gurgui

Dragos Gurgui

    Newbie

  • Bitdefender Labs
  • 2 posts

Posted 03 August 2011 - 12:10 PM

Hello,

If you go to "Settings->Privacy Control->Antiphishing Tab" you will see to options:

1. Show BitDefender Toolbar: you will not see the BitDefender Toolbar web you browse a website
2. Search advisor: by setting this option to off , when you search a link on google/bing/yahoo your links will not be scanned anymore

So to be able to disable search engine link scanning you will have to use the second option.

By using the on/off option directly from our in browser toolbar you are disabling all our http protection including search advisor

I hope this is useful to you

regards,

Dragos

#3 kcwebguy

kcwebguy

    Newbie

  • Members
  • 7 posts

Posted 28 August 2011 - 05:22 PM

Every time I restart my computer the search advisor comes back on.

The settings are NOT sticking on a reboot.

This is VERY annoying. Please fix and release an update asap.

#4 Antoon

Antoon

    Newbie

  • Regular Bitdefender Poster
  • 38 posts

Posted 01 September 2011 - 09:22 AM

I have the same problem. When I switch SA On and OFF in the settings it works fine till the next reboot.
Any solution allready?


#5 Antoon

Antoon

    Newbie

  • Regular Bitdefender Poster
  • 38 posts

Posted 02 September 2011 - 08:38 AM

I discovered that SA in the normal settings was OF but in the Toolbar it still was ON.
I switched SA in the Toolbar to OFF did a reboot and the SA still was inactive...
So you need to switch it of twice (settings and toolbar)


#6 Chimel

Chimel

    Regular Poster

  • Regular Bitdefender Poster
  • PipPip
  • 277 posts

Posted 04 September 2011 - 06:10 PM

It's probably the same issue as the show toolbar one already escalated 2 weeks ago:
Every single time you restart the computer, some settings are ignored and the default settings are used instead.
Thus you have a browser behaving exactly opposite to the settings shown in Bitdefender.
Your only option is as you found out, to enable then disable the setting after every reboot.

http://forum.bitdefe...showtopic=27973
http://forum.bitdefe...showtopic=27888

Start by the end of the threads.

Edited by Chimel, 04 September 2011 - 06:12 PM.


#7 Antoon

Antoon

    Newbie

  • Regular Bitdefender Poster
  • 38 posts

Posted 01 October 2011 - 11:33 PM

Still aftere every reboot I have to manualy switch the toolbar off again.
I am developing a greater dislike every day for this product because this issue stil is not solved!
Is it on a buglist or something like that so I might expect a solution soon?


#8 ONT

ONT

    Guru Poster

  • Banned
  • PipPipPipPipPipPip
  • 2,223 posts
  • Gender:Male

Posted 02 October 2011 - 10:32 PM

I am still facing the issue.

#9 masada

masada

    Newbie

  • Members
  • 9 posts

Posted 06 October 2011 - 06:43 PM

Turn off the Search Advisor. It is on. I want it off.

Privacy Controls > Antiphishing > Search Advisor = OFF.

This does not work.

Turn off the Search Advisor. It is on. I want it off.



#10 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 06 October 2011 - 08:32 PM

Hi masada and welcome to our forums

Have you tried to disable it from the toolbar?

Have you reload the browser?

Thank you.

#11 masada

masada

    Newbie

  • Members
  • 9 posts

Posted 10 October 2011 - 06:06 PM

QUOTE (Cristi B. @ Oct 6 2011, 01:32 PM) <{POST_SNAPBACK}>
Have you tried to disable it from the toolbar?
Thank you.


I have, but every time I open my browser it comes back. And with 2012, I've discovered a little black/grey blotch at the top of every page I view. Turns out, that's another Bitdefender thing.

My whole problem is that 2012 is extremely intrusive. It's almost as if the program will never let you forget that it's protecting you. While that's a noble enough excuse and all, I know it's protecting me because I'm paying for it. I would expect nothing less.

I'd like this program to be less clingy and simply protect my PC in the background; doing everything it's capable of and only letting me know that it's about to do a scheduled system scan or if I'm being hacked or infested with a virus.

How do I go about removing all these alerts and distractions, without shutting them off?


#12 masada

masada

    Newbie

  • Members
  • 9 posts

Posted 10 October 2011 - 08:35 PM

That last sentence didn't make sense. My point was to ask if I could shut off the notices, whilst the actual process stays on and protects me.

#13 nikki605

nikki605

    Veteran Poster

  • Regular Bitdefender Poster
  • PipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Tampa, FL USA

Posted 10 October 2011 - 10:30 PM

I have the Search Advisor switched OFF and it stays OFF. Are you saying that after some event (like powering off/on the PC) the switch is back in the ON position? If that is what is happening, I would suggest either a Repair of BD or an uninstall (using the Uninstall Tool) and a re-install.

The grey tab seen on the web browser is another issue and has been discussed HERE.

Regards,

#14 masada

masada

    Newbie

  • Members
  • 9 posts

Posted 11 October 2011 - 05:37 PM

Thanks for that Nikki.

The issue stems from the highly annoying Bitdefender Toolbar, which is turned OFF. It doesn't matter, it just does what it wants. The options are improperly coded making it rather useless.

The link you have there is unresolved (scroll to the bottom). Although I appreciate the effort, I've already seen this page before because I looked into this issue a great length before posting my issue.



#15 nikki605

nikki605

    Veteran Poster

  • Regular Bitdefender Poster
  • PipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Tampa, FL USA

Posted 11 October 2011 - 07:30 PM

Yes, I know the Toolbar (gray tab) issue is unresolved in the topic I linked to. As a workaround, when I boot my PC, the 1st thing I do is open BD, toggle the BD Toolbar option switch ON then back OFF; and then switch Laptop mode back to ON since it's setting does not hold after a reboot. Then I open my browser.

Regards,

#16 masada

masada

    Newbie

  • Members
  • 9 posts

Posted 11 October 2011 - 10:34 PM

Wow. Does that ever seem unnecessary.

Hopefully Bitdefender will soon give the paying customers option instead of such an insistence.

#17 Antoon

Antoon

    Newbie

  • Regular Bitdefender Poster
  • 38 posts

Posted 12 October 2011 - 07:14 AM

QUOTE (masada @ Oct 11 2011, 10:34 PM) <{POST_SNAPBACK}>
Wow. Does that ever seem unnecessary.

Hopefully Bitdefender will soon give the paying customers option instead of such an insistence.


Realy annoying indeed. The issue excist since the release of 2012 and must be known to Bitdefender but they don't respond to it.
I didn't even get a responce on a ticket I opened about this issue.
So after every reboot I have to manualy switch the toolbar to on and off again to stop search advisor.

Edited by Antoon, 12 October 2011 - 07:15 AM.


#18 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 14 October 2011 - 04:36 PM

Hello,

The issue should have been resolved. Please note that it's a must to close the browser and re-open it for the toolbar to disappear (open a new tab will also do the trick). I have tested and the settings are still OFF after restarting the PC. Can you please test it and let me know if still occurs?

Thank you!

Kind regards,

#19 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 14 October 2011 - 04:42 PM

Hello,

Please read my answer below:

http://forum.bitdefe...&...st&p=123977

Update Bitdefender, restart the PC, delete browser cache using a program like CCleaner or the Tune-Up module of BitDefender or manually through the Internet Options and let me know if the issue still persist. Are you using the global Google website or a local (regional) one ?

Global: http://www.Google.com
Regional: country related Google website.

Test to see if the issue persist (if SA still check the search results) using the website: http://www.Google.com/ncr where ncr stands for No Country Region.

Regards,


#20 Antoon

Antoon

    Newbie

  • Regular Bitdefender Poster
  • 38 posts

Posted 19 October 2011 - 12:47 AM

The issue is not resolved.
After the update and cleaning of the browser history and reboot the toolbar still appears and searchadvisor is operational.
In the settings menu the toolbar is still OFF so I have to switch On and OFF again...




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users