Jump to content


Photo

[resolved]Port Scan Detected


  • This topic is locked This topic is locked
6 replies to this topic

#1 didialdi

didialdi

    Newbie

  • Members
  • 11 posts

Posted 29 July 2011 - 06:46 AM

port scan against your computer was detected... what is that mean???

#2 nikki605

nikki605

    Veteran Poster

  • Regular Bitdefender Poster
  • PipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Tampa, FL USA

Posted 29 July 2011 - 02:14 PM

From Wikipedia: A port scan or portscan is "An attack that sends client requests to a range of server port addresses on a host, with the goal of finding an active port and exploiting a known vulnerability of that service."

It sounds like BD detected that the ports on your PC were being scanned from an outside source to see if any were open.

Regards,

#3 ONT

ONT

    Guru Poster

  • Banned
  • PipPipPipPipPipPip
  • 2,223 posts
  • Gender:Male

Posted 30 July 2011 - 07:19 AM

From Bitdefender Help:

Block port scans - detects and blocks attempts to find out which ports are open.

Port scans are frequently used by hackers to find out which ports are open on your computer. They might then break into your computer if they find a less secure or vulnerable port.


#4 kEbAb9000

kEbAb9000

    Newbie

  • Members
  • 2 posts

Posted 31 July 2011 - 05:06 PM

I keep getting messages alerting me of this and each time I get the message it minimizes whatever fullscreen game I'm running. I tried turning on game mode and playing with the settings but I still have this issue

How do I either stop getting these alerts or stop them from interfering with fullscreen programs?

Thanks in advance.

#5 Mihaela M.

Mihaela M.

    Frequent Poster

  • Guests
  • PipPipPip
  • 439 posts

Posted 01 August 2011 - 03:06 PM

Hi kEbAb9000,

To prevent this, I would recommend you to take the IP that scans your ports and to create a deny rule in Bitdefender. To do this follow the steps below:

- Open the Bitdefender window.
- Click the Settings button on the upper toolbar.
- Click Firewall on the left-side menu and then the Advanced tab.
- Under Firewall Rules, click Adapter Rules.

A new window will appear. The current network zones are displayed per adapter. Select the adapter you have and then click on Add Zone. Enter the IP address , choose Deny and then click on OK.

Also in Firewall -> Settings you have 'Block port Scans', keep it ON.

Thank you!

#6 kEbAb9000

kEbAb9000

    Newbie

  • Members
  • 2 posts

Posted 04 August 2011 - 04:29 PM

Ok, it worked. Thanks a lot for your help!

#7 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 04 August 2011 - 07:10 PM

Hi,

As the case is now resolved, this topic is closed.

If you have any further queries don't hesitate to contact us anytime!

Best regards,





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users