Jump to content


Photo

[resolved]Services Stop & Download -1007


  • This topic is locked This topic is locked
13 replies to this topic

#1 Frank R

Frank R

    Newbie

  • Members
  • 7 posts

Posted 05 June 2011 - 12:27 AM

When I attempt to "check for updates", soon after a reboot, I receive -1007 error code after a time the services become non-responsive (i.e. the icon is greyed out). This is just after two updates that required a reboot.

Update message is "An error occured during the update (-1007). If the problem persists, please check our online support website at: http://www.bitdefender.com."

The BitDefender services failed prior to the reboot (thus requiring a reboot to fix).

Since the services have failed, I cannot report the version of BitDefefinder Total Security 2011 that I have.

The bdagent.exe shows a file version of 14.0.28.65 at 1.93MB

Thanks,
Frank

#2 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 06 June 2011 - 03:53 PM

Hi Frank,

In order to solve the update issue you are dealing with, please follow the instructions from the following KB article:

http://kb.bitdefende...se/article/812/

Should you encounter the same issue please do not hesitate to contact us.

Best regards,


#3 Frank R

Frank R

    Newbie

  • Members
  • 7 posts

Posted 07 June 2011 - 02:49 AM

QUOTE (DanyDan @ Jun 6 2011, 08:53 AM) <{POST_SNAPBACK}>
Hi Frank,

In order to solve the update issue you are dealing with, please follow the instructions from the following KB article:

http://kb.bitdefende...se/article/812/

Should you encounter the same issue please do not hesitate to contact us.

Best regards,


Windows Firewall is off.
upgrade.bitdefender.com resolves to 64.210.73.65 & 35
Services are stopped, again.
Still get -1007

Windows 7 Ultimate, 4096MB, AMD Phenom X4.

Thanks,
Frank


#4 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 07 June 2011 - 02:41 PM

Please follow the steps below and let us know if the situation persists.

Restart your computer into "Safe Mode"

- restart the computer;
- repeatedly press the "F8" key several times before Microsoft Windows begins
to load (you need to press "F8" until you will be displayed a text menu);
- select "SAFE MODE" in the text menu and press "Enter".
- wait while Windows loads in Safe Mode; this process ends with a confirmation
message; click "Yes" to acknowledge.


Go to "My Computer" and open C:\Program Files\BitDefender\BitDefender 2011

Right click on the "NAG" folder and select "Properties". Then select the
"Security" tab and grant "Full Control" to all accounts that are shown.

Restart Computer normally and run update.

If you should encounter the same error please contact us.

#5 Frank R

Frank R

    Newbie

  • Members
  • 7 posts

Posted 09 June 2011 - 03:21 AM

QUOTE (DanyDan @ Jun 7 2011, 07:41 AM) <{POST_SNAPBACK}>
Please follow the steps below and let us know if the situation persists.

Restart your computer into "Safe Mode"

- restart the computer;
- repeatedly press the "F8" key several times before Microsoft Windows begins
to load (you need to press "F8" until you will be displayed a text menu);
- select "SAFE MODE" in the text menu and press "Enter".
- wait while Windows loads in Safe Mode; this process ends with a confirmation
message; click "Yes" to acknowledge.


Go to "My Computer" and open C:\Program Files\BitDefender\BitDefender 2011

Right click on the "NAG" folder and select "Properties". Then select the
"Security" tab and grant "Full Control" to all accounts that are shown.

Restart Computer normally and run update.

If you should encounter the same error please contact us.


Was able to enable "Full Control" to all users listed except "CREATOR OWNER". Restarted and still cannot download. Additionally, each restart of Windows 7 Ultimate is much slower that before these problems. A white box (window) will show until BitDefender finally paints the screen with the full scan window.
I canceled this then tried the update, still getting -1007.

What now?
Frank

#6 Frank R

Frank R

    Newbie

  • Members
  • 7 posts

Posted 16 June 2011 - 02:37 PM

QUOTE (Frank R @ Jun 8 2011, 08:21 PM) <{POST_SNAPBACK}>
Was able to enable "Full Control" to all users listed except "CREATOR OWNER". Restarted and still cannot download. Additionally, each restart of Windows 7 Ultimate is much slower that before these problems. A white box (window) will show until BitDefender finally paints the screen with the full scan window.
I canceled this then tried the update, still getting -1007.

What now?
Frank


Anything? My Bit Defender Total Security is useless, it will not stay active (greyed out). angry.gif

#7 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 17 June 2011 - 03:31 PM

Hi Frank,

I would like to look deeper into the issue you encounter therefore I have created a ticket on your behalf and sent you instructions on how to further troubleshoot.

Ticket ID: 201106171007251.

Please send me your answer via email. Thank you!



#8 Frank R

Frank R

    Newbie

  • Members
  • 7 posts

Posted 25 June 2011 - 01:41 AM

I have sent a number of emails, installed the software and had it running at the date and time I mentioned in an email. I never got a response.

QUOTE (DanyDan @ Jun 17 2011, 08:31 AM) <{POST_SNAPBACK}>
Hi Frank,

I would like to look deeper into the issue you encounter therefore I have created a ticket on your behalf and sent you instructions on how to further troubleshoot.

Ticket ID: 201106171007251.

Please send me your answer via email. Thank you!



#9 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 30 June 2011 - 03:24 AM

Hi Frank,

Replied to the ticket: 201106171007251.



#10 Frank R

Frank R

    Newbie

  • Members
  • 7 posts

Posted 01 July 2011 - 12:18 AM

QUOTE (DanyDan @ Jun 29 2011, 08:24 PM) <{POST_SNAPBACK}>
Hi Frank,

Replied to the ticket: 201106171007251.

Excuse my ingnorance, how can I see that ticket?

Frank

#11 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 01 July 2011 - 03:43 AM

Simply check your email address associated with your forum account. Also make sure you check the Spam folder.



#12 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 03 July 2011 - 03:41 AM

Update: remote performed. Found traces of a previous installation of BitDefender 2010. Cleaned the PC and correctly reinstall BitDefender 2011 and the issue is now resolved.

Please let me know if you have any further queries or just confirm that the issue is now resolved.



#13 Frank R

Frank R

    Newbie

  • Members
  • 7 posts

Posted 03 July 2011 - 08:33 PM

Daniel M,

Thanks for all your help in this matter. This did resolve my problems.

Thanks again,
Frank

#14 DanyDan

DanyDan

    Guru Poster

  • Members
  • PipPipPipPipPipPip
  • 3,616 posts
  • Gender:Male
  • Location:EU

Posted 11 July 2011 - 06:21 PM

Hi Frank,

Glad I could help you smile.gif Case resolved, topic closed.

Best regards,






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users