Jump to content


Photo

Vsserv.exe Usage Too High


  • Please log in to reply
1 reply to this topic

#1 xuyoulin

xuyoulin

    Newbie

  • Members
  • 1 posts

Posted 18 January 2011 - 02:28 PM

When my WindowsXP started up and log into desktop, this process performances 99% usage, and system response is very slow. After serveral minutes(about 5 minutes), it becomes normal.
Please help me.
Thanks in advance.

#2 nikki605

nikki605

    Veteran Poster

  • Regular Bitdefender Poster
  • PipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Tampa, FL USA

Posted 18 January 2011 - 06:57 PM

You are using a 2-year old product, with an older scan engine. If your PC hardware meets the minimum system requirements, I would recommend that you upgrade for FREE to the current 2011 equivalent product. You can find all the information in this pinned topic including links to the minimum system requirements.

The 2011 products are actively being maintained by the BD developers. If you take advantage of the FREE upgrade, it is best to follow these steps for a clean installation:

1. Use the BD uninstall tool described in this pinned topic to remove the current version.
2. Reboot the PC.
3. Download the equivalent BD 2011 product from the appropriate link in this pinned topic.
4. After it has downloaded, run the installation program. If you have Vista or Win7, right-click on the downloaded file and select Run as Administrator.
5. Follow the on-screen instructions.
6. Reboot the PC.

If you have any questions doing the upgrade, please feel free to open a new topic in the 2011 Product Forum.

Regards,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users