Jump to content


Photo

Bitdefender On Windows Sbs 2003 Problems


  • Please log in to reply
3 replies to this topic

#1 Baldeagle812

Baldeagle812

    Newbie

  • Members
  • 2 posts

Posted 03 October 2007 - 11:09 AM

I have a problem with BitDefender Enterprise Protection on a Windows 2003 Small Business Server.

The problem started about 3 weeks ago. The Logging service just shut down and fails to restart, I have applied the latest patches. This also prevents about half a dozen other services running. The error message in the event log is:

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7024
Date: 02/10/2007
Time: 10:48:35
User: N/A
Computer: SBSERVER01
Description:
The BitDefender Logging Service service terminated with service-specific error 4294967295 (0xFFFFFFFF).

I have tried running the service with the administrator account and I also created a SA account to run this service but so far everything I have tried has failed. The only thing I have not tried is to uninstall and reinstall, but based on current performance I am not sure this will have any effect.

Has anyone got any ideas?

The customer is getting very nervous about this.

Cheers

#2 omniscient

omniscient

    Newbie

  • Members
  • 5 posts

Posted 31 October 2007 - 05:08 PM



I'm having the same error as the OP.
Mine however is with the BitDefender Communicator service.
I currently cannot manage any of my clients.
Can anyone from BitDefender shed some light on this.

#3 Florin Stiuca

Florin Stiuca

    Frequent Poster

  • Members
  • PipPipPip
  • 438 posts
  • Gender:Male
  • Location:Bucharest, Romania

Posted 20 November 2007 - 03:25 PM

I would recommend that you create an account in MyAccount at www.bitdefender.com and from over there contact the support so that the exchange of mails will be as small as possible.

This is a problem that can only be resolved through some investigation from our support team so I encourage you to do this as soon as possible.

#4 racassel

racassel

    Newbie

  • Members
  • 6 posts

Posted 16 February 2009 - 08:04 PM

I too am having the same issue. how about posting a fix in the fourm? Or you want my MONEY to help me fix the problem?

QUOTE (Florin Stiuca @ Nov 20 2007, 08:25 AM) <{POST_SNAPBACK}>
I would recommend that you create an account in MyAccount at www.bitdefender.com and from over there contact the support so that the exchange of mails will be as small as possible.

This is a problem that can only be resolved through some investigation from our support team so I encourage you to do this as soon as possible.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users