Jump to content


Photo

I Have Problem With My Bitdefender 2008


  • Please log in to reply
1 reply to this topic

#1 SST Naguib

SST Naguib

    Newbie

  • Members
  • 1 posts

Posted 23 February 2009 - 08:55 AM

i have problem 2 problem...

first im using bitdefender internet security 2008 3 users..... after i install at my bitdefender all user using ubs can access my server system.... any solution???


second after i install bitdefender i update and restart the update have disabled..... i already uninstall the bitdefender several times still same problem.... i already using bitdefender removal tools... also have a same problem... any ideaz???????? please help me.....

#2 Sm3K3R

Sm3K3R

    Frequent Poster

  • Regular Bitdefender Poster
  • PipPipPip
  • 497 posts

Posted 23 February 2009 - 03:05 PM

QUOTE (SST Naguib @ Feb 23 2009, 08:55 AM) <{POST_SNAPBACK}>
i have problem 2 problem...

first im using bitdefender internet security 2008 3 users..... after i install at my bitdefender all user using ubs can access my server system.... any solution???


second after i install bitdefender i update and restart the update have disabled..... i already uninstall the bitdefender several times still same problem.... i already using bitdefender removal tools... also have a same problem... any ideaz???????? please help me.....


Use Offcial BD support available via BitDefender website.
This is just a forum.

Edited by Sm3K3R, 23 February 2009 - 03:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users