Jump to content


Photo

Bd 2009 Blocks Internet Connection


  • Please log in to reply
2 replies to this topic

#1 josexxx

josexxx

    Newbie

  • Members
  • 2 posts

Posted 19 February 2009 - 08:55 PM

Hi, I am using BD Total Security 2009. At home I connect to the internet via wifi router. It works fine. But when I try classic cable connection at school, it just does not work. It sends packets, but does not receive any. I tried to turn Firewall of and even turn whole BDTS off. It did not work. I had no problem with connectivity before installing BDTS 2009. Can you help me please?

#2 Sm3K3R

Sm3K3R

    Frequent Poster

  • Regular Bitdefender Poster
  • PipPipPip
  • 497 posts

Posted 20 February 2009 - 02:43 PM

QUOTE (jo###xx @ Feb 19 2009, 08:55 PM) <{POST_SNAPBACK}>
Hi, I am using BD Total Security 2009. At home I connect to the internet via wifi router. It works fine. But when I try classic cable connection at school, it just does not work. It sends packets, but does not receive any. I tried to turn Firewall of and even turn whole BDTS off. It did not work. I had no problem with connectivity before installing BDTS 2009. Can you help me please?


Its about a laptop ?
Have you tried to make a new connection from Windows ?
Are you sure the network cable or its conectors are ok?
To check if the problem is BD itself ,you can try and disable in Local Area Connection Proprieties the BD module(uncheck it).In this case you either need to reenable the Windows built in firewall or install a 3d party one to avoid infection.
Please doublecheck if you made the proper netowork settings before uninstalling/installing multiple software.

#3 josexxx

josexxx

    Newbie

  • Members
  • 2 posts

Posted 20 February 2009 - 05:15 PM

I have tried all this already - dod not help.. Thank you anyway!

Edited by josexxx, 20 February 2009 - 05:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users