Jump to content


Photo

Ajutor, Va Rog


  • Please log in to reply
3 replies to this topic

#1 cioanta

cioanta

    Newbie

  • Members
  • 2 posts

Posted 06 January 2009 - 03:04 AM

am instalat de citeva zile varianta de proba a bit defender internet sec 2009; pina atunci, aveam definit ca browser preferat mozilla, dupa care m-am trezit ca orice link accesez, imi pleaca cu internet explorerul (mi-a trimis cineva un link care s-a deschis cu internet explorerul si apoi am mai verificat de citeva ori); cred ca gresesc eu pe undeva, ma puteti ajuta?
multumesc

#2 Sm3K3R

Sm3K3R

    Frequent Poster

  • Regular Bitdefender Poster
  • PipPipPip
  • 497 posts

Posted 06 January 2009 - 01:45 PM

N-are legatura cu BD, e o setare in Mozilla care il va face browserul default.Arunca o privire in setari mai ales ca sunt in romana(sper ca ai instalat versiunea RO) ->Unelte /Optiuni/Avansat/Optiunile implicite ale sistemului(jos) si bifeaza "Verifica intotdeauna la pornire daca Firefox este navigatorul implicit".
Data viitoare atentie la ce intrebari pune IE-ul laugh.gif .

Edited by Sm3K3R, 06 January 2009 - 01:45 PM.


#3 cioanta

cioanta

    Newbie

  • Members
  • 2 posts

Posted 06 January 2009 - 06:45 PM

multumesc de sfat, intr-adevar nu era de la antivirus
chestia aia cu mozilla default browser era bifata, dar mi-am mai gasit niste chestii incalecate cu internet explorerul in file types din folder options din tools in explorer
multumesc inca o data, toate cele bune !


#4 Christian

Christian

    Bitdefender Support

  • Root Admin
  • PipPipPipPipPipPip
  • 14,021 posts
  • Gender:Male
  • Location:BitDefender HQ
  • Interests:Private

Posted 06 January 2009 - 11:48 PM

Bine aca ai rezolvat smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users