Markg2

A problem occurred Bitdefender Threat...

8 posts in this topic

Windows 10, Lenovo P50

I didn't buy the software. I didn't knowingly download the software and I certainly didn't install the software.

Bitdefender does not appear in Programs/Uninstall. It does does appear in the active programs list.

A Search Everything search only yields one instance of BitDefender Threat Scanner.dmp.

Yet every time on restart I see the same error--something to the effect: A problem occurred Bitdefender Threat.... and a file path ending with the .dmp file appears on screen.

I downloaded the 2017 Bitdefender uninstaller. It ran to completion but still the error persists.

How do I get rid of this?

Mark

Share this post


Link to post
Share on other sites

You will not get any answer on this forum, better look somewhere else...

Share this post


Link to post
Share on other sites

I won't get an answer because I posted in the incorrect section?

I won't get an answer because the forum is inactive?

or,

I won't get an answer because my problem/question could reflect negatively on the company?

 

Mark

Share this post


Link to post
Share on other sites

Posted (edited)

You posted in the correct section but this forum is pretty much dead....

 

Edited by claudiub

Share this post


Link to post
Share on other sites
11 minutes ago, Markg2 said:

problem/question could reflect negatively on the company?

the company doesn't seem to care.

Share this post


Link to post
Share on other sites

I would try doing a registry search in  regedit.exe(registry editor) for bitdefnder keyword.See the locations or paths it returns.It is probably some remaining damage from a failed uninstall(or from the windows update interference....in my case it screwed much more things up than the AV).

Still i don't know how the av is gone.The only current uninstall for the free version is from the programs and i haven't had any problems uninstalling this way.

Are you sure it's the free version....or try to find more about the product in question.The uninstallers comes in editions(for 2015 line,2016 line...etc.).

Also try also uninstalling the bitdefender agent or at least look for it in the programs.It shouldn't cause problems because it's more like a convenient license service to connect to update services. 

Share this post


Link to post
Share on other sites

The problem was Spybot. Although I followed their instructions (twice), the problem remained. I uninstalled Spybot, the problem is gone and I might reinstall same in another six months.

Thanks,

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now