je-86

Call Of Duty 4 + Bitdefender Is 2009 -> Desktop

40 posts in this topic

Wenn ich es bei mir richtig gesehen habe wurde das Problem behoben. Ich spiele an sich nur einmal in der Woche länger am Stück, daher dauert das normalerweise bis mir sowas auffällt.

Heute hatte ich länger CoD offen, ohne daß etwas Unerwartetes passiert wäre. Nach dem Beenden meinerseits habe ich nach einem BD-Update gesucht, es war eins da. BD hat mich also nicht aus dem Spiel geworfen, trotzdem ein Update da gewesen wäre.

Kann das jemand bestätigen?

Share this post


Link to post
Share on other sites
Kann das jemand bestätigen?

Ich würde sagen,das Problem mit dem Game-Modus ist behoben.Ob es für alle Spiele zutrifft

wird sich zeigen.

Share this post


Link to post
Share on other sites

Hi

Bist du dir sicher, dass der Modus wieder geht?

Wenn ja wäre es kein schlechter Anfang ;).

Gibt es weitere Leute bei denen der Game-Modus geht?

Share this post


Link to post
Share on other sites

Bei mir ist das Problem echt seit dem behoben. Auch in den anderen Spielen, die ich so habe. Im Moment kann ich mich über die 2009 echt nicht beklagen, auch wenn sie bei XP 64-Bit nicht so "sauber" läuft wie unter Vista.

Share this post


Link to post
Share on other sites
Bei mir ist das Problem echt seit dem behoben. Auch in den anderen Spielen, die ich so habe. Im Moment kann ich mich über die 2009 echt nicht beklagen, auch wenn sie bei XP 64-Bit nicht so "sauber" läuft wie unter Vista.

hast du irgendwelche einstellungen gemacht oder ist der einfach so weg...

Share this post


Link to post
Share on other sites

Ne, nur die Updates. Der automatische Spielemodus (daß der eben einschaltet, wenn die Vollbildanwendung erkannt wird) ist noch immer an, was mittlerweile auch einwandfrei funktioniert.

Share this post


Link to post
Share on other sites
Ne, nur die Updates. Der automatische Spielemodus (daß der eben einschaltet, wenn die Vollbildanwendung erkannt wird) ist noch immer an, was mittlerweile auch einwandfrei funktioniert.

Hi,

also ich habe Bitdefender seit der Version 8, es gab schon immer irgendwelche probleme.

Das mit dem AutoUpdate kenne ich von der Version 8 und 9 , weil es da keinen spiele Modus gab.

Ich musste da auch die AutoUpdater Funktion abschalten, also daran wird es nicht scheitern.

Aber leider habe ich das noch nicht getest mit dem Spiele Modus und Autoupdater abschalten.

Also so wie du das erklärt hast, muss man nur diese Funktion Deaktiveren und dann habe ich keine

probleme mehr?

Und wenn es alles nicht hilft, kann man mit dem Key eigentlich die Version 2008 wieder installieren?

Ich fand die eigentlich von allen Bitdefender Version die schlechteste. Die Brauchste viel zu viel Leistung und war extrem langsam in allen. Vorallem diese 2 Menü´s fand ist total ätzend. Das haben die mit 2009 viel besser und schneller gemacht. Ich hoffe das funzt.

Share this post


Link to post
Share on other sites

Ne, mittlerweile müßte das auch so funktionieren. Sowohl das Update als auch der Spiele-Modus funktionieren bei mir nun einwandfrei.

Ich habe mir z.T. halt selbst geholfen, indem ich das Update per Hand ausgeführt habe. Wenn ich z.B. was spielen wollte, bin ich so auf Nr.Sicher gegangen und habe vor dem Spielstart nochmal ein Update gemacht. Da ist die Wahrscheinlichkeit, daß selbst bei nicht funktionierendem Game Modus was passiert, doch eher gering.

Sollte aber alles nicht nehr notwendig sein, "eigentlich", da die Features jetzt funktionieren. Soweit ;)

Share this post


Link to post
Share on other sites
Ne, mittlerweile müßte das auch so funktionieren. Sowohl das Update als auch der Spiele-Modus funktionieren bei mir nun einwandfrei.

Ich habe mir z.T. halt selbst geholfen, indem ich das Update per Hand ausgeführt habe. Wenn ich z.B. was spielen wollte, bin ich so auf Nr.Sicher gegangen und habe vor dem Spielstart nochmal ein Update gemacht. Da ist die Wahrscheinlichkeit, daß selbst bei nicht funktionierendem Game Modus was passiert, doch eher gering.

Sollte aber alles nicht nehr notwendig sein, "eigentlich", da die Features jetzt funktionieren. Soweit ;)

Bei mir funktioniert das mit allen Tipps immer noch nicht, ständig minimiert sich Warhammer online... ich werde dis Software wieder deinstallieren und versuchen einen 2008er aus der Lizenz zu machen...

Sehr traurig, was die hier abliefern !!! War mit Sicherheit mein letzter Bitdefender

LG

Share this post


Link to post
Share on other sites
Ne, mittlerweile müßte das auch so funktionieren. Sowohl das Update als auch der Spiele-Modus funktionieren bei mir nun einwandfrei.

Ich habe mir z.T. halt selbst geholfen, indem ich das Update per Hand ausgeführt habe. Wenn ich z.B. was spielen wollte, bin ich so auf Nr.Sicher gegangen und habe vor dem Spielstart nochmal ein Update gemacht. Da ist die Wahrscheinlichkeit, daß selbst bei nicht funktionierendem Game Modus was passiert, doch eher gering.

Sollte aber alles nicht nehr notwendig sein, "eigentlich", da die Features jetzt funktionieren. Soweit ;)

Hallo Radical,

das klingt ja interresant, ich habe nämlich das programm gestern installiert und dann Red Alert 3 gespielt. Danach erstmal habe ich germerkt das ein 30MB Update verfügbar, da muss ich auch neu starten. Da wurden auch viele Rechtschreibfehler behoben :) , aber da ist es mir auch aufgefallen. Das es immer wieder auf den Desktop geknallt bin. Dann nach dem Update neustart, dann habe ich GTR Evolution gespielt da ist mir das auch einmal passiert. Da habe gut 30min gespielt. Aber da habe ich nochmal geguckt, ob es noch ein Update gibt, und da war ein 512KB Update noch da. Ich habe das auch erst seit gestern und bin eigentlich Positiv überrascht von der Software. Ist ein Fortschritt. Ich würde mich auf weitere Details freuen, schonmal danke!

Share this post


Link to post
Share on other sites

habe immer noch probleme mit onlinespiel.Das wird das letzte bitdefender sein ich bin so enttäuscht von bitdefender werde sogar in kurzen wechseln da ich kein onlinespiel in ruhe spielen kann ohne auf desktot geschmissen zu werden ,habe wirklich alles probiert aber kein erfolg....

Share this post


Link to post
Share on other sites
habe immer noch probleme mit onlinespiel.Das wird das letzte bitdefender sein ich bin so enttäuscht von bitdefender werde sogar in kurzen wechseln da ich kein onlinespiel in ruhe spielen kann ohne auf desktot geschmissen zu werden ,habe wirklich alles probiert aber kein erfolg....

Hall0..???

schalte einfach mal die Automatische Updates auf. Fertig aus. Dann geht es wunderbar.

Hatte das problem auch drauf aber nun geht es einwandfrei.

Von daher... nicht gleich weinen.

Share this post


Link to post
Share on other sites

Hi,

habe jetzt seit etwa Anfang Dezember auf Bitdefender 2009 geupgraded und bis heute morgen keinerlei Probleme damit gehabt, dass ich während einem Spiel auf dem Desktop lande. Ist mir bis heute nie passiert...

Aber leider passiert das seit heute morgen pünktlich wie ein Uhrwerk alle 30 Minuten. Kann es vielleicht sein, dass das Problem versehentlich wieder reingekommen ist? (Schien ja ein paar Wochen lang kein Problem gewesen zu sein. Hier wurde ja auch schon seit einiger Zeit nichts mehr dazu gepostet?)

Share this post


Link to post
Share on other sites

Same problem here..

Den Tipp zur Deaktivierung des Autoupdates werd ich mal ausprobieren. Leider keine Lösung, sondern nur ein Workaround.

Share this post


Link to post
Share on other sites