Sign in to follow this  
Followers 0
punchyourmonitor

Windows 8 Pro (64) + Bitdefender Windows 8 Security

8 posts in this topic

I am having trouble with my Bitdefender Windows 8 security. The software says I am protected but Windows 8 action center says all my protections are turned off. Why? I've tried some of the things searched in the forum to no avail.

My main question is, am I protected? If Windows 8 can't "see" the security suite, how does this affect my defenses?

I have attached image of what I get on my end.

Thanks.

post-131241-1361675953_thumb.png

Share this post


Link to post
Share on other sites

Thank you, alexx69! I was a little worried. I'll take a look at the links you have provided for me. I appreciate the assistance :)

Share this post


Link to post
Share on other sites

Update:

This excerpt from your first link worked for me:

f) Reset the repository to its initial state using the command below and hit Enter

winmgmt /resetrepository

g) Now reboot the PC and check if the issue reoccurs

Thanks again :)

Share this post


Link to post
Share on other sites

g) Now reboot the PC and check if the issue reoccurs.

I've stopped paying attention to those messages. Sometimes, I need to restart my computer twice in order to fix that issue.

NOTHING ELSE, BUT REBOOT works. It's related to Windows 8 OS issues.

Every other day, on my Windows 8 laptop I get a message that my BitDefender 8 "AutoScan" is turned off. It takes 5 seconds to turn it on and the problem is fixed.

Everyday, on both my Windows 8 computers, BD 8 Security AV switches from AutoPilot Mode to User Mode.

I've learned how to live with those pesky issues. I don't want any more reset/refresh of my Windows 8.

post-125519-1361902801_thumb.png

Share this post


Link to post
Share on other sites
g) Now reboot the PC and check if the issue reoccurs.

I've stopped paying attention to those messages. Sometimes, I need to restart my computer twice in order to fix that issue.

NOTHING ELSE, BUT REBOOT works. It's related to Windows 8 OS issues.

Every other day, on my Windows 8 laptop I get a message that my BitDefender 8 "AutoScan" is turned off. It takes 5 seconds to turn it on and the problem is fixed.

Everyday, on both my Windows 8 computers, BD 8 Security AV switches from AutoPilot Mode to User Mode.

I've learned how to live with those pesky issues. I don't want any more reset/refresh of my Windows 8.

Please do not worry bout it, buddy. This is related to Windows 8. It is still buggy, since this system is still really young. Bitdefender is working in the background stable. I can say it, because i have tested it.

Greetings from Germany!

Share this post


Link to post
Share on other sites

Hi,

This is not a Win 8 issue, as it "is still buggy, since...bla bla bla".

These are BD's issues and alex99's Post #2 confirms that by provided links.

Here (and not only), there are not such issues at all.

So, if you want to stay with them is your problem but don't (like an old song says) put the blame on...wrong things.

Regards

Edited by werby3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0