Sign in to follow this  
Followers 0
Nemesis112

Black Screen, No Safe Mode....

5 posts in this topic

I was trying to remove some nasty viruses off a laptop for a friend with BD. It detected a number of threats including TDSS which it wanted to restart to remove. After restarting, there is just a black screen with a flashing bar and pressing F8 does not display startup options (i.e. No Safe mode available). The laptop is running Windows XP SP3, im thinking I will need to do a repair install at this stage given that I cant get the windows startup options but im hoping that maybe it is trying to boot some BD startup to remove TDSS and there is a way that I can use an escape key to get out of this?

Share this post


Link to post
Share on other sites

Just tried a repair install and fixmbr from the recovery console. Still just a black screen with flashing bar/cursor....

Share this post


Link to post
Share on other sites
Just tried a repair install and fixmbr from the recovery console. Still just a black screen with flashing bar/cursor....

You Need To Format The Laptop.

Share this post


Link to post
Share on other sites

Took the disk out, connected over USB to another machine. Ran Kapersky's TDSS killer which was able to detect and remove the TDSS files. Ran Scandisk on the drive, no errors found.

Machine is now booting into Windows again :)

You may be right that I need to format the machine though. I came across a MS article based on some errors I was receiving when attempting to apply updates which said that the system is compromised and even if I do clean it completely and put the best protection on it that it will always be vulnerable because its practically impossible to know what parts of the OS and security features have been damaged.

Share this post


Link to post
Share on other sites

Hello :)

A product update was released. Your build should be 16.23.0.1637(please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number).

In order for the product update to be installed, you need to reboot your machine(you should see in the Events -> "Reboot required" under the Update module).

Changelog:

http://forum.bitdefender.com/index.php?sho...st&p=162888

http://forum.bitdefender.com/index.php?showtopic=35499

Let me know if the situation is solved.

Have a nice day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0