Sign in to follow this  
Followers 0
rnuis

[resolved] Bitdefender 2013 Tray Icon Is Gone?

5 posts in this topic

Hello,

I now have a problem with my Bitdefender 2013 tray icon it is gone and it says it is not active the icon but my bitdefender 2013 is Ok and the gadget is also loaded?

Need some help please from Bitdefender.

Greats,

rnuis

Share this post


Link to post
Share on other sites

Hello :)

Have you rebooted the PC?

Do that and let me know if the tray icon is loaded.

Take care.

Share this post


Link to post
Share on other sites
Hello :)

Have you rebooted the PC?

Do that and let me know if the tray icon is loaded.

Take care.

Hello Christian,

Yep it is working now again , i also send you a link too youre Pm for the Outlook 2010 problem that i have.

Greats,

rnuis

Share this post


Link to post
Share on other sites

Oh yea btw when it does this another way to fix this is to close "explorer.exe" and reopen it and the bitdefender icon will reappear back.

Share this post


Link to post
Share on other sites

Hello :)

@ rnuis

We will talk about Outlook in the other topic.

http://forum.bitdefender.com/index.php?showtopic=35473

@ NastyNate

Yes, you can kill explorer.exe from Task Manager and reload it, but some novice user don't know how to do this :)

It's safer with a restart.

In this case, I will consider the current situation resolved.

Take care.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0