tonydodd5223@yahoo.co.uk

Not Update Time Lasted Scanned!

10 posts in this topic

Hello :)

Thank you for your feedback.

In the current situation, I will ask you to reinstall the product by following the steps from here:

http://forum.bitdefender.com/index.php?act...f=241&id=44

Also, a product update was released. Your build should be 15.0.38.1604(please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number).

In order for the product update to be installed, you need to reboot your machine(you should see in the Events -> "Reboot required" under the Update module).

Changelog:

http://forum.bitdefender.com/index.php?showtopic=28172

http://forum.bitdefender.com/index.php?sho...st&p=139660

Let me know if the situation is solved.

Have a great weekend!

++++++++++++++++++

Hi Christian,

Have reinstalled as instructed, now running 15.0.38.1605 BUT:

It is still not functioning correctly as follows:

It stopped scanning on the 14th April;

It now disables Autoscan for periods of exactly 5 minutes!!

Just checked the AV scan settings, when I returned to the Home page it is now showing "Last Scan - TODAY" although the events list shows the last scan as the 14th April. How can this be!!!

Note: It appears to be updating regularly assuming the event list can be trusted (ref. above).

This situation is totally unacceptable, if this is not resolved shortly, must consider returning to my original AV software package.

Regards,

tonyd.

Edited by tonyd

Share this post


Link to post
Share on other sites

Hi :)

Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

If you were already asked to generate the log file, disregard the message above and just post the ticket ID.

Have a nice day.

Share this post


Link to post
Share on other sites
Hi :)

Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

If you were already asked to generate the log file, disregard the message above and just post the ticket ID.

Have a nice day.

Hi Christian,

Many thanks for your reply, unfortunately the Support Tool isn't working correctly. I can go through the process until it starts to "Gather Information", the Current Operation shows Getting Event Logs... but the progress bar stops at approx. 95% I've left the program running for upto 3 hours with no out come. During this time there is a desktop folder produced, it is approx 70Mb in size. When I finally close down the program I loose the desktop folder and there is no file named (BDSP_*) either. I assume this is because the program hasn't completed the process.

I hope you can shed some light on this immediate issue?

Regards,

tonyd

Share this post


Link to post
Share on other sites

Hi :)

Welcome back!

In this case, let's try something else:

Please follow the steps below and send us the result:

a ) Go to this page

http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx and download the autoruns file.

b ) Extract the contents of the downloaded file and run the 'autoruns.exe' file;

c ) Wait for the list to be filled with all the processes and then make sure that you have the Everything tab selected in the upper part;

d ) Click on the Disk icon right under File and chose any location folder on your computer;

e ) Save the file with a specific name (your name, computer name, a random name, which one you want) and then send me a PM with it.

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

We will analyze the information you sent and then reply with a possible solution in the shortest time.

Have a nice day.

Share this post


Link to post
Share on other sites
Hi Christian,

Many thanks for your reply, unfortunately the Support Tool isn't working correctly. I can go through the process until it starts to "Gather Information", the Current Operation shows Getting Event Logs... but the progress bar stops at approx. 95% I've left the program running for upto 3 hours with no out come. During this time there is a desktop folder produced, it is approx 70Mb in size. When I finally close down the program I loose the desktop folder and there is no file named (BDSP_*) either. I assume this is because the program hasn't completed the process.

I hope you can shed some light on this immediate issue?

Regards,

tonyd

I don't know if you got your Last Scan Update fixed or not but this is one of the most irritating bugs of this product. I like BD but not if this is going to be an ongoing problem. I've had about 3 different solutions including the one that they told you to try and the only thing that solved was to reset it back to "Today" and then it quits updating properly again. I've also had someone tell me not to worry about ti that it was only a display issue. That really solved it!LOL!!! I was also told to get rid of a program called Peer Block which I did and it still didn't fix it. I think this is just simply a bug that has never been fixed properly and if it isn't fixed for me this time, I'm going back to KIS2012. I think BD has a lighter footprint, but any bugs in Kaspersky are immediately fixed. Good luck my friend.

Share this post


Link to post
Share on other sites
I don't know if you got your Last Scan Update fixed or not but this is one of the most irritating bugs of this product. I like BD but not if this is going to be an ongoing problem. I've had about 3 different solutions including the one that they told you to try and the only thing that solved was to reset it back to "Today" and then it quits updating properly again. I've also had someone tell me not to worry about ti that it was only a display issue. That really solved it!LOL!!! I was also told to get rid of a program called Peer Block which I did and it still didn't fix it. I think this is just simply a bug that has never been fixed properly and if it isn't fixed for me this time, I'm going back to KIS2012. I think BD has a lighter footprint, but any bugs in Kaspersky are immediately fixed. Good luck my friend.

I totallly agree with you. There are so much problem in BD that never been fixed as promised. I don't ever trust BD again, nope not for me.

Share this post


Link to post
Share on other sites
I don't know if you got your Last Scan Update fixed or not but this is one of the most irritating bugs of this product. I like BD but not if this is going to be an ongoing problem. I've had about 3 different solutions including the one that they told you to try and the only thing that solved was to reset it back to "Today" and then it quits updating properly again. I've also had someone tell me not to worry about ti that it was only a display issue. That really solved it!LOL!!! I was also told to get rid of a program called Peer Block which I did and it still didn't fix it. I think this is just simply a bug that has never been fixed properly and if it isn't fixed for me this time, I'm going back to KIS2012. I think BD has a lighter footprint, but any bugs in Kaspersky are immediately fixed. Good luck my friend.

Hi, Thanks for your post, I'm still waiting!!!!

Share this post


Link to post
Share on other sites

Hello everyone :)

In build .39, the status will be updated from the main Antivirus module will be updated both by Auto Scan and Full System Scan(currently in .38 is updated only by Auto Scan).

In this case, you have 2 options:

1. Wait for the update to be released for the US market

2. Install this version(UK) and you will have the .39 build installed and the issue will be automatically fixed.

http://forum.bitdefender.com/index.php?sho...st&p=143091

Take care.

Share this post


Link to post
Share on other sites

Would you like to give us a heads up on when .39 will be available in the US market? Also the way you worded the response at the top line doesn't sound quite right, so I'm to assume only the "Auto Scan" feature is being updated now. I'm a little confused because if you run auto scan all the time it should be updated every day, yes or no? In my case and probably others the scans, no matter which one you ran was not updating at all. Reading some of the older posts this problem or bug was supposed to be fixed back sometime in Jan. 2012 and now it's being pushed back again. This is where some of us users are becoming discouraged. I will just wait and see and if there is a sticky or a post assuring me of a fixed feature on these scans being updated I will be glad to continue with BDIS 2012. Until then it's on hold.

Share this post


Link to post
Share on other sites

Hello :)

When the update will be released, I will post in the usual topic from the Update area:

http://forum.bitdefender.com/index.php?showtopic=28172

If you leave the PC turned on or you have the Auto Scan turned on, eventually it will update the pad after a full cycle.

From .39 the Full System Scan will also set Last Scan to Today when the task is finished.

Right now, the .39 build is only available for the UK market.

Take care.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now