• Announcements

    • cpucean

      Bitdefender Business Support Forum Rules - Read carefully before posting   09/13/2016

      Bitdefender Business Support Forum Rules (PLEASE READ BEFORE POSTING) In order to post to the Official Bitdefender Support Forums, you will need to register using a valid email address, and following the instructions to validate your membership. If you like to register, click here. GENERAL RULES Understand that once you have registered as a new user, you consequently agree with ALL THE FORUM RULES written below. These rules were designed to ensure you get the most from interacting with other users in a pleasant and constructive manner and to prevent any sort of abuse. 1. First and foremost, this is a support forum for Bitdefender. Do NOT post comparative tests for security software for they are unrelated to the main character of the forum. Also, the support process can take many forms: a troubleshooting routine is meant to locate the cause of the issue not offer a permanent solution –do NOT post replies in the form of "I need a fix now" instead of the information requested for without locating the cause there isn't any way to implement a fix. 2. Once an official position has been posted concerning a bug in Bitdefender and the ETA for the fix, the topic will be closed down. Do not ask for the topic to be reopened unless you still have the bug after the update targeted to handle this issue. 3. Users that have reached a 50% warn level will have their posts subjected to moderator approval and if they continue to ignore forum rules their account will be banned. 4. Users are not allowed to use clones(using more than one account by a single person). Breaking this rule will lead to a permanent IP ban. 5. Users are not allowed to use anonymous proxy. Breaking this rule will first result in a warning, followed by subjecting the user's posts to moderator approval/banning of the account. 6. When reporting an issue concerning Bitdefender make sure to offer the following basic information: - name and version of your Bitdefender product; - name and version of your Operating System; - the complete error message (if any) that you receive and, if possible, attach a screenshot with it; - name of other security solutions that you are running; - when asking questions about (un)detected files (false alarms, or files that you suspect to be infected, but aren't detected), please attach a complete Bitdefender scan log. Be sure to keep Bitdefender fully updated so the log contains accurate info – on the support forum we only accept the posting of scan logs, for sample submission of false positive/false negative samples please upload them onto a web based platform where we can retrieve and analyze them. 7. Topics related to the lack of response from the support department need to be backed up by as much information as possible concerning the issue that you have been facing. When you send an e-mail to support a Ticket ID will automatically be created - make sure to mention it in the forum post for it will speed up the entire process. 8. Moderators do NOT offer support by PM. Do not send personal messages to moderators unless they expressly request it from your side/ you wish to have a closed topic re-opened/ you wish to report a forum member or topic for abusive language or spam/ you are unsure as to posting a possible solution and you wish to consult with a moderator first. All users are treated as equal on this forum and by sending a PM to a moderator you will not be entitled to faster support. In case of rule violation reports, you can also use the built-in Report button to announce all moderators that there's a topic/post/user that violated the posting rules. Please do NOT use this function to ask for help, or announce the moderating team that you need urgent support! As said, all issues are handled as fast as possible, and none has priority over another. 9. Any form of aggressive language, directed at other forum members or at the Bitdefender Moderating Team or staff is completely forbidden. Continuous attacks will result in an account suspension or BAN. Also, any form of explicit, antisemitic or racial language, or social attacks (by images, text, PMs, signature, or any other form of communication on Bitdefender forum) will NOT be tolerated and will result in an immediately account BAN. Take into consideration that this forum a public place. Treat everyone else just like you want to be treated. 10. Users are not allowed to open polls on the Bitdefender Support Forum. The only members that are allowed to open polls are the moderators. FORUM SIGNATURES, AVATARS AND DISPLAY NAMES The signature is optional on the forum, and should be a personal message of the user that chooses it. Moderators are obliged to include a link for the Bitdefender Forum Rules in their signature. Users will only be allowed to display a custom signature after having completed 15 posts on the forum. The following will NOT be tolerated: 1. Any type of explicit reference to the brand name and symbols of other security solutions available on the international market today, except Bitdefender. This is a support forum dedicated only to Bitdefender and advertising competitor products will lead to editing out the advertisement and a 20% increase in the warn level. 2. The use of images higher than 300 pixels width and/or 100 pixels height. 3. The use of images or text containing the words "Moderator", "Administrator" or "Admin" in the signatures. These will only confuse other users. 4. The use of images taken from other users of this forum. Please use unique avatars. 5. Use of signatures pointing to external links,they will be removed without any notice. WARNINGS Those who repeatedly violate these rules will receive a warn/suspend/ban. POSTING RULES 1. Topic titles must be as concise as possible, and starting posts must provide relevant information on the issues included, to ensure a fast and precise response from those who are willing to help. For example: avoid titles such as "Heeeeeelp!" but instead write "Question about the Bitdefender Antivirus". The last title has a lot more chances of receiving fast responses. Also, topic titles such as "Program X ######! " together with the lack of any constructive arguments will not be tolerated, the topic will be deleted and the user will receive a 20% warning. 2. Post new topics in the correct sections. The forum is structured by Product type (Home/Office or Business protection) and by product version (2008, 2009, 2010 or older versions). If you post the question in the correct section, you have a higher chance of getting a correct answer for your problems. 3. Bumps/Topic advertisements or any other attempts to make a topic more visible without adding any new or relevant information will NOT be tolerated and the post will be DELETED. 4. When posting a reply on a topic try to keep the suggestion within a relevant range – for example, when there is a post concerning an error message in Bitdefender 2009 do not recommend downgrading to Bitdefender 2008 for this suggestion does not address the original issue. Multiple posting of this type will lead to an increase of the warn level with 20%. 5. Off-topic replies (those that have nothing to do with the topic) will be deleted, and users will also receive a written warning . Repeated posting of off-topic replies will lead to an increase in the warn level with 10%. 6. Keep text color, fonts and letter casing within a normal and pleasant range - any post that contains only upper case text will automatically be subjected to editing, the same applies to posts containing characters larger than size 20. 7. Before opening a new topic, we strongly suggest that you use the SEARCH button, to be sure that the problem was not already discussed. In case you start a new topic with an issue that was already discussed, the new topic will be closed down, redirected and merged into the initial one. 8. Do not ask the same thing on more sections of the forum. Do not post the same topic more than once. Twin topics will be removed and redirected to the original one in order to avoid confusion. 9. Do NOT request/post warez software, cracks, serial numbers or any other actions which involve software piracy. Topics and replies related to cracking security software, advice on breaching security systems, cracking security protocols, flood attacks or posts that promote cracking or Internet attacks in any way will be deleted at once and the users that posted them will have their accounts suspended at once. Also, no support will be offered for users that are using a cracked version of BitDefender on their systems. 10. Please avoid topic titles such as "URGENT" since all cases are treated as soon as possible. 11. Be patient – there are a lot of issues on the forum and we are doing the best we can to answer them all. Therefore, you may receive your answer immediately, but it may also take several days just as well. 12. We do not allow people to post threads that advertise or solicit any products, services, funds or donations – all topics of this type will be automatically DELETED . Explicit advertising is also prohibited. FORUM RULES ARE SUBJECTED TO CONTINUOUS MODERATION AND CAN BE CHANGED AT ANY GIVEN TIME WITHOUT PRIOR NOTIFICATION. ANY TOPIC DEBATING FORUM RULES WILL BE CLOSED DOWN AND AUTOMATICALLY DELETED FOR THESE RULES ARE NOT SUBJECTED TO DEBATE. Bitdefender Business Support Forum Team
Spaski

Your License Has Expired

33 posts in this topic

I have some trouble with some endpoints, on this one specific network, about 4 pc that I know of shows, license has expired. But in the console there is no news about that and all looks fine. It is just on the pc's. I have tried to update them again, but still the same.

Valid License

A total of 29/31 licenses used Expires in 349 day(s)

Licensed Modules, Antimalware Firewall User Control Privacy Control

They were fine a week ago, and endpoint is running for more than 2 months on them.

Any suggestions on how to fix this?

I am going to try repair, and uninstall etc, but would like to find out what is causing this.

Share this post


Link to post
Share on other sites

Repair did not resolve anything!!!

Problem is not on just one network but on 4 of my networks now, but still only a few of the pc's let say 10 out of 200 on these networks.

Anybody got some ideas?

I am uninstalling and downloading new install package.

Share this post


Link to post
Share on other sites

Something I did notice is that all the computers that give the license expired notice, also shows that the antimalware is not working.

See attached files, for one of the networks.

summary_201204181048.pdf

details_201204181048.txt

The text file is a CSV file.

Now trying the new install from the new download, on one of the pcs

Share this post


Link to post
Share on other sites

Uninstall and re-install from client does not solve the problem, but when I did an uninstall from the console, and give it some time to uninstall, it worked right when I did a new install.

So that is one why to solve the problem for now.

But this is very time consuming and is going to cost me to much.

Share this post


Link to post
Share on other sites

Cristian helped me with this one...

"Currently the workaround would be to resend the “license policy” by replacing the current license key with a new one (even a trial or an expired one) and then re-entering the valid license key."

It looks like some clients did not received the license policy/key correctly.

So what I did was change the key to "1234567" waited till it showed invalid license on the console, and then just entered the key again.

So far everything looks 100%, even on the clients where I did not uninstalled the client.

If you go to events, under miscellaneous you will see entry new key received from server!!!!

Edited by Spaski

Share this post


Link to post
Share on other sites

Hi Spaski,

I will open now a ticket so we can investigate the registration issue more and also you will receive a reply from a Cloud Technical Support Engineer.

Regards,

Andi

Share this post


Link to post
Share on other sites
Hi Spaski,

I will open now a ticket so we can investigate the registration issue more and also you will receive a reply from a Cloud Technical Support Engineer.

Regards,

Andi

Thanks andi will reply on email. Everything is good at this moment, after the license key was re applied

Share this post


Link to post
Share on other sites

Topic solved.

andi

Share this post


Link to post
Share on other sites

We continue to struggle with this. It seems that endpoints that believe their license has expired will not update their policies.

As we push out exclusions (even at the "permissive" settings Bitdefeder has a large number of false positives for us) we discover that some workstations continue to block legitimate apps. When we troubleshoot we find that the endpoint reports that it has an expired license. This forces us to follow the procedure above. But this is very time consuming (about 30 minutes for the bad license to fail authorization before we can wait another 30 minutes for the valid authorization) and during this time the user is unable to work.

It would be great if this issue could be resolved in a more permanent way.

Thanks,

Brian

Share this post


Link to post
Share on other sites

Hi JBC,

Thank you for your post and sorry for the late reply.

The registration issue should be solved by now for the Enpoints that have the status expired. You can also reinsert the license are force the Endpoints to retrieve again the key by going to the Bitdefender Cloud Console - click on your account name ( in the right - upper corner of the screen ) - license expires - click on the remaining days - reinsert the serial number - save.

As for the False Positive detection can you send us samples? We need them in order to verify the file and get them whitelisted. You can email us at goldsupport@bitdefender.com

Looking forward for your email.

Regards,

Andi

Share this post


Link to post
Share on other sites

Hello guys,

I noticed that one of the recommended solutions was to enter a random license key and then enter the correct key. I want to mention that this will cause all the endpoints to expire and only after that they will get the license key.

The correct way to do this is to only enter again the license key and click on Change Key.

Best regards,

Catalin

Share this post


Link to post
Share on other sites
Hello guys,

I noticed that one of the recommended solutions was to enter a random license key and then enter the correct key. I want to mention that this will cause all the endpoints to expire and only after that they will get the license key.

The correct way to do this is to only enter again the license key and click on Change Key.

Best regards,

Catalin

I have this issue now on one of my clients, uninstall download new kit, reinstall still the same, resend licence key via console, still the same.

Client shows expired, but there is a free licence..

Any other clues?

Edited by malster

Share this post


Link to post
Share on other sites

I just noticed the same problem on one of my client.

So this issue is not fixed. But that also bring another major concern, I obviously cannot trust the console. Without accurate communication between client and console, this solution is completely useless.

So here is my question to Bitdefender, Can I trust in your product or do I have to look at something else?

Share this post


Link to post
Share on other sites

The problem is not that the expired license is not fixable, the problem is that there was an expired license on the network and the console failed to informed me. This is the problem I am wondering if there is progress in fixing.

Thank you.

For these situations where the client doesn't receive its license we have created a KB article describing how to send the key:

http://www.bitdefender.com/support/how-to-...oints-1147.html

Share this post


Link to post
Share on other sites

Is this a question we avoid? Is this a problem that is being ignored?

Share this post


Link to post
Share on other sites
Is this a question we avoid? Is this a problem that is being ignored?

So has this problem been addressed in the new version????

Share this post


Link to post
Share on other sites
So has this problem been addressed in the new version????

It appears to be fixed to me...

Share this post


Link to post
Share on other sites
It appears to be fixed to me...

Thank for your feedback, I guess only time will tell if we find other expired license on networks without being notified through the console.

Share this post


Link to post
Share on other sites

We are still having this problem. Re-entering the new license key doesn't work. Bitdefender support also suggested doing a push upgrade. Doing a push upgrade did not work since the 'push upgrade' works 50% of a time only. I can manually uninstall the old product and do a fresh install. This worked for me BUT I can't do this to all 400 of my clients who might be experiencing the license problem. Cloud console reports the client is working but looking at some clients directly, the license expired and thus offering no AV protection at all.

Share this post


Link to post
Share on other sites
We are still having this problem. Re-entering the new license key doesn't work. Bitdefender support also suggested doing a push upgrade. Doing a push upgrade did not work since the 'push upgrade' works 50% of a time only. I can manually uninstall the old product and do a fresh install. This worked for me BUT I can't do this to all 400 of my clients who might be experiencing the license problem. Cloud console reports the client is working but looking at some clients directly, the license expired and thus offering no AV protection at all.

Great this problem was brought up over 1 year ago, still no fix, no update, all we get is a beautifull cut and paste of "push the license again". An automated upgrade that work 50% of the time. ( I have the same issue, in most cases it wont uninstall without the uninstall tool) I sure hope your detection rate works better then the rest.

Share this post


Link to post
Share on other sites

I logged on to console this morning as I do every morning to check my clients only to find many expired licences from many different companies..

Even my own says Expired !

WTH ???

Share this post


Link to post
Share on other sites

Same thing is happening for about 75% of PC's on my network. The Antimalware module has expired. Contact system admin for further details.

Share this post


Link to post
Share on other sites
Same thing is happening for about 75% of PC's on my network. The Antimalware module has expired. Contact system admin for further details.

I re-entered the license from the KB article http://www.bitdefender.com/support/how-to-...oints-1147.html If this doesn't work they are getting a call in 2hrs. time. My licenses are still good for 954 days and have only first installed since 4-1-13 so there are no expired licenses.

Share this post


Link to post
Share on other sites

Hello all,

Today we will be implementing a mechanism in the Cloud to solve this issue,without you having to enter again the key in the console as this was a workaround.

The procedure outlined in the KB article will still work but the fix will also be applied in the cloud.

Have a great day!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now