• Announcements

    • cpucean

      Bitdefender Business Support Forum Rules - Read carefully before posting   09/13/2016

      Bitdefender Business Support Forum Rules (PLEASE READ BEFORE POSTING) In order to post to the Official Bitdefender Support Forums, you will need to register using a valid email address, and following the instructions to validate your membership. If you like to register, click here. GENERAL RULES Understand that once you have registered as a new user, you consequently agree with ALL THE FORUM RULES written below. These rules were designed to ensure you get the most from interacting with other users in a pleasant and constructive manner and to prevent any sort of abuse. 1. First and foremost, this is a support forum for Bitdefender. Do NOT post comparative tests for security software for they are unrelated to the main character of the forum. Also, the support process can take many forms: a troubleshooting routine is meant to locate the cause of the issue not offer a permanent solution –do NOT post replies in the form of "I need a fix now" instead of the information requested for without locating the cause there isn't any way to implement a fix. 2. Once an official position has been posted concerning a bug in Bitdefender and the ETA for the fix, the topic will be closed down. Do not ask for the topic to be reopened unless you still have the bug after the update targeted to handle this issue. 3. Users that have reached a 50% warn level will have their posts subjected to moderator approval and if they continue to ignore forum rules their account will be banned. 4. Users are not allowed to use clones(using more than one account by a single person). Breaking this rule will lead to a permanent IP ban. 5. Users are not allowed to use anonymous proxy. Breaking this rule will first result in a warning, followed by subjecting the user's posts to moderator approval/banning of the account. 6. When reporting an issue concerning Bitdefender make sure to offer the following basic information: - name and version of your Bitdefender product; - name and version of your Operating System; - the complete error message (if any) that you receive and, if possible, attach a screenshot with it; - name of other security solutions that you are running; - when asking questions about (un)detected files (false alarms, or files that you suspect to be infected, but aren't detected), please attach a complete Bitdefender scan log. Be sure to keep Bitdefender fully updated so the log contains accurate info – on the support forum we only accept the posting of scan logs, for sample submission of false positive/false negative samples please upload them onto a web based platform where we can retrieve and analyze them. 7. Topics related to the lack of response from the support department need to be backed up by as much information as possible concerning the issue that you have been facing. When you send an e-mail to support a Ticket ID will automatically be created - make sure to mention it in the forum post for it will speed up the entire process. 8. Moderators do NOT offer support by PM. Do not send personal messages to moderators unless they expressly request it from your side/ you wish to have a closed topic re-opened/ you wish to report a forum member or topic for abusive language or spam/ you are unsure as to posting a possible solution and you wish to consult with a moderator first. All users are treated as equal on this forum and by sending a PM to a moderator you will not be entitled to faster support. In case of rule violation reports, you can also use the built-in Report button to announce all moderators that there's a topic/post/user that violated the posting rules. Please do NOT use this function to ask for help, or announce the moderating team that you need urgent support! As said, all issues are handled as fast as possible, and none has priority over another. 9. Any form of aggressive language, directed at other forum members or at the Bitdefender Moderating Team or staff is completely forbidden. Continuous attacks will result in an account suspension or BAN. Also, any form of explicit, antisemitic or racial language, or social attacks (by images, text, PMs, signature, or any other form of communication on Bitdefender forum) will NOT be tolerated and will result in an immediately account BAN. Take into consideration that this forum a public place. Treat everyone else just like you want to be treated. 10. Users are not allowed to open polls on the Bitdefender Support Forum. The only members that are allowed to open polls are the moderators. FORUM SIGNATURES, AVATARS AND DISPLAY NAMES The signature is optional on the forum, and should be a personal message of the user that chooses it. Moderators are obliged to include a link for the Bitdefender Forum Rules in their signature. Users will only be allowed to display a custom signature after having completed 15 posts on the forum. The following will NOT be tolerated: 1. Any type of explicit reference to the brand name and symbols of other security solutions available on the international market today, except Bitdefender. This is a support forum dedicated only to Bitdefender and advertising competitor products will lead to editing out the advertisement and a 20% increase in the warn level. 2. The use of images higher than 300 pixels width and/or 100 pixels height. 3. The use of images or text containing the words "Moderator", "Administrator" or "Admin" in the signatures. These will only confuse other users. 4. The use of images taken from other users of this forum. Please use unique avatars. 5. Use of signatures pointing to external links,they will be removed without any notice. WARNINGS Those who repeatedly violate these rules will receive a warn/suspend/ban. POSTING RULES 1. Topic titles must be as concise as possible, and starting posts must provide relevant information on the issues included, to ensure a fast and precise response from those who are willing to help. For example: avoid titles such as "Heeeeeelp!" but instead write "Question about the Bitdefender Antivirus". The last title has a lot more chances of receiving fast responses. Also, topic titles such as "Program X ######! " together with the lack of any constructive arguments will not be tolerated, the topic will be deleted and the user will receive a 20% warning. 2. Post new topics in the correct sections. The forum is structured by Product type (Home/Office or Business protection) and by product version (2008, 2009, 2010 or older versions). If you post the question in the correct section, you have a higher chance of getting a correct answer for your problems. 3. Bumps/Topic advertisements or any other attempts to make a topic more visible without adding any new or relevant information will NOT be tolerated and the post will be DELETED. 4. When posting a reply on a topic try to keep the suggestion within a relevant range – for example, when there is a post concerning an error message in Bitdefender 2009 do not recommend downgrading to Bitdefender 2008 for this suggestion does not address the original issue. Multiple posting of this type will lead to an increase of the warn level with 20%. 5. Off-topic replies (those that have nothing to do with the topic) will be deleted, and users will also receive a written warning . Repeated posting of off-topic replies will lead to an increase in the warn level with 10%. 6. Keep text color, fonts and letter casing within a normal and pleasant range - any post that contains only upper case text will automatically be subjected to editing, the same applies to posts containing characters larger than size 20. 7. Before opening a new topic, we strongly suggest that you use the SEARCH button, to be sure that the problem was not already discussed. In case you start a new topic with an issue that was already discussed, the new topic will be closed down, redirected and merged into the initial one. 8. Do not ask the same thing on more sections of the forum. Do not post the same topic more than once. Twin topics will be removed and redirected to the original one in order to avoid confusion. 9. Do NOT request/post warez software, cracks, serial numbers or any other actions which involve software piracy. Topics and replies related to cracking security software, advice on breaching security systems, cracking security protocols, flood attacks or posts that promote cracking or Internet attacks in any way will be deleted at once and the users that posted them will have their accounts suspended at once. Also, no support will be offered for users that are using a cracked version of BitDefender on their systems. 10. Please avoid topic titles such as "URGENT" since all cases are treated as soon as possible. 11. Be patient – there are a lot of issues on the forum and we are doing the best we can to answer them all. Therefore, you may receive your answer immediately, but it may also take several days just as well. 12. We do not allow people to post threads that advertise or solicit any products, services, funds or donations – all topics of this type will be automatically DELETED . Explicit advertising is also prohibited. FORUM RULES ARE SUBJECTED TO CONTINUOUS MODERATION AND CAN BE CHANGED AT ANY GIVEN TIME WITHOUT PRIOR NOTIFICATION. ANY TOPIC DEBATING FORUM RULES WILL BE CLOSED DOWN AND AUTOMATICALLY DELETED FOR THESE RULES ARE NOT SUBJECTED TO DEBATE. Bitdefender Business Support Forum Team
Chazz

Removal Tool For Failed Endpoint Client Installation?

11 posts in this topic

Version: 4.0.19.1

Windows 7 Professional - 64 Bit

Previous AV installed: Prevx 3.0

Hello, I tried to install the endpoint agent from via the Bitdefender thin downloader while a machine still had Prevx installed. Apparently Bitdefender partially installed, but eventually failed, looking for a file that was likely removed or quarantied by Prevx (Sorry, the client did not tell me what the specific screen error was). Prevx was removed, but there is no option to remove Bitdefender from the the "Programs and Features" control panel.

If I try to install again, the installer gives the dialogue stating that Bitdefender is already installed , but I proceed anyways. Nothing seems to happen after this, but BdUI.exe process seems to be running in minimized mode. If I maximize it, a gray GUI screen comes up with nothing (See attached screenshot of the window post-101299-1332467623_thumb.png).

I have tried the thin installer and the full installer for 64 bit. Is there a removal tool or some other procedure so that I can try again with a clean install?

Thanks in advance.

post-101299-1332467987_thumb.png

Share this post


Link to post
Share on other sites

Update:

I went to the Start Menu>All Programs, and under Endpoint Client by Bitdefender, I uninstalled using Modify, Repair, or Uninstall. I rebooted the machine and was able to install this time.

Share this post


Link to post
Share on other sites

I had kind of the same problem on one of the clients(please note 1 of about 90) something went wrong with the installation, when I tried ti uninstall the Client security Agent.

I was stuck with broken uninstall options for Endpoint and the Client security Agent.

Got it fix in a very risky manner.

Deleted all the files, and then went through the registry and delete all the keys related to bitdefender.

After that I was able to re install the net endpoint without trouble.

However I don't think this is an endpoint problem because it was one of many installations, that had the problem, but still does any one know of a complete uninstall utility ?

Share this post


Link to post
Share on other sites

Thanks for the insight, Spaski, I have yet to do a significant number of installs, so 1 out of 90 is not bat.

The machine in question is a test machine that has had other AV on it and an online backup client, which I believe interfered with the installation as well.

Everything worked nicely in the ed, but I agree a removal tool would be most helpful. Did you manage to remember which keys you uninstalled?

If not, I will play around with Regshot and Winmerge and see if I can come up with a force uninstall script if it doesn't exist already. I have not officially asked Bitdefender if they have one, but the one from the vendor is always better, as the main processes are protected so it might not be as simple as a script.

Anyways, more knowledge is better, thanks everyone!

Chazz

Share this post


Link to post
Share on other sites

An uninstall tool for Endpoint Client does exist but is not public as this is a business solution.

It can be sent on user request but we would like to investigate what lead to the uninstall process to fail.

Share this post


Link to post
Share on other sites

Christi

I have another machine that went crazy on me.

I have uninstalled the previous AV (Bitdefender Client security), then I installed the endpoint, it started nicely and all went well, but the program did not sync with server, and did not update etc, so I did a repair (helped with others) still didn't work.

So I went for complete uninstall and re-install, but between that something went wrong, the re-install did work.

It looks like the uninstall did not completely finished.

Problem now, is that I can neither install or uninstall.

If you would like, I can give you access to this machine, to look around, otherwise I am going to clean the files and registry manually, or format the PC.

Share this post


Link to post
Share on other sites

Hi Spaski,

Do you still have this issue? if so please notify me and I will open a ticket to solve it.

Sorry for the late reply.

Andi

Share this post


Link to post
Share on other sites

Hi guys

Sorry was a bit busy, yes I still cannot get endpoint on this one, but before I format, would like to give it a go, just in case we can learn something.

Will do the contact us channel, and let you know what happened.

Regards

Share this post


Link to post
Share on other sites

Right, the uninstall still had some problems on this one station, it showed in start menu, but if you run uninstall it showed some errors.

Then I downloaded the latest install package, en just installed again(this did not work before)

It is running now!!!!

My conclusion is that the first install had a problem with something on the system, did not finish 100%, and the after few reboots and newest install package it was sorted.

This one is close from my side, thanks

Share this post


Link to post
Share on other sites

Hi Spaski,

Thank you for your update status. I am glad that the issue is now solved.

If you have any questions please feel free to contact us.

Regards,

Andi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now