Guerrero

Forum

9 posts in this topic

Good evening.

I can not become authorised at a forum, when I use IP the address from USA.

ip 173.212.222.210

screen in application

post-64382-1327604925_thumb.jpg

Share this post


Link to post
Share on other sites

Hello :)

I will investigate the current situation and get back to you with an answer.

Take care.

Share this post


Link to post
Share on other sites

Hi :)

That IP class was banned and will be unblocked soon. It was banned because it was used for spamming our forums. I will monitor the current situation and if needed it will be banned again.

Thank you.

Share this post


Link to post
Share on other sites

Hello, Mr. Christian.

Thanks you.

This subnet belongs to one of data-centers in the USA.

In spam sending, someone from clients is guilty.

Share this post


Link to post
Share on other sites

Welcome back

I can see you are using that IP now :)

It should be fine from now, but you know, we must protect our members from spammers & scammers.

Thank you.

Share this post


Link to post
Share on other sites

Christan,

I have the same problem. I sent (tried to anyway) you a PM about it.

I am in Canada - ISP is Bell Canada. IP is 65.94.64.87

Cheers

Ross

Share this post


Link to post
Share on other sites

Hello :)

I have search the IP in the banned list and also the IP class and is not banned.

Could you please tell me the message displayed in browser?

Thank you.

Share this post


Link to post
Share on other sites

Hello,

I have replied to your PM. It is OK now.

Thanks

Ross

Hello :)

I have search the IP in the banned list and also the IP class and is not banned.

Could you please tell me the message displayed in browser?

Thank you.

Share this post


Link to post
Share on other sites

Hi Ross :)

I am glad this was resolved.

I declare this topic closed. Take care.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.