golfe

[resolved In Bitdefender 2013] Toolbar Add-on And Thunderbird

91 posts in this topic

Thanks from me too on the update info Christian......nice change up on the avatar. B)

Share this post


Link to post
Share on other sites

Hi :)

Welcome back!

Yep, I did change it to refresh my profile.

You are most welcome!

I will keep you up to date with the progress.

Take care.

Share this post


Link to post
Share on other sites

Hi

I'm having a different issue with Thunderbird, I didn't see anyone post about this on this thread, but I apologize if this has been addressed already. My toolbar works fine, except for the "is Spam' button. It does try to perform an action, but when it wants to move the message, I get an error message that says "my spam folder is full". And when a spam message gets filtered by Bitdefender it goes to my inbox (mark as spam) so I have to delete it manually. I run 3 mail accounts on Thunderbird, all POP servers, my Thunderbird version is Version 12.0.1, my bitdefender 2012 build is 15.0.38.1605. Any ideas?

Share this post


Link to post
Share on other sites
Hello :)

Do you use the English version of Bitdefender?

IF so, please install this version and let me know if everything is OK(just for your case).

http://forum.bitdefender.com/index.php?sho...st&p=143091

Take care.

Hi Christian, yes I use english version. What I've done now Is revert back to Thunderbird version 10, this has fixed my problem. Will only update it to 12 once I know issue has been fixed, fir now I am content with Thunderbird 10 as I havent had any issues with it.

Share this post


Link to post
Share on other sites

I was having much the same issues until the latest update. The buttons are now operational. My problem is that when I click that an email is spam I am told that my spam folder is full. I didn't have a spam folder in my email client so I added one. I still get this message. Is there a folder somewhere else that mail gets sent to when you click that an email is spam. I am using thunderbird with build 15.0.38.1605.

Share this post


Link to post
Share on other sites
I was having much the same issues until the latest update. The buttons are now operational. My problem is that when I click that an email is spam I am told that my spam folder is full. I didn't have a spam folder in my email client so I added one. I still get this message. Is there a folder somewhere else that mail gets sent to when you click that an email is spam. I am using thunderbird with build 15.0.38.1605.

Been having the exact same issue. EVERY message that is picked up as spam and BD attempts to deal with the 'Spam folder is full' message appears. in TB try to repair the folder and it does not let this happen. The issue would appear to be BD's automated creation of the spam folder running off the deleted items folder. TB create a junk folder separately from the deleted items folder, this simple change may well make the two programs compatable again.

Tried un-instals of both BD and TB reinstating BD before TB with same results every time. Tried changing folder options with no joy.

Regards C.

Share this post


Link to post
Share on other sites

Hello :)

Thank you for feedback!

Did you uninstalled the product, manually deleted the folder and reinstall it?

Thank you!

Share this post


Link to post
Share on other sites

Hello :)

We are working on the update and we will do our best to release it ASAP.

Thank you for understanding!

Share this post


Link to post
Share on other sites

I'm getting this also, brand new install and I've had about 4 emails that were spam , the folder is full already ?

Why doesn't it just delete them.

Will the update download automatically ?

Edited by Tom H

Share this post


Link to post
Share on other sites

Regarding the original topic of this thread, the bdtoolbar and it's functionality in Thunderbird, would it be beneficial to try out the Bitdefender 2013 Beta? Do we know if the bdtoolbar functions properly in the 2013 version?

Share this post


Link to post
Share on other sites

Hi golfe :)

Unfortunately this doesn't help you, yet the POP version is working well with the 2013 beta...hopefully someone who is using the beta and IMAP email, will respond to your query. :)

Share this post


Link to post
Share on other sites

Hello :)

When this will be fixed, the update will be released for both versions, 2012 and 2013.

Thank you for your patience!

Have a great weekend!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.