DaveyP16

Cant Even Run Installation

14 posts in this topic

I have recently bought a new PC. Win 7 64 it, 8gb ram, i7 2600.

I have tried everything I can think of to install total security 2012 (I already have a paid subscription coming to an end and won't be renewing at this rate.) It is already installed on my other home PC and wifes Laptop.

I have used numerous kits to try and get it to install and no luck. I was getting the same error even before I first connected to the internet on initial setup.

I have tried unblocking, running as admin etc etc etc.

What happens is every time I run the installer it just pops up an error box saying 'This application cannot be run on your machine.'

I also have this intel rapid storage technology running if that would make a difference?

Oh and I have also contacted support but have not had a reply as yet.

post-76346-1317827439_thumb.jpg

Edited by DaveyP16

Share this post


Link to post
Share on other sites
I have recently bought a new PC. Win 7 64 it, 8gb ram, i7 2600.

I have tried everything I can think of to install total security 2012 (I already have a paid subscription coming to an end and won't be renewing at this rate.) It is already installed on my other home PC and wifes Laptop.

I have used numerous kits to try and get it to install and no luck. I was getting the same error even before I first connected to the internet on initial setup.

I have tried unblocking, running as admin etc etc etc.

What happens is every time I run the installer it just pops up an error box saying 'This application cannot be run on your machine.'

I also have this intel rapid storage technology running if that would make a difference?

Oh and I have also contacted support but have not had a reply as yet.

Hi,

I got the same problem:

- Bitdefender Antivirus Plus 2012 (bought on 2011-10-05) - 2 year / 3 PC

- Windows 7 Pro SP1 32bits, 4 Gb RAM - french

- CPU = Intel Quad Q6600 2.4 GHz

Thanks for your help,

Sylvain

Share this post


Link to post
Share on other sites

Hi again,

Here is the solution that work for me:

- first i tried to install the free version of Bitdefender because i have no more antivirus program (i had NOD32 before)

- i tried to install 2012 over 2009 - don't work - same message (This application cannot be run on your machine)

- remove 2009

- retried 2010 - don't work

- read a little support online

- and i said to myself "What the heck ?" - i downloaded the program "BitDefender_Uninstall_Tool.exe" for the link "http://www.bitdefender.com/uninstall" from the page "How to Upgrade from BitDefender 2009/2010/2011 to BitDefender 2012?"

- ran BitDefender_Uninstall_Tool and choose "All Bitdefender product"

- retry the installation CD - and the magic work but don't ask me how

Bitdefender Antivirus Plus 2012 is now installed on my system.

Regards,

Sylvain

Share this post


Link to post
Share on other sites

Hi thanks for the tip, but unfortunately I have tried this and it didnt work.

Thanks

Share this post


Link to post
Share on other sites

Bump anyone else had this and sorted it. Sent my file log to BD and heard nothing back after 2 emails

Share this post


Link to post
Share on other sites
Bump anyone else had this and sorted it. Sent my file log to BD and heard nothing back after 2 emails

How did you "send" your log file? Do you have a BD ticket number? If you do, please post it here.

Regards,

Share this post


Link to post
Share on other sites

Hi Davey,

Please generate a new support tool log to verify that you removed the other security solution you had installed. Also please mention the name and the size of the installation kit file you are using when trying to install Bitdefender.

Share this post


Link to post
Share on other sites

I have exactly the same problem but with 2013.

First I had to manually look up the uninstall file in the home folder and run the uninstaller but it won't delete the registry entries for some reason and therefore it won't delete the bitdefender directory. Trying to install 2013 over again doesn't work since it says it can't run on my machine which it has before.

I am running win 8 64-bit.

Share this post


Link to post
Share on other sites

Hi wazzup,

To further investigate this case, please post here a support tool log:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and post the download link.

If you were already asked to generate the log file, disregard the above message and just post the ticket ID.

Have a nice day!

Share this post


Link to post
Share on other sites

Hi Georgia,

I'm having the same issue. I attached a bug report.

I know BitDefender is a great product, but I can't even install a trial. C'mon you guys I know you can do it!

System specs:

Intel i5 3570k

Gigabyte Z77X-D3H

16GB RAM

OCZ Vertex 4 SSD

Hi wazzup,

To further investigate this case, please post here a support tool log:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and post the download link.

If you were already asked to generate the log file, disregard the above message and just post the ticket ID.

Have a nice day!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now