coolcool1227

[resolved] Search Advisor Still On / Turn Off The Search Advisor

58 posts in this topic

The Search Advisor is still ON even if the Browser Security Tool Bar is OFF. And it turns OFF if I enable and disable the Tool Bar.

Share this post


Link to post
Share on other sites

Hello,

If you go to "Settings->Privacy Control->Antiphishing Tab" you will see to options:

1. Show BitDefender Toolbar: you will not see the BitDefender Toolbar web you browse a website

2. Search advisor: by setting this option to off , when you search a link on google/bing/yahoo your links will not be scanned anymore

So to be able to disable search engine link scanning you will have to use the second option.

By using the on/off option directly from our in browser toolbar you are disabling all our http protection including search advisor

I hope this is useful to you

regards,

Dragos

Share this post


Link to post
Share on other sites

Every time I restart my computer the search advisor comes back on.

The settings are NOT sticking on a reboot.

This is VERY annoying. Please fix and release an update asap.

Share this post


Link to post
Share on other sites

I have the same problem. When I switch SA On and OFF in the settings it works fine till the next reboot.

Any solution allready?

Share this post


Link to post
Share on other sites

I discovered that SA in the normal settings was OF but in the Toolbar it still was ON.

I switched SA in the Toolbar to OFF did a reboot and the SA still was inactive...

So you need to switch it of twice (settings and toolbar)

Share this post


Link to post
Share on other sites

It's probably the same issue as the show toolbar one already escalated 2 weeks ago:

Every single time you restart the computer, some settings are ignored and the default settings are used instead.

Thus you have a browser behaving exactly opposite to the settings shown in Bitdefender.

Your only option is as you found out, to enable then disable the setting after every reboot.

http://forum.bitdefender.com/index.php?showtopic=27973

http://forum.bitdefender.com/index.php?showtopic=27888

Start by the end of the threads.

Edited by Chimel

Share this post


Link to post
Share on other sites

Still aftere every reboot I have to manualy switch the toolbar off again.

I am developing a greater dislike every day for this product because this issue stil is not solved!

Is it on a buglist or something like that so I might expect a solution soon?

Share this post


Link to post
Share on other sites

Turn off the Search Advisor. It is on. I want it off.

Privacy Controls > Antiphishing > Search Advisor = OFF.

This does not work.

Turn off the Search Advisor. It is on. I want it off.

Share this post


Link to post
Share on other sites

Hi masada and welcome to our forums

Have you tried to disable it from the toolbar?

Have you reload the browser?

Thank you.

Share this post


Link to post
Share on other sites
Have you tried to disable it from the toolbar?

Thank you.

I have, but every time I open my browser it comes back. And with 2012, I've discovered a little black/grey blotch at the top of every page I view. Turns out, that's another Bitdefender thing.

My whole problem is that 2012 is extremely intrusive. It's almost as if the program will never let you forget that it's protecting you. While that's a noble enough excuse and all, I know it's protecting me because I'm paying for it. I would expect nothing less.

I'd like this program to be less clingy and simply protect my PC in the background; doing everything it's capable of and only letting me know that it's about to do a scheduled system scan or if I'm being hacked or infested with a virus.

How do I go about removing all these alerts and distractions, without shutting them off?

Share this post


Link to post
Share on other sites

That last sentence didn't make sense. My point was to ask if I could shut off the notices, whilst the actual process stays on and protects me.

Share this post


Link to post
Share on other sites

I have the Search Advisor switched OFF and it stays OFF. Are you saying that after some event (like powering off/on the PC) the switch is back in the ON position? If that is what is happening, I would suggest either a Repair of BD or an uninstall (using the Uninstall Tool) and a re-install.

The grey tab seen on the web browser is another issue and has been discussed HERE.

Regards,

Share this post


Link to post
Share on other sites

Thanks for that Nikki.

The issue stems from the highly annoying Bitdefender Toolbar, which is turned OFF. It doesn't matter, it just does what it wants. The options are improperly coded making it rather useless.

The link you have there is unresolved (scroll to the bottom). Although I appreciate the effort, I've already seen this page before because I looked into this issue a great length before posting my issue.

Share this post


Link to post
Share on other sites

Yes, I know the Toolbar (gray tab) issue is unresolved in the topic I linked to. As a workaround, when I boot my PC, the 1st thing I do is open BD, toggle the BD Toolbar option switch ON then back OFF; and then switch Laptop mode back to ON since it's setting does not hold after a reboot. Then I open my browser.

Regards,

Share this post


Link to post
Share on other sites

Wow. Does that ever seem unnecessary.

Hopefully Bitdefender will soon give the paying customers option instead of such an insistence.

Share this post


Link to post
Share on other sites
Wow. Does that ever seem unnecessary.

Hopefully Bitdefender will soon give the paying customers option instead of such an insistence.

Realy annoying indeed. The issue excist since the release of 2012 and must be known to Bitdefender but they don't respond to it.

I didn't even get a responce on a ticket I opened about this issue.

So after every reboot I have to manualy switch the toolbar to on and off again to stop search advisor.

Edited by Antoon

Share this post


Link to post
Share on other sites

Hello,

The issue should have been resolved. Please note that it's a must to close the browser and re-open it for the toolbar to disappear (open a new tab will also do the trick). I have tested and the settings are still OFF after restarting the PC. Can you please test it and let me know if still occurs?

Thank you!

Kind regards,

Share this post


Link to post
Share on other sites

Hello,

Please read my answer below:

http://forum.bitdefender.com/index.php?s=&...st&p=123977

Update Bitdefender, restart the PC, delete browser cache using a program like CCleaner or the Tune-Up module of BitDefender or manually through the Internet Options and let me know if the issue still persist. Are you using the global Google website or a local (regional) one ?

Global: http://www.Google.com

Regional: country related Google website.

Test to see if the issue persist (if SA still check the search results) using the website: http://www.Google.com/ncr where ncr stands for No Country Region.

Regards,

Share this post


Link to post
Share on other sites

The issue is not resolved.

After the update and cleaning of the browser history and reboot the toolbar still appears and searchadvisor is operational.

In the settings menu the toolbar is still OFF so I have to switch On and OFF again...

Share this post


Link to post
Share on other sites

The problem still exist. The settings are still OFF just like before, that's not the problem, the functionality is still ON that's the issue.

So we need to switch ON and OFF to disable.

Edited by Antoon

Share this post


Link to post
Share on other sites

I can't get this toolbar to stay off across a reboot and the privacy settings do not always reflect the current state. I've tested in both administrator and user modes and these are my results.

User Mode

=======

Initial state - IE8 shows the toolbar and Google has green ticks next to all results

Bitdefender privacy settings are Toolbar ON, Search Advisor ON

Change settings to OFF, OFF

After a full browser refresh with Ctrl-F5, the toolbar and green ticks are gone

Reboot back to user mode and the settings are back to ON, ON and the browser is displaying the toolbar and the green ticks.

Administrator mode

============

Initial state - IE8 shows the toolbar and Google has green ticks next to all results

Bitdefender privacy settings are Toolbar OFF, Search Advisor OFF

After a full browser refresh with Ctrl-F5, the toolbar and green ticks are still present

The settings are toggled to ON and then back to OFF

After a full browser refresh with Ctrl-F5, the toolbar and green ticks are gone

Reboot back to administrator mode and the settings are OFF, OFF and the browser is displaying the toolbar and the green ticks.

In neither case do the settings persist but user mode is more honest and shows the current state accurately.

Edited by bd127

Share this post


Link to post
Share on other sites

Hi.

A product update was released today. You have all the details here:

http://forum.bitdefender.com/index.php?sho...st&p=123970

Please update Bitdefender, wait for the process to finish and reboot your machine.

Let me know if the situation is fixed after this.

Thank you.

Share this post


Link to post
Share on other sites
Hi

Please follow the steps from this post and let me know if the situation is fixed.

http://forum.bitdefender.com/index.php?sho...st&p=124277

Have a nice day.

Hi Cristi,

In the UK we had that update about a week ago and I didn't notice any change in the behaviour of the toolbar and search advisor. The tests in my post were conducted on the latest version.

Edited by bd127

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.