Sign in to follow this  
Followers 0
Masterblah

Firewall Anwendungsregeln

26 posts in this topic

Hallo zusammen,

selbst beim abgeschalteten Autopiloten und "maximaler" Intrusion Detection schaltet der Bitdefender 2012 automatisch alle Programme frei, die ins Internet kommunizieren - wo kann man einstellen, dass er dieses wieder nachfragt, so wie es in der 2011 war ??

Gruss

Bernd

Share this post


Link to post
Share on other sites

Hallo,

nachdem ich nun auch einige Versionen von BD (stehts IS) eingesetzt habe, habe ich auch einige Fragen zu neuen IS 2012

1. Wo kann ich sehen, welche Build ich habe?

2. Wo kann ich sehen, welche Virenengine und Virendef. ich habe und welche aktuell ist?

3. Die Anzeige Virenschutz / letzter Scan gibt meist falsche Anzeigen aus. Manchmal steht da "heute" obwohl das nicht stimmen kann. Dann mal "vor zwei Tagen" obwohl da "heute" stehen müsste, weil ich einen "Vollständigen System-Scan" durchgeführt habe.

4. Wo kann ich die "Firewall" - Anwendungsregeln so einstellen, das ich gefragt werde, ob ein Programm Zugriff zum Internet haben will. IS gibt einfach allen Anwendungen vollen Zugriff *grmpf*

Der Autopilot ist bei mir ausgeschaltet.

Weitere Fragen kommen sicher noch. Mach dann nen neuen Fred auf, damit das hier nicht zu unübersichtlich wird.

LG

Share this post


Link to post
Share on other sites

Hallo polarbaer.

1. Rechtsklick auf dem Bitdefender Symbol -> über

2. Momentan kann man nicht

3. Kannst du bitte ein paar Bildschirmabbildungen hier posten?

4. Leider genauso wie bei Punkt 2

Share this post


Link to post
Share on other sites

Hallo Eugen,

dankeschön. Die Build hab ich jetzt gefunden. Manchmal kommt man nicht auf die einfachsten Ideen :rolleyes:

Zur Anzeige Virenschutz zwei Schnappschüsse.

Erstellt heute (3.8)

Lt. BD ist letzter Scan gestern (also 2.8) - Screen 1.

Einen vollständigen Scan habe ich aber vor zwei Tagen gemacht (also 1.8) - Screen 2.

Leider ist die Anzeige auch heute bei mir falsch.

Noch eine Frage:

In der Zwischenzeit ist mir aufgefallen, dass die Verschlüsselung für Yahoo und Windows Live Messenger nicht eingeschaltet werden kann. Zumindest nicht laut BD.

Schalte ich diese ein (Screen 3), dann ist sie beim nächsten Start von BD (Screen 4) automatisch wieder ausgeschaltet.

Anzeigefehler oder funktioniert diese Funktion nicht/noch nicht?

LG

post-68887-1312355332_thumb.jpg

post-68887-1312355348_thumb.jpg

post-68887-1312356130_thumb.jpg

post-68887-1312356137_thumb.jpg

Share this post


Link to post
Share on other sites

Um das nochmal genauer darzustellen, hab ich nach meinem letzten Posting nochmal einen Quick Scan und danach einen vollständigen System Scan durchgeführt (siehe beigefügtes Virenschutz Protokoll Screenshot vom 3.8)

Nach erfolgtem vollständigen System Scan ist die Anzeige Virenschutz letzter Scan von BD auf "vor 5 Tagen" gesetzt worden :wacko: (ebenfalls beigefügter Screenshot)

Die Anzeige macht, was sie will :blink:

LG

post-68887-1312358582_thumb.jpg

post-68887-1312358593_thumb.jpg

Share this post


Link to post
Share on other sites

Ok, habe das weitergeleitet. Ticket: 201108041009713

Share this post


Link to post
Share on other sites
In der Zwischenzeit ist mir aufgefallen, dass die Verschlüsselung für Yahoo und Windows Live Messenger nicht eingeschaltet werden kann. Zumindest nicht laut BD.

Schalte ich diese ein (Screen 3), dann ist sie beim nächsten Start von BD (Screen 4) automatisch wieder ausgeschaltet.

Du wirst lachen:

Diese Funktion ist von der IS in die teurere TS gewandert ;)

Das wird direkt deaktiviert sobald du den ConfigScreen zumachst.

Share this post


Link to post
Share on other sites

Hallo,

unter der Is 2011 wurden die Firewall-Anwendungsregeln automatisch eingetragen.

Jetzt nicht mehr, Programme wie z.b. GenuineCheck.exe von Microsoft müssen manuell eingetragen werden.

Das passierte auch beim Update von Firefox die Regel war anschließend nicht mehr da. :rolleyes:

Der Paranoidmodus ist nicht eingeschaltet.

Der Autopilot ist an.

Share this post


Link to post
Share on other sites

Ja, leider kann ich dieses Verhalten von BD 2012 auch beobachten und zwar mit der virtuellen XP Maschine unter WIN7.

Erst nachdem ich VPC.exe und VMWINDOW.exe in der Firewall manuell freigegeben hatte, konnte ich in der virtuellen Maschine raus ins I-net.

Der Autopilot war ebenfalls an, also erkennt dieser das nicht :blink:

Also, meiner bescheidenen Meinung nach : Verbesserungspotential ist noch genügend vorhanden....

Share this post


Link to post
Share on other sites

müm: 201108221031552

humungus: 201108221031693

Share this post


Link to post
Share on other sites

@Eugen T.

Danke, habe aber BD 2012 erstmal wieder deinstalliert, nachdem mir noch 2, für mich unangenehme, Dinge aufgefallen sind.

1. In meinem AVM Routermenü gibt es einen Punkt Internet>Zugangsdaten. Diese Seite wurde nicht mehr ganz dargestellt, egal über welchen Browser. Darauf hin habe ich mal ein Java Update gemacht auf 6.26, was aber keine Besserung brachte. Die AVM Software Internetdienste und den Programmautostart hatte ich auch mal temporär deaktiviert. Nichts wirkte.

2. Wegen der 1. Geschichte habe ich mal aus der Systemsteuerung heraus ein BD Reparaturversuch unternommen, in der Hoffnung, daß die Firewall Einstellungen bleiben, aber Pustekuchen. Die "erfolgreiche" Reparatur bestand aus einer De-und Installation von BD in dessen Zuge alle Anwendungseintragungen der Firewall verschwunden waren.Das nachfolgende Update auf die letzte, per Online verfügbare, Version brachte keine Besserung. Die Routereinstellungsseite wurde wieder nicht komplett dargestellt.

Nach der Deinstallation, tja was soll ich sagen, stellte sich die Seite tippetoppetadellos dar. Was soll man da denken? Und auch mit der Security Suite die ich nun (wieder) verwende

bleibt das "erstaunlicherweise" so. Ich vermute da werden Teile von Java arg geblockt, aber so tief drin stecke ich i.d. Materie nun auch nicht. Ach, und NEIN, es waren keinerlei Reste der alten/neuen Securitysuite mehr vorhanden (CC Cleaner und das volle Programm).

Ein Hinterherjammern zur V 2011 von BD erspar ich mir mal, nutzt ja nix.

Share this post


Link to post
Share on other sites

Stimmt !

Mit einer Deinstalltion behebt man alle Probleme der Version 2012, das funktioniert zumindest reibungslos.

Tschüß Version 2012, das war dann mal nix

Share this post


Link to post
Share on other sites

N´abend,

Vielleicht liege ich gar nicht so falsch was ein Blocken von javascript durch BD 2012 angeht (siehe mein Post weiter oben)

Klick mich

Share this post


Link to post
Share on other sites

nach einer Deinstalltion und einer Neuinstallation werden die Firewall-anwendungsregeln eingetragen. Das Problem existiert zum jetzigen Zeitpunkt nicht mehr.

Share this post


Link to post
Share on other sites
nach einer Deinstalltion und einer Neuinstallation werden die Firewall-anwendungsregeln eingetragen. Das Problem existiert zum jetzigen Zeitpunkt nicht mehr.

Hallo,

wie meinst du das? Also alle (auch die selbst freigegebenen Programme) werden bei einer Neuinstallation wieder eingetragen ?

Share this post


Link to post
Share on other sites

wenn eine Anwendung eine Internetverbindung benötigt, wird das in die Firewall-anwendungsregeln eingetragen.

Ein Beispiel: Ich starte zum ersten mal Firefox dann wird die Firewall-anwendungsregeln automatisch eingetragen.

Eine eigene Freigabe von Anwendungen war bis jetzt nicht erforderlich.

Share this post


Link to post
Share on other sites
wenn eine Anwendung eine Internetverbindung benötigt, wird das in die Firewall-anwendungsregeln eingetragen.

Ein Beispiel: Ich starte zum ersten mal Firefox dann wird die Firewall-anwendungsregeln automatisch eingetragen.

Eine eigene Freigabe von Anwendungen war bis jetzt nicht erforderlich.

Nun ja, nimm doch einfach mal an du müßtest ZUSÄTZLICH einige *.exe Programmdateien eintragen, wie bei mir z.B. diejenigen für die Microsoft virtual machine. Diese sind nach einem De-und Install wieder verschwunden. Das was du meinst ist lediglich ein erneutes Anlernen der Firewall / AV.

Share this post


Link to post
Share on other sites

Salve,

ich habe BD 2012 nochmal drauf getan. Scheint schon was besser zu laufen mit den letzten Updates.

Das Prob. mit dem Fritzbox Webinterface kriege ich aber nicht weg.

Anbei mal screenshot aus MS XP virtual machine wo man deutlich die Vollständigkeit der Seite erkennen kann und einmal aus win 7 prof. mit Bitdefender 2012 wo ein Teil der Seite fehlt.

fritzboxnormal6ody.jpg

fritzbox_bd7p5b.jpg

Vlt kann man das ja auch noch updaten. Aber bitte keine neue Aufforderung mittels Supporttool gesammelte Daten per E-mail nach Bitdefender zu senden, da stehen mir einfach zu viele Infos drin.

Auch werde ich sicherlich keine Sicherheitsfeatures (dauerhaft) abschalten wollen...

Danke

Share this post


Link to post
Share on other sites

kann die gleichen Probleme mit der Fritz!Box 3370 auf meinen System bestätigen, es wird nicht komplett angezeigt.

Share this post


Link to post
Share on other sites

Einen schönen Abend,

ich habe seit heute die Version 2012 der Bitdefender Internet Security Suite, nachdem ich in den vergangenen Jahren bereits die Vorversion genutzt habe. Leider habe ich ein großen Problem mit der Version 2012. Wie kann ich verhindern, dass BIS2012 die Firewallregeln für einzelne Anwendungen selbstständig setzt? In den vergangenen Versionen kam da wenigstens ein Pop-up und hat nach der gewünschten Aktion gefragt?

Vielen Dank

Caos

Share this post


Link to post
Share on other sites

Hallo,

in den Firewalleinstellungen den sogenannten Paranoidmodus einstellen bzw auf ON setzen. Ist auf dem zweiten Karteireiter zu finden. Der Autopilot wird damit abgeschaltet. Ich empfehle die Bedienungsanleitung von BD 2012 zu sichten.

Share this post


Link to post
Share on other sites

Vielen Dank für die Hilfe!

Btw, das ganze aber in einem Paranoidmodus zu verstecken finde ich nicht unbedingt sinnvoll. Ich würde einen, wie schon hier häufiger vorgeschlagen, Expertenmodus bevorzugen, so wie er auch in den anderen Versionen zu finden war. Aber solange die Schalter noch irgendwo verborgen und umbenannt sind, ist das alles nur ein kleines Problem.

Schönen Abend.

Caos

Share this post


Link to post
Share on other sites

Hi,

ich habe folgendes Problem mit meiner Firewall:

Programme, Spiele und Co werden automatisch und ohne Nachfrage zu den Anwendungsregeln eingetragen und zugelassen.

Anfangs (bei Neuinstallation der TS2012) kommen noch die Fragen, ob die Verbindung zugelassen wird - später aber nicht mehr ...

Autopilot ist ausgeschaltet.

Was kann ich machen damit das nicht mehr geschieht?

Ich möchte bei neuen Programmen selbst entscheiden ob diese Internetzugriff haben oder eben nicht ...

Gruß Liz

Share this post


Link to post
Share on other sites

Gehen Sie bitte wie folgt vor um die Benachrichtigungsintensität anzupassen:

Starten Sie Bitdefender und begeben Sie sich unter "Einstellungen -> Firewall -> Erweitert". Aktivieren Sie hier den "Paranoidmodus".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0