conflux

Real Time Protection Is Disabled And Enabling It Fails

81 posts in this topic

Hi Dogman,

Thank you for your feedback, it is appreciated and will be directed to the appropriate team for review, to enable us to improve our support and services. Regarding your last post, can you tell me the dimension of the file you saved ?

Thank you!

Share this post


Link to post
Share on other sites
Hi Dogman,

Thank you for your feedback, it is appreciated and will be directed to the appropriate team for review, to enable us to improve our support and services. Regarding your last post, can you tell me the dimension of the file you saved ?

Thank you!

Hello:

The dimension? I am not sure what you are asking for here.

The file size for both the bdfsfltr_1.exe and bdfsfltr_2.exe is 390,144 bytes.

I hope that is what you are looking for and thank you for your help.

Share this post


Link to post
Share on other sites

Hello

Sadly enough, I do have the same problem with Real time protection on my system.

I use win 7 64 bits and all what has been written in this thread had no solution.

What should I do to get biddefender working as it should?

Nico

Share this post


Link to post
Share on other sites
Hello

Sadly enough, I do have the same problem with Real time protection on my system.

I use win 7 64 bits and all what has been written in this thread had no solution.

What should I do to get biddefender working as it should?

Nico

Small correction.

After running bdfsfltr-1 and -2, it seems that real time protections is on now.

Hopes it stays that way :-)

Share this post


Link to post
Share on other sites
Small correction.

After running bdfsfltr-1 and -2, it seems that real time protections is on now.

Hopes it stays that way :-)

Edit:

After running bdfsfltr-2.exe i got the error report:

bdfsfltr.inf is NOT present

bdfsfltr.cat is NOT present

bdfsfltr.sys is NOT present

eroare 1 la incarcare

eroare 1 la incarcare

Looks te same as mr. dogman.

Share this post


Link to post
Share on other sites

Hi Dogman and nicolaas,

You received that error because the 'bdfsfltr' files are missing. Having this situation, I recommend you repair your BitDefender using the steps below:

- Click on the START menu button;

- Go to (All) Programs -> BitDefender 2011 -> choose "Repair or Remove";

- Follow the on-screen instructions and restart the computer each time you are requested to;

- Register and activate the product, then open BitDefender and run a new update; reboot again if requested;

- please test to see if the issue still replicates.

Note: if you cannot find the "Repair or Remove" feature please go back to Start > run > type "appwiz.cpl" and hit Enter (for Windows Vista and 7 you can type directly in the Search bar). Search for BitDefender > choose Uninstall/Remove > then click on the Repair button.

Thank you!

Share this post


Link to post
Share on other sites
Hi Dogman and nicolaas,

You received that error because the 'bdfsfltr' files are missing. Having this situation, I recommend you repair your BitDefender using the steps below:

- Click on the START menu button;

- Go to (All) Programs -> BitDefender 2011 -> choose "Repair or Remove";

- Follow the on-screen instructions and restart the computer each time you are requested to;

- Register and activate the product, then open BitDefender and run a new update; reboot again if requested;

- please test to see if the issue still replicates.

Note: if you cannot find the "Repair or Remove" feature please go back to Start > run > type "appwiz.cpl" and hit Enter (for Windows Vista and 7 you can type directly in the Search bar). Search for BitDefender > choose Uninstall/Remove > then click on the Repair button.

Thank you!

Mihaela:

I tried the "Repair" option which did not work and then un-installed the program (with BitDefender_Uninstall_Tool.exe) and then re-installed the program. Unfortunately bdfsfltr_1.exe still failed in both cases with the same error:

bdfsfltr.inf is NOT present

bdfsfltr.cat is NOT present

bdfsfltr.sys is NOT present

Share this post


Link to post
Share on other sites

Hi Dogman,

In order to troubleshoot the issue you contacted us, I created for you the Ticked ID:201104191006981 . Please check your e-mail associated with your Forum account, follow the steps I sent you and reply me with all the information I requested you.

Thank you!

Share this post


Link to post
Share on other sites
Hi Dogman and nicolaas,

You received that error because the 'bdfsfltr' files are missing. Having this situation, I recommend you repair your BitDefender using the steps below:

- Click on the START menu button;

- Go to (All) Programs -> BitDefender 2011 -> choose "Repair or Remove";

- Follow the on-screen instructions and restart the computer each time you are requested to;

- Register and activate the product, then open BitDefender and run a new update; reboot again if requested;

- please test to see if the issue still replicates.

Note: if you cannot find the "Repair or Remove" feature please go back to Start > run > type "appwiz.cpl" and hit Enter (for Windows Vista and 7 you can type directly in the Search bar). Search for BitDefender > choose Uninstall/Remove > then click on the Repair button.

Thank you!

Hi Mihaela

Thanks for ypur answer.

This is very strange though. I run explorer and it found all three missing files on my HD.

bdfsfltr.inf is located in C:\Program Files\BitDefender\BidDefender 2011

bdfsfltr.sys is located in C:\Program Files\Common Files\BitDefender\SetupInformation\{340A2A..............}

C:\Program Files\BitDefender\BitDefender 2011 and

C:\windows\system32\drivers

bdfsfltr.cat is located on the 2 first directories as the sys file.

So the files are there but the patch can not find them in the directory Bitdefender 2011??

Share this post


Link to post
Share on other sites

Hi nicolaas,

In order to fix this situation you need to dowload the file attached HERE. Also, you need to copy "updatesrv.logger.xml"(it can be found in the archive you download) in Safe Mode in C:\Program Files\BitDefender\BitDefender 2011. After you finished what I wrote above, reboot the PC and in case the Real -Time protection is still disabled, follow again the steps from this KB. If you still receive the error you posted 2 days ago, please create a new support tool log and send me a reply with it.

[How to restart in SAFE MODE]

- Restart the computer;

- Press the "F8" key several times before Microsoft Windows begins to load; you need to press "F8" until you will be displayed a text menu;

- Select "SAFE MODE".

Thank you!

Share this post


Link to post
Share on other sites
Hi nicolaas,

In order to fix this situation you need to dowload the file attached HERE. Also, you need to copy "updatesrv.logger.xml"(it can be found in the archive you download) in Safe Mode in C:\Program Files\BitDefender\BitDefender 2011. After you finished what I wrote above, reboot the PC and in case the Real -Time protection is still disabled, follow again the steps from this KB. If you still receive the error you posted 2 days ago, please create a new support tool log and send me a reply with it.

[How to restart in SAFE MODE]

- Restart the computer;

- Press the "F8" key several times before Microsoft Windows begins to load; you need to press "F8" until you will be displayed a text menu;

- Select "SAFE MODE".

Thank you!

Thank you very much for your help.

Problem solved, all runs again as it should.

I do have one remark: Uninstall all windows firewall and defender applications, but never switch off the windows firewall service. If you do, you get an error from HomeGroup Listener service error 2147023143. Switching off that service may solve the protection mode problem though.

Have a very nice weekend.

Share this post


Link to post
Share on other sites

Hi nicolaas,

I am glad to hear that everything is working now. Please feel free to contact us with any additional questions or concerns.

Have a good day!

Share this post


Link to post
Share on other sites

I tried all of the above items for Windows 7 64Bit and I still cannot get the error to disappear.

1. Disabled UAC

2. tried to run bdfsfltr_1

error log:

bdfsfltr.inf is NOT present

bdfsfltr.cat is NOT present

bdfsfltr.sys is NOT present

eroare 1 la incarcare

3. Reboot in safe mode

4. copy "updatesrv.logger.xml"(it can be found in the archive you download) in Safe Mode in C:\Program Files\BitDefender\BitDefender 2011 ( it was already in the LOGGING folder..so now have 2). After you finished what I wrote above, reboot the PC and in case the Real -Time protection is still disabled, follow again the steps from this KB.

5. per KB (above line) Check if BitDefender Virus Shield service is running (it was).

6. Dashboard shows "1 issue affecting the security status..." and fails attempts to start protection

7. HOWEVER... Shield tab has realtime protection enabled "checked"

8. As is my habit..clicked "update now" on BD and got 27048 KB...wow.that was unexpected!!!

9. Rebooting as directed...I will update this post after restart

Edited by FredB

Share this post


Link to post
Share on other sites
I tried all of the above items for Windows 7 64Bit and I still cannot get the error to disappear.

1. Disabled UAC

2. tried to run bdfsfltr_1

error log:

bdfsfltr.inf is NOT present

bdfsfltr.cat is NOT present

bdfsfltr.sys is NOT present

eroare 1 la incarcare

3. Reboot in safe mode

4. copy "updatesrv.logger.xml"(it can be found in the archive you download) in Safe Mode in C:\Program Files\BitDefender\BitDefender 2011 ( it was already in the LOGGING folder..so now have 2). After you finished what I wrote above, reboot the PC and in case the Real -Time protection is still disabled, follow again the steps from this KB.

5. per KB (above line) Check if BitDefender Virus Shield service is running (it was).

6. Dashboard shows "1 issue affecting the security status..." and fails attempts to start protection

7. HOWEVER... Shield tab has realtime protection enabled "checked"

8. As is my habit..clicked "update now" on BD and got 27048 KB...wow.that was unexpected!!!

9. Rebooting as directed...I will update this post after restart

After the update in #8 issue is resolved! Thanks!

Share this post


Link to post
Share on other sites

Hi FredB,

Glad to hear that you issue has been solved. Should you need any further assistance, feel free to post on our Forum.

Have a great day!

Share this post


Link to post
Share on other sites

There we go again.

This time Adombe Flashplayer update to 10.3 did it.

For one week no problems with Real Time Protection, although I must wait to do anything till the moment that bitdefender is completely started up and the icon in the system tray reports that there are no problems found.

Today however the adobe flashpalyer update started up before that point and bingo, realtime protection was gone. So I have to install bitdefender again.

I can not say I am very pleased with that, I want to use my computer, not repairing all kind of software problems. I found this too much time consuming.

I do hope that you can solve the problems with real time protection, so that other programs can not switch it off that easy.

Regards

Nicolaas

Share this post


Link to post
Share on other sites

Hello Nicolaas,

Be kindly informed that it is not recommended to reinstall BitDefender every time you notify an issue with it. What you mean by Real Time Protection is gone ? You received a notification from Windows Security Center saying is not enabled ? Was the module disabled in BitDefender Security Center -> Antivirus ? Was the VSSERV.EXE process running ?

With all due respect but it's normal to find BitDefender time consuming if you are reinstalling it that often. Whenever you have an issue with it please post it here, call us or send us an email for clarifications. It is practically impossible to track and resolve any issues you may encounter with BitDefender if you reinstall it each time. Follow the steps explained in THIS article then send me a PM with the generated log file along with a detailed description of the issue you encounter and the link to this topic.

Looking forward to your answer!

Share this post


Link to post
Share on other sites

Hello DannyDan

Thanks for your answer.

When Adobe flashplayer was installed, I noticed the following:

- The Real Time Security was switched off. I try to swich it on again (Left Clicking BitDefender icon, select repair) but that fails.

- The slider on the leftside of the Shield Tab was grayed out. (Slider to set antivirus to aggressive-normal-easy).

- BidDefender virus shield service was off.(VSSERV.EXE process). Restart failed.

- Restart the PC did not solve the problem.

The next time this will happen, I will send you the logfile though.

Beside that, I found a warning in windows 7 logbooks:

It said:

The page hashes of an installation copy file are not valid. Perhaps the file is not signed correctly withoput hashes or the file is damaged due to unauthorized change.

The invalid hashes could be a writing error.

File name: \Device\HarddiskVolume3\Program Files\BitDefender\BitDefender 2011\Active Virus Control\Midas_000_001\midas64.dll

Logbook Savety

MS Securrity

ID 6281

Check failed.

(I have translated this message, because I use the dutch version of windows 7)

Is that a problem?

Have a nice weekend

Edited by nicolaas

Share this post


Link to post
Share on other sites

Hello,

The only cause of the issue you describe is the installation of McAfee Security Scan along with the Adobe Flash Player.

You can read more info in the articles below:

Article 1

Article 2

Article 3

To check for any possible causes of the issue follow the steps explained in THIS article then send me a PM with the generated log file along with a detailed description of the issue you encounter and the link to this topic.

Looking forward to your answer!

P.S. you can give me any future error messages in Dutch as I can understand it :)

Share this post


Link to post
Share on other sites

DannyDan

Just send you a pm. Hopes I did not make a mistake though, could not see any a message in the send box.

Regards

Nico

Share this post


Link to post
Share on other sites

DannyDan

Send the file link a second time.

I have checked if mcafee was installed, but that was not the case.

I'm a bit supprised that you even know dutch. :lol: You have many talents ;)

Bedankt

Nico

Share this post


Link to post
Share on other sites

Hey Nico,

Got the PM and the screenshots. I've learn Dutch mostly by mistake and to understand people next to me. Been living in Belgium for some time and visited NL quite often especially Maastricht.

NL is a lovely country but I like Belgium best :D

To get back to our case, I've sent you an answer via both PM and email. Send me your decision and when can we schedule a remote ? I believe that during the weekend would be best. I will be in the office in both Saturday and Sunday so send me your decision and a convenient time when we can get in touch.

Tot ziens,

Share this post


Link to post
Share on other sites
Hey Nico,

Got the PM and the screenshots. I've learn Dutch mostly by mistake and to understand people next to me. Been living in Belgium for some time and visited NL quite often especially Maastricht.

NL is a lovely country but I like Belgium best :D

To get back to our case, I've sent you an answer via both PM and email. Send me your decision and when can we schedule a remote ? I believe that during the weekend would be best. I will be in the office in both Saturday and Sunday so send me your decision and a convenient time when we can get in touch.

Tot ziens,

DanyDan

Off topic:

I like Maastricht and come there often.

If you want a very good diner (or lunch) look for restaurant Rozemarijn (more traditional) or restaurant "O" if you like seafood. B)

Both are run by a young team of chefs and are excellent.

Share this post


Link to post
Share on other sites
Hi nicolaas,

In order to fix this situation you need to dowload the file attached HERE. Also, you need to copy "updatesrv.logger.xml"(it can be found in the archive you download) in Safe Mode in C:\Program Files\BitDefender\BitDefender 2011. After you finished what I wrote above, reboot the PC and in case the Real -Time protection is still disabled, follow again the steps from this KB. If you still receive the error you posted 2 days ago, please create a new support tool log and send me a reply with it.

[How to restart in SAFE MODE]

- Restart the computer;

- Press the "F8" key several times before Microsoft Windows begins to load; you need to press "F8" until you will be displayed a text menu;

- Select "SAFE MODE".

Thank you!

Hi Mihaela i have the exact same problem as nicolaas and so iam in need of the fix for it, the download link that you gave for fix is not accesible anymore so i kindly request a working link for the file.Btw sorry to bring up an old post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.