Sign in to follow this  
Followers 0
dpx008

Activation/registration Problem

104 posts in this topic

I purchased BD today and installed it on a new computer, straight out of the box. Every single time i try to activate or register the product it tells me it cannot detect an internet connection, to connect to the internet. Funny thing is im writing this from that computer and don't have ANY internet issues with any other programs. I'm very aggravated because i just purchased this product and I don't have its full protection because it refuses to activate me..... Anyone know how to fix this?

Share this post


Link to post
Share on other sites
I purchased BD today and installed it on a new computer, straight out of the box. Every single time i try to activate or register the product it tells me it cannot detect an internet connection, to connect to the internet. Funny thing is im writing this from that computer and don't have ANY internet issues with any other programs. I'm very aggravated because i just purchased this product and I don't have its full protection because it refuses to activate me..... Anyone know how to fix this?

I am having the exact same problem and I also purchased this today! I purchased 3 pc license and installed on one just fine, but cannot get the 2nd one to connect. It will connect to do everything else, like updates, help and support, but not activation. :angry:

Share this post


Link to post
Share on other sites

Hello,

Please try the following steps and let me know if the issue persist:

- open BitDefender and disable the Firewall module in Expert View

- try to activate it

Also please mention the following information:

- what Operating System are you using

- what architecture (32bits,64bits)

- what is your Internet connection type and if you are using a proxy to connect.

- if any error message is displayed please provide me with a screenshot of that error

- what email you use when you try to activate BitDefender.

Looking forward to your answer!

Share this post


Link to post
Share on other sites

I will try what you have suggested and let you know if it works.

I am using windows 7 64 bit. I have a dsl internet connection and am not using a proxy to connect.

When i try to activate bit defender the message i get is that there is no available internet connection the my account link also doesnt work.

Share this post


Link to post
Share on other sites

The disable the firewall on BD method worked everything activated and registered properly. I find it odd that the antivirus is blocking itself from the internet... Thnaks a bunch very helpful

Share this post


Link to post
Share on other sites

Hello,

We are currently working on resolving this issue. Meanwhile, as a workaround I have written a tool to help you register and activate BitDefender. So for those of you still having the registration / activation issue (an active Internet connection not found) please reply in here and I will send you the instructions on how to use the tool and resolve the issue.

Kind regards and a great weekend !

Share this post


Link to post
Share on other sites
Hello,

We are currently working on resolving this issue. Meanwhile, as a workaround I have written a tool to help you register and activate BitDefender. So for those of you still having the registration / activation issue (an active Internet connection not found) please reply in here and I will send you the instructions on how to use the tool and resolve the issue.

Kind regards and a great weekend !

Even after disabling BitDefender Internet security 2011 firewall still gettin same error "an active Internet connection not found". Could not regiester or activate.

System: Windows 7 32

Kind regards

Tomas

Share this post


Link to post
Share on other sites

Hi,

Tomas I I have created a ticket for your request with the ID: 201008221016358. Please check your email associated with your forum account for instructions on how to resolve the issue you are facing.

Regards,

Share this post


Link to post
Share on other sites

Daniel M,

I too am having the same issue. Can you send me instructions on the process? I did update from 2010 to 2011. Thanks Mike

Share this post


Link to post
Share on other sites
Hi,

Tomas I I have created a ticket for your request with the ID: 201008221016358. Please check your email associated with your forum account for instructions on how to resolve the issue you are facing.

Regards,

After applying the patch will I be able to register? What is the solution for Windows 7 x64?

Best regards

Tomas

Share this post


Link to post
Share on other sites

MMV are you having any other issues except the registration part ? Any module disabled / grayed out ? Have you used the 2010 uninstall tool before upgrading to 2011 ? I need these information to check if you need to reinstall the program or just run the patch until a fix will be released via the Updates module.

Regards,

Share this post


Link to post
Share on other sites
MMV are you having any other issues except the registration part ? Any module disabled / grayed out ? Have you used the 2010 uninstall tool before upgrading to 2011 ? I need these information to check if you need to reinstall the program or just run the patch until a fix will be released via the Updates module.

Regards,

Yes, I have used uninstal tool for bitdefender 2010 providend on http://www.bitdefender.com/uninstall,

When I want to register and activate I'm getting same error "an active Internet connection not found". Could not regiester or activate.

Regards

Tomas

Share this post


Link to post
Share on other sites

Tomas the patch I've sent you will ask you to enter an email address to register BitDefender. In other words you will use (Open) the tool in Windows safe mode, will type in your email then restart the computer as you would normally do. After restart your BitDefender will be automatically registered. Please check your email for instructions as mentioned in my last post.

Share this post


Link to post
Share on other sites

Hi Marco,

An email was sent to your Home.nl address. Follow the steps and the registration issue will be resolved.

Regards,

Share this post


Link to post
Share on other sites

I'm also having the exact same problem !

Please provide me with the instructions to solve this.

TIA

Share this post


Link to post
Share on other sites

I too have the same problem.

Please send me the instruction to fix this. Thank you

Edited by polke45

Share this post


Link to post
Share on other sites

Hi,

never had any issues registering bitdefender in the past. Used it since version 9.

Same issue here: no proxy (DSL), win 7 32-bit fresh installation. Internet works fine, but bitdefender can't seem to connect, but can update though... turning off firewall is no solution.

Please provide me with the fix or instructions too.

Isn't it possible to put this fix online to download for everyone?

Thanks!

Share this post


Link to post
Share on other sites

I too am having this issue. I installed IS on my laptop fine but on my desktop it simply will not activate/register regardless of what actions I take (disabling windows/bd firewall, etc).

No proxy, DSL clearly works (using it now!), XP Pro clean install.

Thanks.

Share this post


Link to post
Share on other sites

i cant install bit defender on my laptop it wont let me its saying that there is a problem downlaoding one of the installation files and i need to check my connection and try again. I'm, connected to the internet. But, i cant surf the internet because i think i have an infection on my computer. which is why im trying to install bit defender on it in the first place, to get rid of the infection so that i can use the internet again. i received the email on my home computer and saved the program on a usb stick and plugged it into my laptop and it wont work. is this illegal?? if so is there any other way to disinfect my laptop??

Share this post


Link to post
Share on other sites

I had this problem also but only when I used the download link that came with the activation key e-mail. When I went to the Bitdefender website, which connected me to CNET, and downloaded BD2011 I had no registration problems at all. Now if I can just get the updater to work (it didn't work no matter where the download came from) on my Win7 PC.

Share this post


Link to post
Share on other sites

Daniel M,

No I did not run the uninstall 2010 tool before upgrading to version 2011. I followed the instructions that stated it could be installed on top of 2010. When I started the 2011 install, it first uninstalled version 2010 before installing version 2011.

Mike

Share this post


Link to post
Share on other sites

Installed ok on my win7 machine but vista wont allow registration

Share this post


Link to post
Share on other sites

Hello everyone,

Before asking for the patch file please make sure you have made the following:

- If you were using an older version (2008,2009,2010) prior to the new 2011 version release make sure you uninstall the older version using THIS tool

- click on the Uninstall button and wait to be asked to restart the PC (the process may take several minutes depending on computer performance)

- after restart make sure that there are no files left from the previous installation. Just to stay on the safe side I would recommend you running a Windows Registry cleaner such as CCleaner or Argente

- restart the PC again

Download the file for the product and computer architecture you are using. You can find listed all links for all our products HERE

Also please make sure you uninstall ANY other security solutions you may have installed that can conflict with BitDefender.

I haven't answer all your queries yet. Those of you performing the above steps and still having registration issues please let me know and I'll send you the patch ASAP.

Kind regards,

Share this post


Link to post
Share on other sites

Hello,

@MMV: I would recommend you to follow the steps in the above post and the issue should not reproduce anymore.

@ssh8on: I believe that the update issue you encounter is taken care of on another topic. Please correct me if I am wrong.

@TachPrincess: I will create you a ticket and escalate it to the respectful department. My colleagues from the Malware team will assist you further.

Regards,

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0