Kaious

Internet Goes Blank

204 posts in this topic

2 weeks?

Oh well, it's better than no news. Thank you!

Well, I am a french guy and there is the same kind of post on the french forum.

The french support guy just says 2 days ago that the problem was acknowledged by bitdefender and will be corrected.

But when I read 2 weeks to solve a problem that can be reproduced systematically. I would like to hear 2 days ...

I hope the developpers guy works days and nigths to solve this BUG.

Skolvan

Share this post


Link to post
Share on other sites

I live in Belgium, and this month you get a CD with a trial version of BD when you buy a popular pc magazine. So, this is a very bad timing to lauch that campaign, BD will loose at lot of potential customers with this bug.

Share this post


Link to post
Share on other sites

Same problem here. I was about to complain to my service provider when I came across this forum, but really! Two weeks for a solution! The forum's first post was at the beginning of the month! I find it difficult to believe that this issue never came up on beta testing! Seriously?! From the numerous other posts on problems associated with the AV, it sounds like the bitdefender team really dropped the ball on this one. And to suggest that the AV or, any portion thereof, be disabled is ridiculous! We all paid for the components of the software because bitdefender said they were usable components! Offering a product for sale with components that do not work is just bad business.

I will find it difficult to continue with my subscription once it has expired! I will also find it difficult to recommend the product to others who are not tech savvy. The reviews of the product indicated a "rock-solid security, simple usability, effective use of resources, and a valuable pricetag," Well, I guess one out of four ain't bad!

Share this post


Link to post
Share on other sites
Same problem here. I was about to complain to my service provider when I came across this forum, but really! Two weeks for a solution! The forum's first post was at the beginning of the month! I find it difficult to believe that this issue never came up on beta testing! Seriously?! From the numerous other posts on problems associated with the AV, it sounds like the bitdefender team really dropped the ball on this one. And to suggest that the AV or, any portion thereof, be disabled is ridiculous! We all paid for the components of the software because bitdefender said they were usable components! Offering a product for sale with components that do not work is just bad business.

I will find it difficult to continue with my subscription once it has expired! I will also find it difficult to recommend the product to others who are not tech savvy. The reviews of the product indicated a "rock-solid security, simple usability, effective use of resources, and a valuable pricetag," Well, I guess one out of four ain't bad!

I should have stuck with ESET! ;)

i also have the very same problem, but the given solution were not enough.

i found out that in addition to unselect yahoo and windows live messanger from advanced av option, i had to disable "Kindersicherung" (dont know how its called in english, child safety device?) in the basic option, even if i have no user registered for it.

maybe its even more.

but those 3 things let me use my internet now without deactivating my anti virus or firewall.

Share this post


Link to post
Share on other sites

LOL @ BitDefender. We put up with the updating problems (which forced us to restart our computer) for TWO WEEKS. Another problem arises that forces us to restart our PCs, and we have to wait around for TWO WEEKS.

Share this post


Link to post
Share on other sites
LOL @ BitDefender. We put up with the updating problems (which forced us to restart our computer) for TWO WEEKS. Another problem arises that forces us to restart our PCs, and we have to wait around for TWO WEEKS.

lol, What i would like to know is why always 2 weeks?, and then another problem will most probably arise,as so far they have not been very affective in fixing things without causing other problems, it at the end of the day ain't good enough,i sometimes i do wonder if bd actually have any control over the app at all, it's as if some other company is doing the programing and as a result we get these problems

Share this post


Link to post
Share on other sites

i've noticed this "blank page" issue since nov. 2nd. i think it may have something to do with memory and

bid defender automated upgrades. i remember seeing bitdefender requiring a reboot to make the upgrade

take effect around that time. i hope the techs get this issue resolved quickly and painlessly. it's a pain to have

to reboot every 6 hours, it seemed. i've uninstalled bitdefender now and am using free antivirus and malware

scanners and waiting patiently for bitdefender folks to fix the issues. no problems at all for 5 days now with

bitdefender uninstalled.

Share this post


Link to post
Share on other sites

Just my 2 cents to this discussion.

I have noticed problem with blank/white pages 2 days ago.

First judgment was - my local LAN provider and his modem. But after spending few hours, I have turned my attention to WiFi router. As you can imagine, it was also wrong way.

I went sleep at 3 AM in the night yesterday with no success in resolving problem. Today, I've started from 9 AM further work. By mistake, I have burned my router during firmware upgrade and finally, when all hope was gone, I found this thread and could positively finish my hopeless work.

I have still 40 days of licence left for this year, but I know this problem definitely eliminates BD from renewal. I will go for another antyvir package.

Sorry, but such ignorance and lack of any super fast reaction for so serious bugs made in last update release makes me furious.

I've lost time, my health, hardware (now I need to buy yet another router) and still can't use internet in the way I would like to.

BD team: move your ###### and fix the bug right now, otherwise forget about thousands of renewals of licenses of frustrated customers.

Share this post


Link to post
Share on other sites

Has there been a fix found? I purchased my license about a week ago. I want a refund if there is no fix. This is crap, that someone purchases an internet security bundle, only for it to act as a virus itself!

Share this post


Link to post
Share on other sites

Just wanted to share with you that I have the same problem with you all including my friend's laptop computer using version 2010(both internet security and antivirus only). I noticed that it occurs more prominently when my friend is watching long periods of youtube videos. As for me, I've tested other streaming video web sites and it didn't take long until the internet browsing stops functioning(firefox, IE, etc.). I suspect it has something to do with those sites that interfere with the real time scanning with bitdefender. I've tried all of the temporary fixes that I read in this forum but didn't work for me. However, what worked for me is that whenever I get a blank page, I disable the identity control checkbox and refresh the blank page and everything comes back to normal. After that, I re-enable it quickly and continue on with my work. This saves me from rebooting. I intend to use this temporary workaround until bitdefender sends out a patch.

Share this post


Link to post
Share on other sites

lets face it the Best Antivirus/Firewall made by the BD Team was Bitdefender 8 Professional Plus.

After that release, they started going downhill by adding TON of crap/options like Norton Antivirus had, for example the worst idea was Incorporating BD in Live Messenger, Yahoo Messenger, the BD Bar in Internet Explorer (again like Norton) = PLAIN HORRIBLE.

Just give us a SW with very simple interface and essential options like Bitdefender 8 offered us back then.

Share this post


Link to post
Share on other sites

This problem started for me, almost 2 weeks ago. It only happens if i watch any videos, like youtube,...(firefox and IE)

The suggestion about unchecking those Yahoo and Messenger options didn't work.

Is this ever going to get resolved. I mean, the first post in this thread was 3 weeks ago, and this problem is getting very annoying

Share this post


Link to post
Share on other sites

Well i don't get web pages totally blocked but partly displayed,which is still no use to me, unless i disable the real time protection then all is working again,add the vsserv.exe randomly hogging of cpu a pretty useless product build i would say I'm rolling back again to 13.0.15 I'm just gonna wait until it hog's my CPU again so i can sent a report so hopefully they can get it sorted out,it makes you laugh that you cannot browse the web while being protected but only without real-time protection a good anti virus ain't it,how much longer is it going to take to fix all these bugs?

Share this post


Link to post
Share on other sites
Just wanted to share with you that I have the same problem with you all including my friend's laptop computer using version 2010(both internet security and antivirus only). I noticed that it occurs more prominently when my friend is watching long periods of youtube videos. As for me, I've tested other streaming video web sites and it didn't take long until the internet browsing stops functioning(firefox, IE, etc.). I suspect it has something to do with those sites that interfere with the real time scanning with bitdefender. I've tried all of the temporary fixes that I read in this forum but didn't work for me. However, what worked for me is that whenever I get a blank page, I disable the identity control checkbox and refresh the blank page and everything comes back to normal. After that, I re-enable it quickly and continue on with my work. This saves me from rebooting. I intend to use this temporary workaround until bitdefender sends out a patch.

Just a quick reference: I used Windows XP SP3 32 bit BD Antivirus 2010 and Windows Vista 64-bit BD Internet Security 2010. Also, the Identity Control is part of the main Privacy Control check box. Disabling the Privacy Control temporarily fixes the problem for me. I didn't have to disable anything else.

Share this post


Link to post
Share on other sites

I contacted Customer Care yesterday to know the status.

Their response was that the problem would be solved when I upgrade to DB 2010. Duh!!

I replied them with a link to this topic :mellow:

Share this post


Link to post
Share on other sites
(...) It only happens if i watch any videos, like youtube,...(firefox and IE)

Not only.

Generally, I have noticed that problem occurs much faster and often when only I heavily load my LAN connection for a while (by watching live broadcasts, youtube like portals or simply by downloading big files from any hosting sites).

(...) Is this ever going to get resolved. I mean, the first post in this thread was 3 weeks ago, and this problem is getting very annoying

I do agree. I am fully disappointed by BD Team's no/slow reaction to this issue.

I have sent them also e-ticket via support page and got no response till now. Whatever kind of response incl. standard message like thank you for contacting us ... bla bla bla... Simply nothing - black hole.

As I see, a month without 2 days is already gone from 13.0.17 engine update release and there is no progress in resolving this bug.

I am a patient guy, but I hate ignorance. If BD will not solve it or respond to people when we may expect fix in next few days, I really give up and change protection system to competion (when only my subscription expires in next 39 days)...

Sorry, but there will be no mercy for such behave... :angry:

Share this post


Link to post
Share on other sites

Well after that much slow reaction from BD team, there is no way I'll buy BD again in 2011 and I'll change my internet security program as soon as 2010 license ends. Nevertheless, I'm still a paying customer of this product and having this bug for last 2 weeks makes me really angry. Why no updates in this issue BD team? I don't see any other internet security program having this issue why BD has it?

Share this post


Link to post
Share on other sites

Ok last week I got an email reply back from BD. They said that this week a release would be sent out in an automatic update to fix the problem. I would give it till sat to see what happens.

Also I've been keeping up with this forum topic. People keep bashing bd like they are suppose to monitor these forums like crazy. I can promise you if you think this is bad then try getting zone alarm and tell me how you like that. There is always a big issue with their program and it takes them forever to fix it. I'm talking over 2 months.

Also how many people have actually called them or e-mailed them directly? Probably not many. They were delayed on getting back to me but they did get back with me when they had an answer.

Also I'm no BD fanboy. I try different Internet security software almost every year and so far this has been a very decent one.

So give it till sat and see what happens. Or till Friday if you want to contact them to see what is going on.

Share this post


Link to post
Share on other sites
People keep bashing bd like they are suppose to monitor these forums like crazy.

I think BD should monitor the topics here - after all it is THEIR official support forum!

Share this post


Link to post
Share on other sites

When the bitdefender firewall is on.. i cant access the internet as it shows 'Internet Explorer cannot display the webpage'......if i will disable the firewall , the problem is solved.....what can i do to access internet when the firewall is enabled???pls help me.....(all done in internet explorer)

awaiting your reply....

Ritwik .Mukundan :(

Share this post


Link to post
Share on other sites
I think BD should monitor the topics here - after all it is THEIR official support forum!

You are right and I agree. But at least BD gives phone and e-mail support. If this was their main support like zone alarm then I would be concerned. Zone alarm has this as their main support and they do not follow up with it.

I do agree they should keep up with the forums but don't expect fast results. 30 out of the millions of people who have this program will not call their attention to a particular forum thread.

Using a forum is good in our case to see who else is having the same issue. I also referenced this forum when chatting online to their support spet. In fact I think that is who posted on this forum. (Alex)

Point of the matter is call to get faster results. Don't post on a forum expecting them to investigate every thread. Get a hold of a support spet and then if nothing is done complain. ;)

Cheers

Share this post


Link to post
Share on other sites
When the bitdefender firewall is on.. i cant access the internet as it shows 'Internet Explorer cannot display the webpage'......if i will disable the firewall , the problem is solved.....what can i do to access internet when the firewall is enabled???pls help me.....(all done in internet explorer)

awaiting your reply....

Ritwik .Mukundan :(

rtkman, Make sure your firewall is allowing internet explorer to connect to the internet. Open BD and click on firewall. Under the rules tab look for internet explorer and make sure everything is set to allow.

Let us know if that fixes it. This may be part of our problem.

Share this post


Link to post
Share on other sites

I got the same Problem since last Week.

I see if more traffic the sooner got no reply on port 80.

But other connections like E-MAIL keeps going on.

@ Support

What is the actually status of problem solving.

Is any solution under way an in how many time?

Share this post


Link to post
Share on other sites
(...) I'm rolling back again to 13.0.15 (...)

hey davey,

Do you have any active link(s) to this version ?

Unfortunately, I found only BD installation launchers (ca. 157 kb files) which are downloading the latest damaged engine version 13.0.17.

Maybe someone else has it ? I mean exactly BD Total 2010 in rev. 13.0.15 or 13.0.16 ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now