gaspy

Bitdefender 2009 And Windows 7

7 posts in this topic

I know Windows 7 is not officially supported, but I installed Bitdefender Total Security 2009 on a Windows 7 (build 7057 32bit).

I encountered only one major issue - when resuming the laptop from sleep, no networks connections are available, and the only way to fix this is via a reboot. I thought it was a driver/power management issue, but after countless tests, it just wouldn't work until I uninstalled Bitdefender. Note that I tried just disabling the firewall but it wasn't enough.

If you need any details of this issue, I'll be happy to provide.

Share this post


Link to post
Share on other sites

Replying to myself, I managed to pinpoint the problem and workaround:

After resuming from sleep, from Control Panel, choosing the Control Panel\Network and Internet\Network Connections and then Local Area Connection Properties, I disabled Bitdefender Firewall NDIS Filter Driver. At that moment the LAN became available and I got a Bitdefender popup asking if the network was home or public. After that I could re-enable the Firewall filter driver.

Share this post


Link to post
Share on other sites

I also encounter this problem. Mine is Windows 7 32-bit. I don't have the patience to find the solution so now I use Avast and everything works fine. I wish BitDefender would allow us to test what they are working on so we can use it during the Windows 7 beta testing <_< .

Share this post


Link to post
Share on other sites

BD 2009 AV doesnt work properly on W7 64 bit (build 7000) also .After the first session ,when the antivirus settles in into the OS, update refuses to work.No NDIS filter driver is installed (so the NDIS disable trick can t be done) .Its unexplainable how it updates the first time after the fresh install and then refuses(it shows the update failed in the Update Panel, on manual updates and on autoupdates).

Lets hope the new update will polish the W7 64 bit future compatibility.

Anyway BD 2009 AV is lighter than Av*st on W7 64bit.

Edited by crysty2k5
removed other AV

Share this post


Link to post
Share on other sites
BD 2009 AV doesnt work properly on W7 64 bit (build 7000) also .After the first session ,when the antivirus settles in into the OS, update refuses to work.No NDIS filter driver is installed (so the NDIS disable trick can t be done) .Its unexplainable how it updates the first time after the fresh install and then refuses(it shows the update failed in the Update Panel, on manual updates and on autoupdates).

Lets hope the new update will polish the W7 64 bit future compatibility.

Anyway BD 2009 AV is lighter than Av*st on W7 64bit.

So update is not possible for virus definitions/program atm with Windows 7? Just installed bitdefender on my windows 7 64bit system and found out that the "weekly.exe" updates don't work for 2009.

Share this post


Link to post
Share on other sites
... installed Bitdefender Total Security 2009 on a Windows 7 (build 7057 32bit). ...

how did you even get it to install?

I try and the installer just fails every time.

Share this post


Link to post
Share on other sites

I'm running W7 - 64Bit and i was able to successfully install BitDefender Antivirus 2010 to my computer. After installation i ran the required steps before being fully functional. While updating definitions and virus list it provided an error and required the system to restart. When computer restarted it now displays an error of:

"The Bitdefender Security Service (vsserv.exe) is unavailable at the moment."

It does not work now.... :o

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now