Help - Search - Members - Calendar
Full Version: Safepay Screen Loads And Disappears
Bitdefender Forum > English > Home & Home Office Protection > Bitdefender 2013 Products > Safepay
GaryG
I just purchased bitdefender virus plus with safepay, however, when I try to use safepay, it will load for a second or two then the screen disappears.

I am running Win XP pro service pack 3.

Any ideas on how to get this working?

columbo
Hi Gary, and welcome


I know this may sound a little simplistic, but sometimes running a Repair can help.

Otherwise, we would have to consider if you had a previous AV solution and if was totally uninstalled, as Bitdefender can be a little temperamental concerning any leftover files.


Keep us posted,

Scott
GaryG
QUOTE (columbo @ Aug 16 2013, 03:53 AM) *
Hi Gary, and welcome


I know this may sound a little simplistic, but sometimes running a Repair can help.

Otherwise, we would have to consider if you had a previous AV solution and if was totally uninstalled, as Bitdefender can be a little temperamental concerning any leftover files.


Keep us posted,

Scott

GaryG
QUOTE (columbo @ Aug 16 2013, 03:53 AM) *
Hi Gary, and welcome


I know this may sound a little simplistic, but sometimes running a Repair can help.

Otherwise, we would have to consider if you had a previous AV solution and if was totally uninstalled, as Bitdefender can be a little temperamental concerning any leftover files.


Keep us posted,

Scott

columbo
Hi Gary smile.gif

Not to get discouraged friend, as sometime these posting forums can be a little glitchie happy.gif

Just log in and hit the Fast Reply option at the bottom of the thread, and I'll know you were trying to quote my response, and let us know how this issue is doing.
GaryG
I tried the repair, edited the registry to remove any reference to Zonealarm, rebooted the system and still safepay does not work.

I am running Google Chrome and have the extention for bitdefender enabled, any other suggestions?

Thanks,

Gary
Cristian Amarie
QUOTE (GaryG @ Aug 15 2013, 11:07 PM) *
I just purchased bitdefender virus plus with safepay, however, when I try to use safepay, it will load for a second or two then the screen disappears.

I am running Win XP pro service pack 3.

Any ideas on how to get this working?

We have to determine what happens first: so you launch Safepay, and after some time Safepay dissapears.
This can be either:
A. Safepay stops working (either crashes, closes, or does not start); can you determine what happens?
You can launch Task Manager before launching Safepay and check if there are processes obk.exe and obkch.exe; if there is none, Safepay is not running; and after Safepay dissapears, you are probably returned to the normal desktop; if obk.exe and obkch.exe are not running, then Safepay closed for some reason.
- OR -
B. Safepay continues running but some other process switched back to default desktop (we had this problem with Yahoo! toolbar - and we prevent Safepay running while Yahoo toolbar is active). You can determine this again looking in Task Manager; if obk.exe and obkch.exe are running, then this is what happened.

Since is important to know the version of the product you have (2013? 2014?), please let us know which one you have installed.

After your reply, me or a colleague of mine will follow up with you so we track (and fix, I hope) the issue you experience.

Regards,
Cristian
GaryG
QUOTE (Cristian Amarie @ Aug 18 2013, 09:42 AM) *
We have to determine what happens first: so you launch Safepay, and after some time Safepay dissapears.
This can be either:
A. Safepay stops working (either crashes, closes, or does not start); can you determine what happens?
You can launch Task Manager before launching Safepay and check if there are processes obk.exe and obkch.exe; if there is none, Safepay is not running; and after Safepay dissapears, you are probably returned to the normal desktop; if obk.exe and obkch.exe are not running, then Safepay closed for some reason.
- OR -
B. Safepay continues running but some other process switched back to default desktop (we had this problem with Yahoo! toolbar - and we prevent Safepay running while Yahoo toolbar is active). You can determine this again looking in Task Manager; if obk.exe and obkch.exe are running, then this is what happened.

Since is important to know the version of the product you have (2013? 2014?), please let us know which one you have installed.

After your reply, me or a colleague of mine will follow up with you so we track (and fix, I hope) the issue you experience.

Regards,
Cristian

GaryG
Before I launch Safepay, the two process you mentioned are not shown in task manager. When I click on the Safepay icon, it will launch for only a second or two then the screen disappears. I load up task master again and the two processes are now shown in task managaer. I am not running the Yahoo toolbar, in fact, I do not run any tool bars. I cannot find any version number for my software, I purchased the software online and it's the AntiVirus Plus version. Usually, the version can be found under help, however, that is not the case here. Any help you have would be greatly appreciated.

Thanks,

Gary
columbo
QUOTE (GaryG @ Aug 18 2013, 02:22 PM) *
----------------------
----------------------
I cannot find any version number for my software, I purchased the software online and it's the AntiVirus Plus version. Usually, the version can be found under help, however, that is not the case here. Any help you have would be greatly appreciated.

Thanks,

Gary


Gary, you're in good hands with Cristian, he is one of the best. As far as version info., that can be found here: http://forum.bitdefender.com/index.php?showtopic=35499
GaryG
QUOTE (columbo @ Aug 19 2013, 02:13 AM) *
Gary, you're in good hands with Cristian, he is one of the best. As far as version info., that can be found here: http://forum.bitdefender.com/index.php?showtopic=35499

GaryG
Thanks, much appreciated columbo
GaryG
Christian, the version info you requested is as follows:

build 17.15.0.682 2013

virus signatures 9698697

engine version 7.49566
Cristian Amarie
QUOTE (GaryG @ Aug 19 2013, 04:00 AM) *
Christian, the version info you requested is as follows:

build 17.15.0.682 2013

virus signatures 9698697

engine version 7.49566

Thanks for update. It seems from the previous post that the process is starting and then closing, sounds like an error - so we have to dig for more.
I'll have one of my colleagues follow up shortly in diagnosing this more - he will reply today in forum with more details (logging, mainly, for start).

Cristian
Moldoveanu Marius
Hello,
in order to generate log files for Safepay please do the following steps:
1. Download my attachment (obk.logger.xml) and place it on your desktop
2. Reboot into safemode (press F8 at bootime and select Safemode (Start tapping the F8 key as soon as your manufacturer’s logo appear. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again. If you see the Windows logo, it means you did not start pressing the F8 button soon enough. You will need to reboot and try again.).
3. Copy the file obk.logger.xml from Desktop in C:\Program Files\Bitdefender\Bitdefender (assuming that Program files is in C: drive), so that it is next to obk.exe.
4. Reboot the computer and reproduce the issue.
5. After you reproduce the issue a file will be generated in C:\Documents and Settings\All Users\Application Data\BDLogging\obk\ with the name obkXXXX.log (the XXXX will be a number), copy it to the Desktop (for easier access) and attach it in the forum here.
6. After you attach the file reboot back into safemode and delete the obk.logger.xml file from C:\Program Files\Bitdefender\Bitdefender\.
Thank you,
Marius
GaryG
QUOTE (Moldoveanu Marius @ Aug 19 2013, 11:07 AM) *
Hello,
in order to generate log files for Safepay please do the following steps:
1. Download my attachment (obk.logger.xml) and place it on your desktop
2. Reboot into safemode (press F8 at bootime and select Safemode (Start tapping the F8 key as soon as your manufacturer’s logo appear. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again. If you see the Windows logo, it means you did not start pressing the F8 button soon enough. You will need to reboot and try again.).
3. Copy the file obk.logger.xml from Desktop in C:\Program Files\Bitdefender\Bitdefender (assuming that Program files is in C: drive), so that it is next to obk.exe.
4. Reboot the computer and reproduce the issue.
5. After you reproduce the issue a file will be generated in C:\Documents and Settings\All Users\Application Data\BDLogging\obk\ with the name obkXXXX.log (the XXXX will be a number), copy it to the Desktop (for easier access) and attach it in the forum here.
6. After you attach the file reboot back into safemode and delete the obk.logger.xml file from C:\Program Files\Bitdefender\Bitdefender\.
Thank you,
Marius

GaryG
Click to view attachment
QUOTE (Moldoveanu Marius @ Aug 19 2013, 11:07 AM) *
Hello,
in order to generate log files for Safepay please do the following steps:
1. Download my attachment (obk.logger.xml) and place it on your desktop
2. Reboot into safemode (press F8 at bootime and select Safemode (Start tapping the F8 key as soon as your manufacturer’s logo appear. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again. If you see the Windows logo, it means you did not start pressing the F8 button soon enough. You will need to reboot and try again.).
3. Copy the file obk.logger.xml from Desktop in C:\Program Files\Bitdefender\Bitdefender (assuming that Program files is in C: drive), so that it is next to obk.exe.
4. Reboot the computer and reproduce the issue.
5. After you reproduce the issue a file will be generated in C:\Documents and Settings\All Users\Application Data\BDLogging\obk\ with the name obkXXXX.log (the XXXX will be a number), copy it to the Desktop (for easier access) and attach it in the forum here.
6. After you attach the file reboot back into safemode and delete the obk.logger.xml file from C:\Program Files\Bitdefender\Bitdefender\.
Thank you,
Marius
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.