Help - Search - Members - Calendar
Full Version: [resolved] Safe Pay Is Not Installed With Bitdefender 2013
Bitdefender Forum > English > Home & Home Office Protection > Bitdefender 2013 Products > MyBitdefender > Registration & Others
viswa85
I am using windows home premium sp1 32 bit, I installed Bitdefender 2012 Total security first, from which i upgraded to Bitdefender Total security 2013 . After installing i found no safe pay file in start menu as well as in programs file.

As well as, i tried to re install or repair , nothing is helping .

What should i do to get safe pay option in bitdefender 2013 ??

Also i wanna mention that at times few modules in Total security 2013 disappears, even repair or re install brings back the modules in security center for some time but later , it disappears automatically .

How to rectify this??
alexx69
QUOTE (viswa85 @ Sep 7 2012, 09:10 AM) *
I am using windows home premium sp1 32 bit, I installed Bitdefender 2012 Total security first, from which i upgraded to Bitdefender Total security 2013 . After installing i found no safe pay file in start menu as well as in programs file.

As well as, i tried to re install or repair , nothing is helping .

What should i do to get safe pay option in bitdefender 2013 ??

Also i wanna mention that at times few modules in Total security 2013 disappears, even repair or re install brings back the modules in security center for some time but later , it disappears automatically .

How to rectify this??


Hello viswa85 and welcome to the forum,

Check this Link

It could be useful for you.

Have a nice day.
columbo
QUOTE (viswa85 @ Sep 7 2012, 02:10 AM) *
Also i wanna mention that at times few modules in Total security 2013 disappears, even repair or re install brings back the modules in security center for some time but later , it disappears automatically .

How to rectify this??



Hi viswa85 smile.gif

The issue you also described will be addressed and fixed in the next build update 16.20.xxx, that is soon to be released: http://forum.bitdefender.com/index.php?s=&...st&p=152958 see also: http://forum.bitdefender.com/index.php?s=&...st&p=156894

Kind regards,

Columbo
columbo
So far many of us have received that update this morning, thank you alexx smile.gif http://forum.bitdefender.com/index.php?showtopic=37568
Christian
Hello smile.gif

The issue was caused by one of our installers. Right now, the new installer creates the icons on your Desktop and Metro Screen (Windows 8).

Should you need any further assistance, please do not hesitate to contact us.

Have a great day!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.