Help - Search - Members - Calendar
Full Version: [solved] Sos Cant Update|cant Open Bitdefender Site/forum|cant Open Ms Or Any Av Site!
Bitdefender Forum > English > Home & Home Office Protection > BitDefender Old Products > BitDefender 2010 Products
Santosh
Hi!

I need your help real bad! I use a genuine Windows XP SP2 (came with my laptop) and bitdefender 2010 which also came bundled with my laptop (the version that came was 2008 - i upgraded to 2010 when it got released).

Everything was working like a charm moments ago. I was using a proxy server (the other computer in the house). I was using CCProxy software for the proxied internet. Now I 'shared' the two LAN connections and thus CCProxy and proxy settings in my bitdefender update settings became obsolete.

So I uncheked the 'use proxy' checkbox in the update section.

I clicked okay! And THAT was it!

Now I cannot open bitdefender.com or forum or any antivirus website on that computer (right now using a different computer). I cannot even open the microsoft website. I cannot update. It says 'invalid server or proxy settings'.

I do not know what to do. I searched this forum and was unable to find anything that exactly matches my problem. Some solutions were partly similar but nothing quite like mine.

Please help.

Thanks in advance!

Cheers!

Santosh
Alex Stanciu
Hello Santosh,

Please follow the next link:http://www.bdtools.net/download/dcleaner.zip in order to download a special removal tool . If you cannot access the Microsoft websites and any antivirus websites you most probably have an infection which determines this sittuation. After the download is complete, extract the content of the archive and then run the file called "rem_tool_cmd.exe" . Reboot your system when you will be asked then check if you have the same issue.

Thank you .
Santosh
QUOTE (Alex Stanciu @ Oct 13 2009, 07:19 PM) *
Hello Santosh,

Please follow the next link:http://www.bdtools.net/download/dcleaner.zip in order to download a special removal tool . If you cannot access the Microsoft websites and any antivirus websites you most probably have an infection which determines this sittuation. After the download is complete, extract the content of the archive and then run the file called "rem_tool_cmd.exe" . Reboot your system when you will be asked then check if you have the same issue.

Thank you .



Thank you! I will do what you've asked me to and will let you know if it worked!

Cheers!

Santosh
Santosh
QUOTE (Alex Stanciu @ Oct 13 2009, 07:19 PM) *
Hello Santosh,

Please follow the next link:http://www.bdtools.net/download/dcleaner.zip in order to download a special removal tool . If you cannot access the Microsoft websites and any antivirus websites you most probably have an infection which determines this sittuation. After the download is complete, extract the content of the archive and then run the file called "rem_tool_cmd.exe" . Reboot your system when you will be asked then check if you have the same issue.

Thank you .


Hey Alex!

Thanks so much mate! It worked! The update is working now and the AV websites are working as well!

I ran the tool you gave me. First the command line interface version. It dint seem to solve the problem, although my installed bitdefender gave me a 'found and killed a virus' notification. I wasnt asked to restart the system. The final message was 'your system is not infected'.

Out of sheer curiosity I ran the GUI version of the tool as well. That tool also told me my system wasnt infected but it asked me to restart. I did. And shazaaam!!!

Everything is good now. Just performed an update and now performing a deep system scan!

Thank you so much! You're my hero smile.gif

Cheers mate!

Santosh
Cris
Since this issue is solved, this topic will be closed. If you need it reopened, announce one of the Moderating Team members.

== CLOSED ==
== Issue solved ==
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.