Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bitdefender Security Services Using 90% Of Cpu, computers barely running
MissLyn
post May 8 2013, 07:43 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 13-February 13
Member No.: 130,258



Bitdefender installed on three laptops (Win 7 Home 64 bit and Win 8) are running extremely slow and some times programs can't open. Checking in Task Manager shows that Bitdefender Security Services is using 85% to 95% of CPU. All the other Bitdefender services seem to be normal.

I tried to stop this service but it is not happening.

Is this a solvable problem or do I stop using Bitdefender on our office computers? This issue is on three computers and I have removed and reinstalled Bitdefender
Go to the top of the page
 
+Quote Post
Nesivos
post May 8 2013, 08:30 PM
Post #2


Frequent Poster
***

Group: Regular Bitdefender Poster
Posts: 370
Joined: 15-October 12
Member No.: 113,813



QUOTE (MissLyn @ May 8 2013, 11:18 AM) *
Bitdefender installed on three laptops (Win 7 Home 64 bit and Win 8) are running extremely slow and some times programs can't open. Checking in Task Manager shows that Bitdefender Security Services is using 85% to 95% of CPU. All the other Bitdefender services seem to be normal.

I tried to stop this service but it is not happening.

Is this a solvable problem or do I stop using Bitdefender on our office computers? This issue is on three computers and I have removed and reinstalled Bitdefender


I am using BD W8 Security on three computers. All desktops. One of the three has an old Athlon 250 2X or 260 2X CPU. The other two computers have a Intel Sandy Bridge i5 CPU. I notice that BD W8 Security uses a lot higher percentage of CPU on the Athlon that it does on the i5s. On the i5s CPU usage is minimal and no problem. On the Athlon CPU usage is a lot higher. I don't know what it would be like on a Windows laptop but my guess is if the laptops have an Intel Atom chip that you might have a problem with CPU usage when using BD W8 Security and maybe even their other pay for products from BD and all other anti-malware manufacturers.

I am using BD AV Free on my other Athlon and I have not noticed a problem with CPU usage there.

I used to have a laptop with an Atom CPU running W7. It was awful. I finally switched it from W7 to Linux Ubuntu just to play around with Ubuntu. I never use it for anything other than just playing around with Ubuntu because even with Ubuntu the CPU usage is stuck at 100% way too often and the system crawls. I have 2GB RAM in that laptop so lack of memory is probably not the main reason that the laptop slows to a crawl.

The Intel Atom processor that has been around for a number of years is awful. I don't think you will have much better luck wdith any other paid for anti-malware program running on your laptops if they have an Itel Atom processor. Good luck
Go to the top of the page
 
+Quote Post
MissLyn
post May 10 2013, 03:42 AM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 13-February 13
Member No.: 130,258



Thanks. I've got an AMD Turion processor.

I gave up on Bitdefender and removed it. The problem is resolved and the CPU usage is normal. I have used many other anti-virus and anti-spam programs on this same laptop and this is the first time I've had a problem.

I'm going to try to get an answer directly from them tomorrow before removing it from all our office computers too.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 07:15 PM