Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Update Reboot Blues
ozziebear
post Oct 31 2012, 05:55 PM
Post #1


Regular Poster
**

Group: Regular Bitdefender Poster
Posts: 253
Joined: 15-March 12
From: Canada
Member No.: 99,693



Yesterday I received update to build No. 16.23.0.1637. Since then I have had to reboot my computer 8 times. It seems that everytime BD checks for updates, a reboot is required. Really guys, there must be a better way.
Go to the top of the page
 
+Quote Post
mick60
post Nov 1 2012, 07:31 PM
Post #2


Newbie


Group: Members
Posts: 16
Joined: 15-November 09
Member No.: 29,048



QUOTE (ozziebear @ Oct 31 2012, 06:55 PM) *
Yesterday I received update to build No. 16.23.0.1637. Since then I have had to reboot my computer 8 times. It seems that everytime BD checks for updates, a reboot is required. Really guys, there must be a better way.


I have the same build number and absolutely incessant demands to reboot for several days. Can you PLEASE fix this issue that appears to be plaguing the entire Bitdefender client base!
Go to the top of the page
 
+Quote Post
Christian
post Nov 2 2012, 12:42 AM
Post #3


Bitdefender Support
******

Group: Root Admin
Posts: 14,015
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi (IMG:style_emoticons/default/smile.gif)

Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

If you were already asked to generate the log file, disregard the message above and just post the ticket ID.

Have a nice day.
Go to the top of the page
 
+Quote Post
Drewie
post Nov 3 2012, 10:05 AM
Post #4


Newbie


Group: Regular Bitdefender Poster
Posts: 25
Joined: 10-April 12
Member No.: 103,153



QUOTE (mick60 @ Nov 2 2012, 04:31 AM) *
I have the same build number and absolutely incessant demands to reboot for several days. Can you PLEASE fix this issue that appears to be plaguing the entire Bitdefender client base!


Having the same issues here, seems every time I check events 'Updates' is asking for a reboot, surely this can be fixed at Bitdefenders end without the consumer having to stuff around trying suggested fixes and sending logs back to Bitdefender, don't have time for all this.
I am just ignoring the requests now and am doing one reboot of a morning and that is it, sick of it.
Go to the top of the page
 
+Quote Post
tclarson720
post Nov 3 2012, 03:59 PM
Post #5


Newbie


Group: Members
Posts: 6
Joined: 31-August 12
Member No.: 109,779



Same issue for a few days now, I sent a log, hopefully we'll see a resolution of some sort.
Go to the top of the page
 
+Quote Post
stagedoor
post Nov 3 2012, 09:25 PM
Post #6


Poster
*

Group: Regular Bitdefender Poster
Posts: 56
Joined: 25-July 11
Member No.: 68,214



This has been an irritating and recurring problem since BD2013 was launched. It is way beyond time that it was sorted out. Un-installing and re-installing the product (which is the usual solution) is getting beyond a joke for a package which is supposedly silent and in the background.
Go to the top of the page
 
+Quote Post
Christian
post Nov 4 2012, 05:02 AM
Post #7


Bitdefender Support
******

Group: Root Admin
Posts: 14,015
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

As you can see, in the last 3 days we released several product updates.

http://forum.bitdefender.com/index.php?sho...st&p=162888

@ tclarson720

In your case, the last product update released was not installed and is pending.

Please reboot your PC and after it should all be just OK.

Take care.
Go to the top of the page
 
+Quote Post
tclarson720
post Nov 4 2012, 08:00 PM
Post #8


Newbie


Group: Members
Posts: 6
Joined: 31-August 12
Member No.: 109,779



Sorry for no reply yesterday Christian, but yes, actually, it quit yesterday, ha!! I did actually reboot from the program, wasn't sure if that would matter, but in my case, situation resolved.
Go to the top of the page
 
+Quote Post
FTutone
post Nov 10 2012, 04:40 PM
Post #9


Newbie


Group: Members
Posts: 4
Joined: 9-December 11
Member No.: 84,311



QUOTE (tclarson720 @ Nov 4 2012, 02:00 PM) *
Sorry for no reply yesterday Christian, but yes, actually, it quit yesterday, ha!! I did actually reboot from the program, wasn't sure if that would matter, but in my case, situation resolved.


Having the same problem. Came here to find out if there was a fix. New build downloaded today and so far no request for reboot! Hooray! Forums work! (IMG:style_emoticons/default/rolleyes.gif)
Go to the top of the page
 
+Quote Post
FTutone
post Nov 10 2012, 05:35 PM
Post #10


Newbie


Group: Members
Posts: 4
Joined: 9-December 11
Member No.: 84,311



QUOTE (FTutone @ Nov 10 2012, 10:40 AM) *
Having the same problem. Came here to find out if there was a fix. New build downloaded today and so far no request for reboot! Hooray! Forums work! (IMG:style_emoticons/default/rolleyes.gif)


I take it back, asking for reboot again? My build is 16.23.0.1637 is this still the latest?
Go to the top of the page
 
+Quote Post
columbo
post Nov 10 2012, 07:01 PM
Post #11


Guru Poster
******

Group: Regular Bitdefender Poster
Posts: 2,065
Joined: 14-September 07
From: Lake Wobegon, MN
Member No.: 4,566



Having just completed an update, here is where I'm at:

(IMG:http://i240.photobucket.com/albums/ff297/car5454/Bitdefender/2013/latestbuild111012.jpg)

Haven't had a reboot request for awhile.

This post has been edited by columbo: Nov 10 2012, 07:02 PM
Go to the top of the page
 
+Quote Post
Drewie
post Nov 18 2012, 05:30 AM
Post #12


Newbie


Group: Regular Bitdefender Poster
Posts: 25
Joined: 10-April 12
Member No.: 103,153



I thought this constant rebooting after updates had finally settled down, but I was wrong the past few days have been a pain, every time I check events it says reboot required, I have done 3 reboots today and the day is only half over. Doubt if I will renew my subscription next time around if this continues.
Go to the top of the page
 
+Quote Post
Drewie
post Nov 20 2012, 09:43 AM
Post #13


Newbie


Group: Regular Bitdefender Poster
Posts: 25
Joined: 10-April 12
Member No.: 103,153



I am still continually getting 'Reboot required' after almost every update, do I have a problem at my end or is there some sort of major update happening that requires constant rebooting. I may get a few updates that don't ask for a reboot but it seems the majority ask for a reboot. Is this normal or do I have a problem this end?
Go to the top of the page
 
+Quote Post
Firecapt
post Nov 22 2012, 01:14 AM
Post #14


Poster
*

Group: Regular Bitdefender Poster
Posts: 97
Joined: 28-April 12
Member No.: 104,098



I have the problem too! I have so far rebooted 12 times over the last day and a half.
Go to the top of the page
 
+Quote Post
Tyke2806
post Nov 22 2012, 03:57 PM
Post #15


Newbie


Group: Members
Posts: 2
Joined: 25-October 12
Member No.: 115,339



I'm getting exactly the same issue, just seems to have started.
Go to the top of the page
 
+Quote Post
TiminAz
post Nov 22 2012, 06:43 PM
Post #16


Regular Poster
**

Group: Regular Bitdefender Poster
Posts: 193
Joined: 1-February 10
Member No.: 31,073



QUOTE (Tyke2806 @ Nov 22 2012, 07:32 AM) *
I'm getting exactly the same issue, just seems to have started.

Same here..started a couple days ago...as far as I know...I have the current Build

Attached File  build.jpg ( 41.94K ) Number of downloads: 10


TiminAz
Go to the top of the page
 
+Quote Post
Christian
post Nov 23 2012, 06:09 PM
Post #17


Bitdefender Support
******

Group: Root Admin
Posts: 14,015
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

@ Firecapt

The received logs are corrupt, could you please generate them again?

Thank you!
Go to the top of the page
 
+Quote Post
Christian
post Nov 29 2012, 09:44 AM
Post #18


Bitdefender Support
******

Group: Root Admin
Posts: 14,015
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello everyone (IMG:style_emoticons/default/smile.gif)

@ Firecapt

I've looked over the logs and I can see 2 files that can not be replaced during startup:

bdimencrui.dll.upd and remotemanagemental.dll.upd both located in C:\Program Files\Bitdefender\Bitdefender 2013.

In the current situation we recommend you to reboot in Safe Mode http://www.bitdefender.com/support/How-do-...-Mode-1022.html and delete these too files:

C:\Program Files\Bitdefender\Bitdefender 2013\bdimencrui.dll and C:\Program Files\Bitdefender\Bitdefender 2013\remotemanagemental.dll

Now rename bdimencrui.dll.upd and remotemanagemental.dll.upd to bdimencrui.dll and remotemanagemental.dll and reboot the PC.

Everything should be back to normal.

Thank you!
Go to the top of the page
 
+Quote Post
Firecapt
post Nov 30 2012, 02:31 AM
Post #19


Poster
*

Group: Regular Bitdefender Poster
Posts: 97
Joined: 28-April 12
Member No.: 104,098



Thanks Christian but I "fixed" the problem prior to your answer by uninstalling BD then reinstalling. This solved the update issue but the right click problem with the USB thumb drives still remains. I used your temporary fix for this and that solved the problem for the time being.

Also, I must still keep my On-Access Scanning set to Normal or it causes major slow-down/crash issues with Windows Explorer.
Go to the top of the page
 
+Quote Post
Firecapt
post Dec 11 2012, 05:38 AM
Post #20


Poster
*

Group: Regular Bitdefender Poster
Posts: 97
Joined: 28-April 12
Member No.: 104,098



Here we go again!! 4 reboots today so far.
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 01:53 AM