Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Plantage Et Replantage De L'ordinateur
savoie
post May 1 2012, 10:17 AM
Post #1


Poster
*

Group: Regular Bitdefender Poster
Posts: 58
Joined: 15-December 07
Member No.: 7,695



Bonjour,

Cela fait 5 fois que je dois réinstaller BitDefender Total Security 2012. (IMG:style_emoticons/default/angry.gif) (IMG:style_emoticons/default/angry.gif) (IMG:style_emoticons/default/angry.gif)
Tout fonctionne correctement pendant quelques jours, et puis tout d'un coup impossible de démarrer Windows !
Seule solution : démarrer en mode sans échec puis réparer l'installation de BTS 2012.
Cela devient lassant.

Mon ordinateur : Toshiba Satellite.
Système d'exploitation : Windows XP.

Apparemment je ne suis pas le seul à rencontrer ce genre de déconvenues.

Ma première hypothèse était que le problème venait du système IDS du pare-feu.
Mais à la dernière réinstallation de BTS2012 je l'ai désactivé et cela ne change rien.

Nouvelle supposition : peut-être est-ce le système "révolutionnaire" Active Virus Control de l'antivirus ?
En effet, après avoir lu les rubriques d'aide, j'ai découvert ceci : je cite,
"Active Virus Control surveille en permanence les applications en cours d'exécution sur l'ordinateur, à la recherche d'actions ressemblant à celles des malwares. Chacune de ces actions est notée et une note globale est calculée pour chaque processus. Lorsque la note globale d'un processus atteint un seuil donné, le processus est considéré comme malveillant et est automatiquement bloqué."

J'ai donc la très nette impression que ce système "révolutionnaire" AVC bloque certains processus de démarrage de l'ordinateur au bout d'un certain temps. J'ai donc désactivé ce système.

Question : serait-il possible de paramétrer Active Virus Control et le système de détection d'intrusion IDS afin que ceux-ci demandent à l'utilisateur l'autorisation de bloquer ?

J'ajoute que si c'est bien la cause du problème, il y a donc 2 menus de BTS2012 qu'il est impossible d'utiliser, du moins sur mon ordinateur. (Peut-être que BTS2012 ne connaît pas les processus des "vieux" ordinateurs ?)

Question subsidiaire : quelle est la différence entre AVC et IDS ?

Mon sentiment actuel est que BTS2012 a mis un joyeux bordel dans mon ordinateur (je n'ai jamais eu de tels problèmes avec BTS2010), avec l'impression contradictoire que d'une part, BTS2012 permet plein de réglages qui donnent l'impression à l'utilisateur de pouvoir tout gérer ou presque, tandis que d'autre part BTS2012 fait ce qu'il veut, allant jusqu'à empêcher un ordinateur de démarrer !

Jérôme.
Go to the top of the page
 
+Quote Post
ManuGinger
post May 1 2012, 10:44 AM
Post #2


Newbie


Group: Members
Posts: 4
Joined: 4-April 12
Member No.: 102,877



Entièrement d'accord avec Jérôme, surtout en lisant les forums en français et en anglais qui témoignent depuis 6 mois que Bitdefender 2012 pose de nombreux problèmes et que les "solutions" apportées ne sont que des pansements temporaires sur des jambes de bois vermoulues!

La plupart du temps, on informe les usagers de BD 2012 que "l'équipe se penche sur le problème", mais depuis 6 mois, ils doivent avoir un sacré lumbago!

Bref, BitDefender 2012 est la parfaite incarnation du vieil adage selon lequel le mieux "affiché" est l'ennemi du bien (du très bien, même) "passé".

BD 2011, je t'aime, tu me manques.
Go to the top of the page
 
+Quote Post
July74
post May 1 2012, 07:11 PM
Post #3


Newbie


Group: Members
Posts: 4
Joined: 22-March 12
Member No.: 101,199



Bonjour,

C'est toujours le même binz pour moi aussi. Et ça dure depuis mars, à raison d'environ une désinstallation par semaine. Y en a raz le bol et je reste polie !

A chaque redémarrage l'ordi bug après la page d'ouverture de session. Le message suivant tourne en boucle...

Attached File  IMAG0002_COVER.jpg ( 197.21K ) Number of downloads: 16


Et maintenant, on fait quoi, on achète un autre logiciel... et on demande un remboursement ?
Go to the top of the page
 
+Quote Post
-Yann-
post May 2 2012, 09:26 AM
Post #4


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour July74,

Ce que vous évoquez n'a rien à voir avec le problème évoqué en début de topic par savoie !

Si vous rencontrez cette erreur, c'est tout simplement que votre système n'est pas à jour notamment au niveau des mises à jour qui concernent Genuine advantage. De nombreux topic ont abordé ce problème, j'y ai apporté toujours la même réponse, mettre à jour Windows par Windows Update !

Merci de ne plus poster dans ce topic.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
-Yann-
post May 2 2012, 09:31 AM
Post #5


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour savoie,

L'Ids n'est pas activé par défaut car il peut entraîner de nombreux faux-positifs, il convient donc de le laisser désactivé ou de l'activer uniquement en cas de suspicion particulière sur un site ou une application.

L'IDS est un système de détection d'intrusion, il se situe donc plus au niveau de la surveillance de l'activité réseau sur la machine.

Concernant l'Active Virus Control, il est sensé vous prévenir quand une application est détectée comme malveillante et vous demande alors si vous voulez l'autoriser. Lorsqu'il n'y a aucune alerte, c'est qu'un conflit a lieu entre le pilote utilisé par l'Active Virus Control et celui de l'application utilisée. Si en désactivant l'Active Virus Control vous débloquez la situation, il va falloir trouver l'origine du conflit en faisant un diagnostic du dysfonctionnement. Merci de préciser si la désactivation de l'Active Virus Control débloque ces problèmes de démarrage.

Vous indiquez avoir eu Bitdefender 2010 avant la la 2012, il est fort possible que des traces de cette ancienne version subsistent et perturbent le bon fonctionnement du système avec Bitdefender 2012.

Pour analyser les causes de ce dysfonctionnement et vérifier s'il reste des traces de Bitdefender, j'ai tout d'abord besoin de prendre connaissance de votre système :

Captures d'écran

- cliquez sur Démarrer puis dans Exécuter (ou Rechercher sur Vista), tapez :
ncpa.cpl
- validez par la touche Entrée
- faites une première copie d'écran de ce qui apparait
- cliquez avec le bouton droit de la souris sur l'icône représentant votre connexion, sélectionnez 'propriétés'
- puis cliquez sur le bouton 'Configurer', cliquez ensuite sur l'onglet 'Pilote'
- faites une autre copie d'écran

- ensuite ouvrez le panneau de configuration puis double-cliquez sur Système
- cliquez sur l'onglet Matériel puis sur l'onglet Gestionnaire de périphériques
- cliquez sur le menu Affichage et cliquez sur Afficher les périphériques cachés
- cliquez sur le + devant 'Périphériques système', faites une copie d'écran
- agrandissez la fenêtre au maximum, puis cliquez sur le + devant 'Pilotes non plud and play'
- faites une autre copie d'écran de ce qui apparait (on doit voir tous les pilotes non plug and play, toute la liste) et faites moi parvenir cette capture d'écran.

Si vous ne savez pas en faire voici le lien qui vous explique comment faire:
http://www.astwinds.com/astuces/captureecran.html

Rapports du système

1. Rendez vous sur notre site au lien ci-dessous :
http://logs.supportbd.com

Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.

Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse. Si l'envoi du rapport échoue, faites nous parvenir le fichier rapports-bitdefender.zip qui aura été normalement créé sur le bureau.

2. Veuillez enregistrer sur votre bureau puis exécuter le logiciel disponible au lien ci-dessous :
ftp://ftp.editions-profil.fr/support/runscanner1-6.exe

- Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".
- Cliquez en haut sur le bouton "Start full scan".
- Un écran s'affichera pour vous proposer l'enregistrement d'un fichier qu'il faudra ensuite nous faire parvenir en pièces jointes

Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit d'OVH, http://demo.ovh.com/fr/ (ou tout autre service d'hébergement de fichiers comme dl.free.fr fileserve.com rapidshare.com ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
savoie
post May 8 2012, 09:06 AM
Post #6


Poster
*

Group: Regular Bitdefender Poster
Posts: 58
Joined: 15-December 07
Member No.: 7,695



Bonjour,

J'ai suivi à la lettre vos instructions et je vous ai envoyé par mail privé les fichiers demandés.
J'attends avec grande impatience la réponse de vos experts.

EN EFFET, le problème vient de se produire à nouveau ce matin : pour la 6ème fois, j'ai dû réinstaller BitDefender Total Security 2012 ! (avec les mêmes symptômes : impossible de démarrer l'ordinateur, alors que tout fonctionnait bien depuis environ une semaine)
Pourtant, j'avais désactivé à la fois l'Active Virus Control de l'antivirus et le système de détection d'intrusion IDS du pare-feu.
Le problème est donc encore autre, et à moins d'une réponse de vos experts, je ne verrai bientôt plus d'autre solution que de désactiver BitDefender lui-même !
J'ajoute que le problème est très certainement lié à BTS 2012 car je n'ai rien installé d'autre ; d'autre part, je n'ai jamais eu de problème de cette nature auparavant (sous BTS 2010).
Cela devient plus qu'énervant de devoir faire une installation de BitDefender par semaine :-(

Jérôme.
Go to the top of the page
 
+Quote Post
-Yann-
post May 9 2012, 10:10 AM
Post #7


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour savoie,

Vous avez été dans les propriétés de la connexion 'Internet ADSL' qui utilise le port USB pour se connecter à votre modem Sagem F@ast 800-840! C'est cette connexion que vous utilisez ?

Si c'est le cas, sachez qu'il est fortement conseillé d'abandonner tout système de connexion utilisant l'usb pour se relier au modem routeur (sans parler des problèmes de performances! Car ce type de connexion est complètement obsolète, le pilote utilisé date de 2003, il n'a pas été mis à jour depuis. Ce qui peut entraîner pas mal d'incompatibilités.

Il est donc conseillé de passer à un modem-routeur plus récent qui permet de connecter par câble ethernet au pc. Je vous conseille donc de contacter votre fournisseur pour échanger votre modem-routeur.

Il y d'ailleurs dans le journal de l'observateur d'événements de Windows pas mal d'erreurs liés au pilotes du chipset usb (Adi apparemment) de votre carte mère (4ldr.sys). Je ne suis pas sur que des pilotes récents soient disponibles pour ce chipset, mais je vous conseille de vérifier quand même la disponibilité de mises à jour de pilotes pour votre carte mère et vos différents composants.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
Mandrin
post May 10 2012, 10:52 AM
Post #8


Newbie


Group: Regular Bitdefender Poster
Posts: 20
Joined: 11-November 10
Member No.: 38,946



Bonjour,
j'ai encore réinstallé BD 2012 ce matin , pour la 5 ème fois au moins depuis l'achat.
J'ai XP sp3.
Le plantage se fait à l'ouverture de la session, où il n'apparait plus QUE l'image de fond d'écran.
Rien d'autre sur le bureau, comme si explorer était décédé.. (IMG:style_emoticons/default/wacko.gif)
plus aucune possibilité d'action sur le PC, à part stopper manuellement et redémarrer en mode sans échec etc.etc..
et réinstaller..
Dans ce topic, je n'ai pas aperçu la solution. Existe elle ?

cordialement.

This post has been edited by Mandrin: May 10 2012, 10:53 AM
Go to the top of the page
 
+Quote Post
-Yann-
post May 10 2012, 10:55 AM
Post #9


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour Mandrin,

Attention vous parlez d'absence de solution par rapport à ce topic, mais rien ne dit que vous rencontrez le même dysfonctionnement, qui semble très particulier. Une paralysie du système par blocage d'explorer peut avoir plein de causes possibles !

Pour savoir si vous rencontrez le même dysfonctionnement et pour déterminer quelle pourrait être l'origine du problème que vous rencontrez, il me faut plus d'informations. Merci de me faire parvenir les fichiers demandés ci-dessous :

Captures d'écran

- cliquez sur Démarrer puis dans Exécuter (ou Rechercher sur Vista), tapez :
ncpa.cpl
- validez par la touche Entrée
- faites une première copie d'écran de ce qui apparait
- cliquez avec le bouton droit de la souris sur l'icône représentant votre connexion, sélectionnez 'propriétés'
- puis cliquez sur le bouton 'Configurer', cliquez ensuite sur l'onglet 'Pilote'
- faites une autre copie d'écran

- ensuite ouvrez le panneau de configuration puis double-cliquez sur Système
- cliquez sur l'onglet Matériel puis sur l'onglet Gestionnaire de périphériques
- cliquez sur le menu Affichage et cliquez sur Afficher les périphériques cachés
- cliquez sur le + devant 'Périphériques système', faites une copie d'écran
- agrandissez la fenêtre au maximum, puis cliquez sur le + devant 'Pilotes non plud and play'
- faites une autre copie d'écran de ce qui apparait (on doit voir tous les pilotes non plug and play, toute la liste) et faites moi parvenir cette capture d'écran.

Si vous ne savez pas en faire voici le lien qui vous explique comment faire:
http://www.astwinds.com/astuces/captureecran.html

Rapports du système

1. Rendez vous sur notre site au lien ci-dessous :
http://logs.supportbd.com

Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.

Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse. Si l'envoi du rapport échoue, faites nous parvenir le fichier rapports-bitdefender.zip qui aura été normalement créé sur le bureau.

2. Veuillez enregistrer sur votre bureau puis exécuter le logiciel disponible au lien ci-dessous :
ftp://ftp.editions-profil.fr/support/runscanner1-6.exe

- Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".
- Cliquez en haut sur le bouton "Start full scan".
- Un écran s'affichera pour vous proposer l'enregistrement d'un fichier qu'il faudra ensuite nous faire parvenir en pièces jointes

Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit d'OVH, http://demo.ovh.com/fr/ (ou tout autre service d'hébergement de fichiers comme dl.free.fr fileserve.com rapidshare.com ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
Mandrin
post May 11 2012, 02:41 PM
Post #10


Newbie


Group: Regular Bitdefender Poster
Posts: 20
Joined: 11-November 10
Member No.: 38,946




Bonjour,
je viens de vous transmettre toutes les infos.

cordialement

Mandrin
Go to the top of the page
 
+Quote Post
-Yann-
post May 11 2012, 02:55 PM
Post #11


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour Mandrin,

J'ai bien reçu votre message privé.
Il apparaître tout d'abord que Bitdefender s'est mal installé, notamment le pilote AVCHV, ce qui explique l'instabilité.

Suivez la manipulation ci-dessous :
- ouvrez le panneau de configuration puis double-cliquez sur Système
- cliquez sur l'onglet Matériel puis sur l'onglet Gestionnaire de périphériques
- cliquez sur le + devant 'Périphériques système', faites une copie d'écran
- cliquez avec le bouton droit de la souris, successivement sur les deux pilotes 'Bitdefender AVC HV( qui sont en erreur (point d'exclamation jaune) et choisissez 'Désinstaller', ne redémarrez Windows que lorsque les deux pilotes en erreur seront désinstallés

Ensuite je vois que vous avez Nero installé sur votre système et le programme nerocheck qui se lance au démarrage et qui peut provoque des petits soucis (mais pas des plantages). Désactivez le en passant par l'utilitaire de configuration système, msconfig, puis redémarrez Windows.

Ensuite désinstallez Pc-doctor 5. Ensuite si les problèmes persistent, lancez une réparation de Bitdefender (menu Démarrer, Programmes, Bitdefender 2012, réparer ou désinstaller), puis après réparation redémarrez et vérifiez que dans les périphériques systèmes il n'y ait plus aucun pilote 'Bitdefender AVC HV' en erreur.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
Mandrin
post May 11 2012, 07:47 PM
Post #12


Newbie


Group: Regular Bitdefender Poster
Posts: 20
Joined: 11-November 10
Member No.: 38,946




Bonsoir,

j'ai effectué exactement ce que vous avez prescrit.

Puis au redémarrage ...exactement le même problème de plantage, qui m'a amené içi :

fond d'écran du bureau ......et rien d'autre, pas de bureau, pas d'activité disque, rien de rien.
comme d'habitude , j'ai été obligé de stopper "hard" le PC, me préparant à encore sous mode sans échec,
et avec l'outillage de désinstallation de BD 2012 à recommencer la désinstallation etc..
Sauf que ayant raté le mode sans échec, le PC a redémarré normalement...

Une "mauvaise" installation , comme vous me disiez, comment se ferait elle , avec les outils fournis par BD 2012 ?

En final, a ton chez BD évalué CE problème ou pas ?

Car je veux bien désinstaller PC doctor , mettre de coté Nerocheck, ce qui ne me semble pas normal, ou alors prévenir avant d'acheter BD,
que des logiciels peuvent interférer.

J'estime aussi ne pas avoir à bidouiller sans cesse sur mon PC, pour que ce que j'ai acheté finisse par marcher( 6 fois depuis l'achat).
La panne est assez grave dans le sens ou elle prive de PC, et tous les services auxquels on se lie par la force des choses.
BD 2012 se targue de protéger, et en final il est pire que les dangers éventuels.
Client depuis 2008, je me demande si je vais renouveler . Ce n'est pas du chantage, c'est une vision objective.
Je commence à me lasser surtout quand un PC qui m'est indispensable pour plein de raisons, devient perfectible.


Cordialement.
Go to the top of the page
 
+Quote Post
savoie
post May 11 2012, 08:45 PM
Post #13


Poster
*

Group: Regular Bitdefender Poster
Posts: 58
Joined: 15-December 07
Member No.: 7,695



Monsieur Yann,

Tout d'abord, permettez-moi de vous remercier bien sincèrement pour votre réponse, mais je dois reconnaître que cette réponse me désespère plus qu'autre chose. (IMG:style_emoticons/default/unsure.gif)

1) Je ne connais toujours pas la cause précise du plantage répété de BitDefender Total Security 2012 qui m'empêche complètement de démarrer l'ordinateur, au bout d'environ une semaine de fonctionnement correct.

2) Le problème ne se posait absolument pas avec BitDefender Total Security 2010 ; il n'est apparu qu'avec l'installation de la version 2012 et provient donc avant tout de celle-ci.

3) J'utilise effectivement uniquement mon modem USB Sagem F@st 800-840 pour me connecter à Internet, et j'en ai toujours été extrêmement content, car même s'il n'est pas le nec plus ultra de la performance, il a toujours très bien fonctionné ; j'avoue ne pas bien comprendre en quoi le pilote de mon modem peut poser un problème pour BitDefender.

4) Au-delà du modem, faut-il changer carrément d'ordinateur chaque fois que l'on achète une nouvelle version de BitDefender ? Ou ne serait-ce pas plutôt à BitDefender de s'adapter aux "vieux" ordinateurs ? Personnellement, je n'ai ni les moyens ni l'envie ni le temps de changer d'ordinateur tous les trois ans.

5) Concernant le pilote de la carte mère, j'avoue mon incompétence totale ; je ne sais pas du tout comment faire pour mettre à jour un pilote de carte mère ; utiliser Windows Update, je sais faire, le reste, non. Du reste, cela pose problème me semble-t-il : faut-il être expert informatique pour être capable d'utiliser BitDefender ? (dans le sens où il faudrait peut-être réinstaller ou changer la moitié des composants de l'ordinateur pour qu'ils deviennent compatibles avec BitDefender)

Bref, c'est le genre de choses qui ont vite tendance à dégoûter les utilisateurs non experts comme moi.

Entre réinstaller un ordinateur ou changer de protection antivirus, si vraiment BitDefender ne fonctionne pas, mon choix sera vite fait.

Et pourtant : j'aimAIS bien BitDefender !!! (IMG:style_emoticons/default/wub.gif)

Jérôme.
Go to the top of the page
 
+Quote Post
-Yann-
post May 14 2012, 08:11 AM
Post #14


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour savoie,

Pourquoi ce modem peut poser un problème à Bitdefender (mais pas seulement), tout simplement parce que le pilote utilisé est complètement obsolète, il date de 2003 ou 2001, ce qui est très vieux pour un pilote. En clair, cela signifie que des bugs et des incompatibilités avec des nouveaux matériels et logiciels (ou mise à jour système) peuvent persister dans ce pilote, ils ne seront jamais corrigés. Ce qui peut entraîner des dysfonctionnements importants.

Sans parler que les performances liées à ce type de connexion sont nettement inférieures à celles procurées par une connexion par ethernet (sans oublier l'impact sur les ressources qui est plus important également).

Pour les pilotes de la carte mère, les pilotes du chipset, soit vous passez par le site du fabriquant du pc (ou de la carte mère si vous avez monté votre pc), soit vous utilisez le service proposé par www.ma-config.com qui permet de récupérer facilement les dernières pilotes à jour pour son matériel.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
savoie
post May 15 2012, 09:22 PM
Post #15


Poster
*

Group: Regular Bitdefender Poster
Posts: 58
Joined: 15-December 07
Member No.: 7,695



J'EN AI MARRE !

8 mai 2012 : impossible de démarrer l'ordinateur ; 6ème réinstallation de BitDefender.
15 mai 2012 : ça recommence ; 7ème réinstallation.

Bilan : BitDefender Total Security 2012 fonctionne pendant 1 semaine. Pas plus.

J'ai désactivé Active Virus Control ; j'ai désactivé Intrusion Detection System.
Cela ne change rien.

J'ai envoyé le diagnostic détaillé de mon ordinateur à vos experts.
La réponse : en gros, je dois changer de modem, de pilotes de carte mère ou je ne sais quoi encore.
J'exagère à peine en disant qu'il faut acheter un nouvel ordinateur lorsqu'on achète BitDefender Total Security 2012.

Je précise une fois encore qu'avec BTS 2010 je n'avais aucun problème. Le merdier est apparu avec l'installation de BTS 2012.
Donc l'argument "c'est la faute à l'ordinateur" ...

Il y a quand même bien une raison précise, dans BTS 2012 et pas dans mon ordinateur, qui est la cause de ces blocages, non ?!

Peut-on espérer avoir une réponse à cette question et si nécessaire un correctif ? Ou pas ?

Bref, je suis très en colère, j'ai franchement l'impression d'être pris pour un ... (censuré)
Et quand je lis les autres topics de ce forum, j'ai l'impression que je ne suis pas le seul.

Je ne changerai pas mon ordinateur qui, tout vieux soit-il, fonctionnait très bien jusqu'à présent.
C'est BTS 2012 qui risque très vite de passer par la fenêtre.

Jérôme. (IMG:style_emoticons/default/angry.gif)

P.S. : excusez mon énervement, mais il fallait que j'explose.


Go to the top of the page
 
+Quote Post
-Yann-
post May 16 2012, 08:16 AM
Post #16


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour savoie,

Je vous ai effectivement indiqué que le fait de disposer d'un modem USB pour vous connecter à internet pouvait être très problématique ! Ca n'est pas une manière de botter en touche, c'est la réalité. Le pilote utilisé pour ce modem est complètement obsolète et il sera impossible de faire quoique ce soit de notre côté s'il y a une incompatibilité. Si vous ne me croyez pas, renseignez vous sur internet ou chez des spé######tes, vous verrez qu'on ne recommande de ne plus utiliser de modems usb actuellement.

Il ne faut pas comparer les problèmes que vous rencontrez avec les autres soucis évoqués dans le forum, chaque dysfonctionnement peut être particulier car chaque système est particulier (aucune configuration n'est identique).

Ce que vous pouvez essayez de faire, c'est soit de revenir à la version 2011 (car votre code fonctionnera), soit de me remonter tous les fichiers nécessaires afin que je demande l'avis à mes collègues de l'équipe de test, pour voir si le problème a pour origine un soucis système et matériel, c'est ce que je pense. Le fait que cela fonctionnait avec la version 2010 n'est pas significatif, les technologies de Bitdefender évoluent avec le temps, les menaces et les systèmes. D'ailleurs Windows XP est de plus en plus en perte de vitesse et Microsoft n'offira plus de support bientôt pour ce système.

Donc soi vous essayez la version 2011 pour voir si vous rencontrez les mêmes problèmes, soit je remonte le rapport de diagnostic à mes collègues pour analyse, pour cela suivez les manipulations ci-dessous après que le problème soit survenu:

- ouvrez votre poste de travail (ou ordinateur), rendez-vous sur votre disque dur principal où se trouve Windows (C:) puis dans 'Program Files', 'Bitdefender', 'BitDefender 2012'
- double-cliquez sur le programme 'supporttool.exe' (Sur Vista/7, cliquez avec le bouton droit de la souris sur 'supporttool.exe' et sélectionnez 'Exécuter en tant qu'administrateur')
- une fois l'interface lancée, cochez la case 'En cochant cette case...' et cliquez sur le bouton 'Suivant'
- entrez votre adresse email, nom et choisissez votre pays, puis décrivez brièvement votre problèmes dans l'encadré 'Description du problème'
- ensuite cliquez sur le bouton 'Suivant', puis cochez la case qui correspond le mieux à votre problème ou bien cochez 'Autre problème'
- cliquez sur le bouton 'Suivant', une fenêtre vous demandera de reproduire le problème, une fois qu'il est reproduit cochez "J'ai reproduit le problème" et cliquez sur le bouton 'Suivant'

- ensuite attendez que l'outil termine la collecte d'information (il y a une barre d'état d'avancement, il faut attendre qu'elle soit rempli et que le bouton 'Terminer' apparaisse), ne touchez à rien pendant ce temps
- une fois que la barre d'avancement s'est remplie, cliquez sur le bouton 'Terminer'
- renvoyez-moi le fichier de logs qui a été créé sur le bureau (fichier de type 'BDSP_Nomdevotreordinateur_date_heure.zip')

Pour me faire parvenir le fichier demandé, utilisez le système d'hébergement de fichier gratuit d'OVH, http://demo.ovh.com/fr/ (ou tout autre service d'hébergement de fichiers comme dl.free.fr fileserve.com rapidshare.com ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
savoie
post May 20 2012, 12:39 PM
Post #17


Poster
*

Group: Regular Bitdefender Poster
Posts: 58
Joined: 15-December 07
Member No.: 7,695



Bonjour,

Je vous remercie pour votre patience et votre réponse détaillée.

Dans un premier temps, je me suis résolu à acheter un modem Ethernet (Sagem Fast 1201, chez Orange).
J'ai passé toute la journée d'hier à installer et gérer les problèmes.

Après avoir installé le modem avec le CD fourni par Orange (sans installer tous les logiciels optionnels), j'ai pu constater que le démarrage de l'ordinateur est devenu beaucoup plus long qu'avec mon ancien modem USB, mais bon ...
J'ai aussi découvert qu'il est impossible de désinstaller le programme installé par Orange, à cause d'une erreur de script, même en mode sans échec ! Je me demande si j'ai fait le bon choix avec mon modem ...

J'ai aussi téléchargé un par un 32 pilotes sur le site de Toshiba : certains se sont installés, d'autres pas.
Entre autres, j'ai de nouveau rencontré le problème entre le "son virtuel Toshiba" (tvstray.exe) et BitDefender, problème que j'avais déjà rencontré avec la version 2010 de BitDefender (cf le topic http://forum.bitdefender.com/index.php?showtopic=15744), problème qui n'a visiblement toujours pas trouvé de solution, si ce n'est de désactiver ce processus.

J'ai de nouveau activé Active Virus Control et Intrusion Detection System, le mode paranoïaque, etc.

Pour l'instant, ça fonctionne, mais je suis vraiment curieux de voir si cela tiendra plus de 7 jours cette fois. Je vous tiens au courant.

Par contre, si le problème se produit de nouveau, je ne pourrai rien faire de ce que vous dites ci-dessus, avant d'avoir réinstallé BitDefender à partir du mode sans échec (à moins que vos instructions fonctionnent en mode sans échec) puisque le problème rencontré empêchait l'ordinateur de démarrer.

J'envisage quand même de consacrer mes maigres économies à changer d'ordinateur, car je me rends compte qu'au bout de quelques années, un ordinateur est bon à jeter par la fenêtre.

Une petite remarque pour finir : je pense que beaucoup d'utilisateurs "moyens" comme moi apprécieraient une sorte de base de données intégrée à BitDefender, qui expose le rôle des processus rencontrés : en effet, par exemple, j'ai choisi "bloquer" pour le processus "QTTask.exe" qui me semble inutile, mais dont je ne connais pas le rôle exact ; de même, dans msconfig, j'ai choisi de désactiver certains processus, sans vraiment les connaître. Peut-être que les futures versions de BitDefender pourraient aider les utilisateurs à sélectionner des processus utiles et désélectionner les autres, de manière avisée.

Bon dimanche,
Jérôme.

Go to the top of the page
 
+Quote Post
-Yann-
post May 21 2012, 09:05 AM
Post #18


Guru Poster
******

Group: Support Technique
Posts: 12,799
Joined: 6-May 08
Member No.: 12,731



Bonjour savoie,

A priori vous n'avez pas besoin d'installer quoique ce soit quand vous utilisez un modem ethernet, vous n'avez pas besoin du cd d'Orange qui va ne vous installer que des applications maisons ou apporter des modifications au navigateur ie.

Concernant le son virtuel Toshiba, il faut le désactiver ou le désinstaller, car à priori vous n'en avez pas besoin et ce problème intervient sur les anciennes versions de ce pilote (n'intervient plus sur les portables plus récents).

Si vous rencontrez de nouveau le même problème alors que vous n'êtes plus connecté en usb.

Il apparaît difficile d'avoir une fonctionnalité qui reconnaît tous les processus qui tournent sur un système. Toutefois il pourrait être utile que l'information que l'on peut voir dans les propriétés du programme correspondant au processus, puissent être affichées directement par Bitdefender, cela éviterait de chercher.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 06:34 PM