Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Game Mode Not Turning On Automatically, Doesn't work in any games or full screen apps
toilet-duck
post Apr 29 2012, 01:40 AM
Post #1


Newbie


Group: Members
Posts: 5
Joined: 29-April 12
Member No.: 104,103



Hi,

Just wondering if someone can help me, I've been a long time user of 2011 antivirus and never had an issue with game mode.

Since my license expired I decided to renew and installed the latest version of Bitdefender 2012 however the "Game Mode" feature does not appear to be working in this version.

I've tried a handful of games, TF2, CSS, Crysis 2 and Mass Effect 3 but none of the games automatically turn on game mode.

Is this a known bug in the software?

I've tried autopilot on and off but this has not made any difference, in settings I have Game Mode turned on and have Anti virus control on but game mode does not turn on when I start a full screen application

Currently using Windows 7 64bit, I have checked the events in the software but Autoscan settings show as turned off only when I turn on game mode manually but does not show as being changed when I launch a game or full screen application.

Any assistance would be appreciated
Go to the top of the page
 
+Quote Post
Christian
post Apr 29 2012, 07:00 PM
Post #2


Bitdefender Support
******

Group: Root Admin
Posts: 13,998
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi (IMG:style_emoticons/default/smile.gif)

Welcome to the forums.

Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

If you were already asked to generate the log file, disregard the message above and just post the ticket ID.

Have a nice day.
Go to the top of the page
 
+Quote Post
toilet-duck
post Apr 29 2012, 08:16 PM
Post #3


Newbie


Group: Members
Posts: 5
Joined: 29-April 12
Member No.: 104,103



QUOTE (Christian @ Apr 29 2012, 07:00 PM) *
Hi (IMG:style_emoticons/default/smile.gif)

Welcome to the forums.

Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

If you were already asked to generate the log file, disregard the message above and just post the ticket ID.

Have a nice day.


Hi Christian,

Thanks for your reply, I've sent the PM to you as requested.
Go to the top of the page
 
+Quote Post
Christian
post May 1 2012, 02:25 PM
Post #4


Bitdefender Support
******

Group: Root Admin
Posts: 13,998
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi

In order to be able to properly identify the causes for the reported situation and find a solution we will need to investigate a bit deeper.

Please follow the steps below and send us the result:

a ) Go to this page
http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx and download the autoruns file.
b ) Extract the contents of the downloaded file and run the 'autoruns.exe' file;
c ) Wait for the list to be filled with all the processes and then make sure that you have the Everything tab selected in the upper part;
d ) Click on the Disk icon right under File and chose any location folder on your computer;
e ) Save the file with a specific name (your name, computer name, a random name, which one you want) and then send me a PM with it.

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

We will analyze the information you sent and then reply with a possible solution in the shortest time.

Have a nice day.
Go to the top of the page
 
+Quote Post
toilet-duck
post May 3 2012, 04:34 AM
Post #5


Newbie


Group: Members
Posts: 5
Joined: 29-April 12
Member No.: 104,103



QUOTE (Christian @ May 1 2012, 02:25 PM) *
Hi

In order to be able to properly identify the causes for the reported situation and find a solution we will need to investigate a bit deeper.

Please follow the steps below and send us the result:

a ) Go to this page
http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx and download the autoruns file.
b ) Extract the contents of the downloaded file and run the 'autoruns.exe' file;
c ) Wait for the list to be filled with all the processes and then make sure that you have the Everything tab selected in the upper part;
d ) Click on the Disk icon right under File and chose any location folder on your computer;
e ) Save the file with a specific name (your name, computer name, a random name, which one you want) and then send me a PM with it.

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

We will analyze the information you sent and then reply with a possible solution in the shortest time.

Have a nice day.


Hi,

I've sent this to you via PM as requested.

Thanks
Go to the top of the page
 
+Quote Post
Christian
post May 7 2012, 11:43 PM
Post #6


Bitdefender Support
******

Group: Root Admin
Posts: 13,998
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

We are currently trying to reproduce the current situation, I will get back to you with an answer.

Take care.
Go to the top of the page
 
+Quote Post
toilet-duck
post May 16 2012, 01:09 AM
Post #7


Newbie


Group: Members
Posts: 5
Joined: 29-April 12
Member No.: 104,103



Hi,

Is there any update to this please?

I only purchased the software due to my gaming PC as I never had issues with bitdefender 2011, I do require automatic game mode as its a gaming PC otherwise I may as well just get a refund and go with another antivirus provider that provides gaming mode?

Thanks
Go to the top of the page
 
+Quote Post
Christian
post May 22 2012, 11:26 PM
Post #8


Bitdefender Support
******

Group: Root Admin
Posts: 13,998
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

We are truly sorry for this situation.

I did increased the priority for this case and our developers should fix it really soon.

Thank you in advance for understanding!
Go to the top of the page
 
+Quote Post
toilet-duck
post Jun 1 2012, 12:34 AM
Post #9


Newbie


Group: Members
Posts: 5
Joined: 29-April 12
Member No.: 104,103



Hello,

Any update to this please?
Go to the top of the page
 
+Quote Post
Christian
post Jun 3 2012, 03:00 PM
Post #10


Bitdefender Support
******

Group: Root Admin
Posts: 13,998
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

For now, no.

Since our last talk, no product updates were released.

Take care.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th August 2014 - 02:49 PM